Jump to content

Nemo_74

Members
  • Posts

    43
  • Joined

  • Last visited

Nemo_74's Achievements

Apprentice

Apprentice (3/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

1

Reputation

  1. Alors un petit bilan depuis hier soir ... back et front office rapide comme des fusées ... cela devient super agréable de travailler sur notre boutique. Encore un grand MERCI Eolia, tu nous as sauvé notre projet. Bilan, avant d'investir dans des modules ... posez une question sur le forum pour répondre à votre réel besoin et écoutez bien les Pros
  2. Merci EOLIA pour le module ... tu es au top , que dois je désactiver sur la configuration du module pour ne pas faire comme d'habitude ... des bêtises ? Sérieusement, il va falloir que l'on s'arrange ensemble. O2switch a débloqué le problème du SSL, le site est devenu une fusée, mon épouse et moi sommes soufflés et même sur le backoffice, cela va devenir super agréable d'ajouter des articles de notre petite boutique. Encore un grand merci. Mon épouse vient de me dire que tu es un MAGICIEN ...
  3. Ah ouf ca me rassure, je suis pas encore zinzin ... car le support me certifie que cela fonctionne chez eux
  4. Eolia, voyez vous le site en sécurisé ? Car finalement, c'est le support O2switch qui a regénéré le certificat SLL en DNS, ils me disent que cela fonctionne sauf que malgré que nous avons vidé les caches de tous nos exploreurs (Firefox, Chrome et Edge) sur 2 machines, plus le test sur 2 mobiles, nous obtenons le même message que notre site n'est pas sécurisé avec un joli triangle rouge ! Merci
  5. ah pour une fois, je ne me suis pas planté c'est ce que je faisais par défaut bon il n'y a plus qu'à attendre Merci encore. Une idée pourquoi je n'ai pas le module gsitemap en natif dans ma version et comment je pourrais le récupérer ?
  6. Vous êtes de trop bon conseils. Je vais patienter Comment j'évite d'intégrer les domaines internes et cela n'influence pas sur les mails internes ?
  7. Mais je voulais utiliser ce module natif, mais je ne le trouve pas dans mon install ! Je crois avoir fait une bêtises en éffacant le IpXtender, je n'ai plus au back et au front lol je suis une quiche Résultat pour le changement d'IP après l'effacement d'IPxtender, j'ai voulu rééditer "https://letsencrypt.org/docs/rate-limits/" sauf que j'ai dépassé la limite ... LOL Que me conseillez vous en SSL payant ?
  8. Ipxtender c'est dans le cPanel "Cet outil offre la possibilité de modifier l'adresse IP associée à un nom de domaine. Ainsi, vous pouvez associer des sites différents sur des adresses IP partagées différentes. Le choix d'une adresse IP interne permet de changer le serveur frontal de votre site internet sans modification sur vos fichiers ou sur le traitement de vos pages. Les adresses IP proposées sont soient internes à o2switch (recommandé), soit externes. Les adresses IP externes n'offrent pas la qualité de service o2switch car dépendent d'un prestataire tiers sur lequel nous n'avons pas entièrement le contrôle. Un incident peut donc exister sans qu'o2switch ne soit en mesure d'agir. L'outil est réservé aux experts. Il est préférable de ne pas utiliser cet outil dans le cas d'un site e-commerce, sauf si cela est strictement nécessaire. Si vous ne savez pas quoi faire, ou ne comprenez pas l'intêret de cet outil alors n'utilisez pas cet outil." Je n'y ai jamais touché, il était configuré par défaut. Je viens de tout remettre à zéro vu qu'ils disent de ne pas l'utiliser pour les sites e-commerce le site map fonctionne dans le site dans les 3 langues mais effectivement je n'ai jamais réussi à trouver le format xml. Et non je n'ai pas activé la détection de langue par IP. Les gens doivent choisir leur langue dans la barre du haut.
  9. wow alors là il y a une vraie différence aussi bien en front qu'en back. J'efface tout simplement dans pagespeed ? Sinon j'ai le domaine tj-france.fr attaché par IpXtender qui modifie l'ip, je le laisse comme ça ou je vire aussi ? Par contre une idée sur le faite que je ne vois que les pages anglaises scannées par les robots ? Eolia, il faut vraiment que je te dédommage, dis moi comment ? Merci
  10. Ok ça je l'ai bien compris mais alors comment pouvons nous trouver les causes de ce manque de performance ? car grâce à vos conseils, j'ai enfin tous basculer chez O2switch (hébergements et domaines) et je suis content d'avoir senti déjà une grosse différence en plus leur support est réactif, le jour et la nuit avec mon ancien hébergeur Maintenant j'aimerai comprendre la cause, car par moment la boutique aussi bien en back et front est super rapide et d'autres moments tout ce ralenti. Ce n'est jamais les mêmes périodes alors je pensais à des surcharges sur le serveur mutualisé ? d'où cette mauvaise idée d'avoir investi sur ces 2 modules qui finalement ne m'ont pas aidé car les problèmes de performances sont toujours aléatoires dans le temps !
  11. Pas de soucis, je comprends mais dans ce cas là je préfère payer un consultant comme toi pour optimiser les temps de réponses. Le premier module indiquait des erreurs dans le CSS qu'il appelait BAD CSS car finalement si j'avais acquis ces 2 modules, c'était parce que nous avions déjà des problèmes de performances
  12. Eolia, donc je viens de comprendre que j'ai jeté 250€ HT pour 2 modules soit disant capable d'optimiser nos boutiques ! Le journée commence bien Je ressens la différence sur l'accès au back et front même si ce n'est pas encore parfait, c'est largement mieux. Oups 11h21, mon back ne répond plus, il reste bloqué et le front est devenu super lent
  13. En faite, vous avez enlever les 2 modules d'optimisations ? Comment pourrais je faire pour optimiser encore mieux notre boutique ? Et comment pourrais je régler le problème que les robots scannent essentiellement les pages en anglais plutôt qu'en francais, car normalement nous avons 3 sitemap !
  14. Pour ma part, je n'ai que GTmetrix pour tester la vitesse. Le dernier test maintenant: en https://tj-france.fr le résultat est D et bizarrement en http://tj-france.fr le résultat est E. Ce matin à 7h sans avoir rien touché, le résultat était B en SLL et toujours E en non sécurisé
  15. Dites, moi le module d'optimisation d'images ne fonctionne plus !!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More