Jump to content

ECD Slovenija

New Members
  • Posts

    12
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ECD Slovenija's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Pozdravljen Martin, A imate mogoče link do njihove uradne strani? Ko iščem mi da več varijant, ne vem katera je taprava. Hvala! Lp
  2. Pozdravljeni, Kje se da dobit tale modul? Na spletu vidim dosti različic, se ne znajdem najt tapravo Hvala! Lp
  3. Hi, I am having problem on my webshop with ps_facebook module. When it is enabled, new users cannot register (except on the checkout page). The only thing I can see that is different between register pages when ps_facebook is enabled or disabled is this line: var prestashopFacebookAjaxController = "https:\/\/shop.ecd.si\/module\/ps_facebook\/Ajax"; Any ideas? Anyone has the same problem? Thank you in advance Best regards
  4. Pozdravljeni, So me napotili z glavnega foruma sem. Originalen post je tukaj. Namreč, ko downloadam slovenski prevod, ISO koda za Slovenščino je "si", backoffice to razume kot nek drugi jezik. Če pa kdo brska in hkrati ima vklopljeno google-translate asistenco, mu ta ponuja prevod iz tega "Sinhala" jezika. A se je kdo srečal s temi težavami?! So mi svetovali, naj zamenjam ISO kodo v "SL". Ampak, takrat mi izginejo prevodi za template v BO in se mi "č" v pdf-jih pretvori v "?". PS verzija je 1.7.7.1 Najlepša hvala za vsako pomoč! Lep pozdrav
  5. This is what si.xml localization pack in prestashop/localization says: Do you think I can create new sl.xml with correct iso code and import it? I'm afraid not to create even greater mess than it already is.
  6. The thing that confuses me most is that when I installed prestashop, and system offered me to install additional language from prestashop.com I have received default settings for slovenian language where ISO code is "si". Language pack has been correctly downloaded in Slovenian language. Now if I create additional language with correct ISO, and I try to download/update translations directly from BO, it says that language is not correct or available. Any ideas?
  7. I have already tried clearing cache, but nothing happens. Here is complete error code: Invalid resource provided: \"1.2\"; Errors: [ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 3, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 3, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 32, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 32, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 41, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 41, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 70, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 70, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 84, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 84, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 98, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 98, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 107, column 0)\n[ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'target-language\': \'\' is not a valid value of the atomic type \'xs:language\'. (in /usr/www/users/ecdasi/prestashop/3kne733tan8242/ - line 107, column 0) I'm guessing software is now looking for "sl" instead of "si". I will try to create new language (this time correctly), and to transfer old translations to the new one, and then to delete old language. Best regards
  8. Hi, Now when I change ISO code for Slovenian, I can't access translations anymore. My pdfs and emails are not shown correctly There is en error " Invalid resource provided: \"1.2\"; Errors: [ERROR 1824] Element \'{urn:oasis:names:tc:xliff:document:1.2}file\', attribute \'source-language\': \'\' is not a valid value of the atomic type \'xs:language\'...." Any idea how to correct this? Sorry if I'm hijacking topic. Thank you! Best regards
  9. I have checked everything but this 😄 Thank you so much!!! Best regards
  10. Hi, I'm having trouble with prestashop back office translations. My default language is Slovenian. When I go to back office -> design ->pages, and open new page for edit there are strange tooltip translations (image in attachment). Also, when I open some items with chrome browser on my phone, it automatically offers to translate from "Sinhala" language (?!) Any idea what's going on? Thank you in advance. Best regards
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More