Jump to content

TwinkleEye

New Members
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

TwinkleEye's Achievements

Rookie

Rookie (2/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Hi all, removing the pagecache and associated files did the trick. Now on 1.7.8 - NExt step upgrading the Theme - Thank you all for the great support and ofcourse JPRESTA for looking into this. /Lasse
  2. Thank you Crezzur and Im sorry for my incompetence - but how do I remove it - I cant seem to find it in the module list in the GUI - Im ononly having this: /applications/upqgguyrzr/public_html/modules/pagecache_old again thank you very much /LAsse
  3. Hi again, Or if this is still valid I could try this? *prestashop_directory*/html/app/config/parameters.php 'ps_cache_enable' You want to set the value to false, like this: 'ps_cache_enable' => false
  4. Hi Musicmaster, As I wrote I did not see a module unless it was the pagecache - sorry if I was not precise. Again - I thought the pagecache was built into Prestasshop and not somehting which could be either disabled or updated seperately - But based on what you indicate Im surely worng? I would be happy if you could share some light on this? Thank you /Lasse
  5. Hi Crezzur Thank you for your quick supply I have attached the file here although it is not clear to me what the module is unless it is the pagecache?? Product.php
  6. Hi Crezzur - In the override - I have Classes, Controllers and modules - where do I look to have a direct navigation - Under modules - there is only php file ps.emailsubscription Thank you very much for your reply. all modules in my prestashop is up to date /Best, Lasse
  7. Hi, I'm using Prestashop 1-Click Upgrade my Prestashop is currently on a 1.7.7.8 version (tried both with PHP 7.4 as well as 7.3) getting the same fatal error: [INTERNAL] /xxxxxxxx/public_html/override/classes/Product.php line 39 - Declaration of Product::getFieldsToUpdate() must be compatible with ObjectModelCore::getFieldsToUpdate(): ?array Anyone who have seen this ? Database MariaDB 10.4 best, Lasse
  8. Hej Jeg har integration via Storebody, der sørge for at mine ordre kommer over i Billy. Men med Shipmondo ordreintegration (har fragtmodulet i forvejen) tænker jeg, at jeg helt kan undvære storebuddy, og bruge Shipmondo til at sende mine ordre over i billy og bogfører dem - Er der andre, der har tænkt på dette eller endnu bedre har lavet det på den måde? PFT
  9. Kære Kjeld, Det var nu ikke for support men blot en drøftelse. Tak for svar. Fortsat god dag
  10. Ja, det er det jeg har skrevet til dig i privat email - synes det lidt underligt, hvis de kan holde en stavnsbundet -----
  11. Hej, Tak for hurtigt svar - Det kan de vel ikke nægte rent juridisk? vh
  12. Kær Pertho, Tak for dette. Jeg er lidt usikker på, om det bare er at migrere og smide det i simply - altså hvad sker der med Group Onlines CMS integration og skal denne evt. afinstalleres inden. Tak for svar - Ligeledes er der en del udviklede moduler fra Group Online på sitet? Fortsat god dag //
  13. Kære alle, Er der nogen der har erfaring med ovenstående? Herudover, hvad sker der med Grouponlines egetudviklede CMS? pft vh
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More