Jump to content

Dansfield

New Members
  • Posts

    8
  • Joined

  • Last visited

Dansfield's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok Debug Modus aktiviert, jetzt hat es mir den Shop zerschossen. Oder shop.stansbike.de
  2. Alle Module deaktiviert, auch das Theme auf Classic gesetzt, es bleibt wie es ist. Was fĂŒr Server Einstellungen werden empfohle?
  3. Hallo, das PopUp erscheint nur bei Login via Social Media, auch die normale Anmeldung dauert ewig lang und gibt nur einen Fehlercode aus, habe gerade eine Testbestellung getĂ€tigt. Bis zum Punkt abschließen, lĂ€uft alles super. Auch das LogIn via Google als Beispiel geht direkt und ZĂŒgig. Es hĂ€ngt jetzt gut 5 Minuten schon um Bearbeitungsmodus beim Bestellen, erhalte auch keine BestĂ€tigung nur diesen Fehlercode PrestaShop Version 1.7.7.0 Theme VP_Rider - Page Builder https://addons.prestashop.com/de/themen-sport-aktivitaten-reise/50637-vprider-page-builder.html PHP 7.2
  4. Hallo, ich habe meinen Shop jetzt an dem Punkt wo ich einige Tests mache. Dazu dient natĂŒrlich auch das erstellen eines Kontos. Mir ist hier aufgefallen, dass ich zwar ein Konto anlegen kann, aber im Prozess bricht das PopUp dauernd ab und gibt mir eine 500 Server Fehler heraus. Das geschieht sowohl normals, als auch mit Social LogIn, das Kundenkonto wird zumindest angelegt, aber man erhĂ€lt am Ende (was sehr lange dauert) nur die Fehlermeldung 500
  5. Soweit ich mich hier einlesen konnte, scheint es das zu sein. Leider finde ich nichts wie ich dieses Deaktivieren kann, habe zwar ForeneintrÀge gelesen und ausporbiert, aber hat nicht gewirkt.
  6. Hallo, um mein Anliegen verstĂ€ndlicher zumachen, habe ich ein Bild eingefĂŒgt. Und zwar habe ich normal auf der Startseite die Navigation mit den Sub-Kategorien (Weiß unterstrichen), soweit so gut. Jetzt habe ich bemerkt, gehe ich auf einer der Kategorien oder einen Artikel, erscheint neben den Artikeln nochmals eine Navigationsleiste (Rot markiert), wo kann ich diese bearbeiten bzw. komplett deaktivieren, da ich diese mehr als unnötig finde..
  7. Hallo liebe Gemeinde, ich nutze Prestashop noch nicht solange, habe aber vieles bereits in Erfahrung bringen können dank dieses Forums. Nur jetzt habe ich eine Frage zur Navigation und der Kategorien. Einige Kategorien erscheinen nicht in der Navigation, bei einer Sub-Kategorie ist es z.b. auch so, dass diese in der Hauptkategorie auftaucht als Sub, aber auch direkt selbst als Reiter auf der Seite. Mir erschließt sich leider aber nicht woran das liegen könnte. Hat jemand eventuell auch diesen Fall gehabt oder hat eine Idee?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More