Jump to content

CEVOR

Members
  • Posts

    25
  • Joined

  • Last visited

CEVOR's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ein erneuter Versuch ein neues Logo hochzuladen hat jetzt funktioniert. Warum auch immer diese Probleme vorhanden waren, aber es ist wieder alles gut. Vielen Dank für die UNterstützung
  2. So, ich habe das Logo neu hochgeladen, aber ohne Erfolg. Eine neu erstellte Bestellung hat in der Rechnung im Kopf kein Logo mehr. Ich bin hier schon am Verzweifeln. Es hat doch bisher alles geklappt.
  3. Ja, die Standardfrage, .... aber eigentlich habe ich nichts verändert. Glaube ich jedenfalls. Ich habe nur einen neuen Artikel hinzugefügt, aber das kann es sicherlich nicht sein. Hier der Screenshot, dass auch das Rechnungslogo vorhanden ist. Es ist sicher blöd wenn man sagt, dass man nichts getan hat, aber ich bin mir hier keiner Schuld bewußt. Dafür fehlen mir auch die Kenntnisse hier etwas zu verändern. Ich bin ja schon froh dass es hier so gerade mit wenig Aufwand und Möglichkeiten funktioniert. Der Shop ist unter www.cevor.de/prestashop
  4. Hallo, ich habe plötzlich im Rechnungsdruck kein Logo mehr im Kopf. Das Logo ist noch vorhanden: Bislang wurde es immer gedruckt, aber seit heute nicht mehr. Hat da vlt. jemand eine Idee zu ?
  5. Danke für die Hinweise. Ich werde alles mal überarbeiten und hoffen, dass es dann immer klappt.
  6. Hallo rictools, die -- -- sind unrelevant die sind in der Reihe der Varianten. Beim Artikel selbst steht der Nettowert. Ja, mit Germany und Deutschland hatte ich beide aktiviert. Mittlerweile habe ich Deutschland deaktiviert und nur noch Germany drin, da fast alle Kunden Germany hatten.
  7. Ich habe nur diese Stelle bei den Kunden mit B2B gefunden, und dort steht NEIN. Gibt es noch eine weitere Stelle zum Einstellen? Der Weg könnte aber richtig sein, da der Kunde tatsächlich selbstständig ist. Aber ich finde nichts ...
  8. Was bedeutet B2B ? Bislang waren alle Bestellungen in Ordnung. Nur diese nicht. Das war auch die letzte Bestellung.
  9. Danke für den Tipp, aber der Kunde hat als Land Deutschland angegeben. Bei den Einstellungen für D steht auch MWSt. anzeigen auf JA. Die meisten Kunden haben bei mir Germany angegeben. Dies könnte der Unterschied sein, aber ich habe untereinander keine Abweichungen in den Einstellungen bei "International - Länder und Gebiete" gefunden. Daher glaube ich nicht, dass es das Problem ist. Vlt. hat ja noch jemand eine Idee oder Tipp....
  10. Ich habe es mit meinem Namen bestellt und es läuft wie es soll. Wie kann ein Neukunde (oder Gast) ohne MWSt. bestellen können? Andere neue Kunden haben auch die notwendige MWSt.
  11. Ich habe bislang noch keine weiteren Probleme gefunden. Der gleiche Artikel in anderen Bestellungen wird so ausgewiesen wie es sein soll. Nettowert zzgl. der MWSt. und wird am Ende auch so dargestellt. Hier wird nur der Nettowert angegeben und 0 MWSt. .... Das ist das, was ich nicht verstehe....
  12. Ich habe ein Problem mit einer Bestellung einer Kundin. Wie ich beim Rechnungsdruck festgestellt habe, wurde in dieser Rechnung KEINE Mehrwertsteuer berechnet. Bei anderen Kunden war die Rechnungsstellung in Ordnung. Woran könnte das liegen? Ich habe dafür keine Lösung gefunden. Ist halt ärgerlich wenn die Rechnung bezahlt ist und jetzt 19% fehlen. Also dieser Kunde - keine MWSt - anderer Kunde mit gleichem Artikel mit MWSt. Shop ist unter cevor.de/Prestashop
  13. Ja, sind alle als php. Aber ich habe es jetzt händisch geändert.
  14. Es soll ja auch deutsch können. Im Ordner Translate ist auch deutsch bei, aber ich weiß nicht wie ich das anstellen soll.
  15. OK. Ich habe es installiert - und es funktioniert auch. VIELEN DANK
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More