Jump to content

Jeffreydracoon

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by Jeffreydracoon

  1. Goedemiddag allemaal, ik wil graag in mijn webshop een manier dat klanten maar een maximaal aantal producten kunnen bestellen per persoon. Ik heb hier nog niks over terug kunnen vinden alleen dingen van jaren terug. Iemand enig idee hoe ik dit kan aanpassen zonder er een module voor te moeten kopen? mvg, jeffrey
  2. When are you going to contact me jaimy? I have payed you and hear nothing anymore from you.
  3. Hoi allemaal, Het is nu 2 uur in de nacht en dacht morgen gaat het druk worden laat ik nu maar een update doen naar de nieuwste versie van prestashop. Vervolgens na de update kijk ik op mijn site en blijkt er van alles mis te zijn. Ik doe vervolgens een rollback naar de vorige versie en krijg een error 500. Ik heb false naar true aangepast en heb vervolgens de volgende error: [PrestaShopDatabaseException] Table 'md126907db528625.ps_shop_url' doesn't exist<br /><br /><pre>SELECT s.id_shop, CONCAT(su.physical_uri, su.virtual_uri) AS uri, su.domain, su.main FROM ps_shop_url su LEFT JOIN ps_shop s ON (s.id_shop = su.id_shop) WHERE (su.domain = 'www.dracoon.nl' OR su.domain_ssl = 'www.dracoon.nl') AND s.active = 1 AND s.deleted = 0 ORDER BY LENGTH(CONCAT(su.physical_uri, su.virtual_uri)) DESC</pre> at line 769 in file classes/db/Db.php 764. if ($webservice_call && $errno) { 765. $dbg = debug_backtrace(); 766. WebserviceRequest::getInstance()->setError(500, '[SQL Error] ' . $this->getMsgError() . '. From ' . (isset($dbg[3]['class']) ? $dbg[3]['class'] : '') . '->' . $dbg[3]['function'] . '() Query was : ' . $sql, 97); 767. } elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) { 768. if ($sql) { 769. throw new PrestaShopDatabaseException($this->getMsgError() . '<br /><br /><pre>' . $sql . '</pre>'); 770. } 771. 772. throw new PrestaShopDatabaseException($this->getMsgError()); 773. } 774. } DbCore->displayError - [line 385 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 613 - classes/db/Db.php] - [1 Arguments] DbCore->executeS - [line 1341 - classes/shop/Shop.php] - [1 Arguments] ShopCore::findShopByHost - [line 337 - classes/shop/Shop.php] - [1 Arguments] ShopCore::initialize - [line 118 - config/config.inc.php] require - [line 40 - admin/index.php] - [1 Arguments] Dit weekend is een heel belangrijk weekend voor mij aangezien ik veel bestellingen verwacht. Nou dat de webshop offline is verwacht ik grote problemen met mijn klanten. Ik hoop dat iemand mij spoedig kan helpen. Met vriendelijke groet, Jeffrey
  4. Ik heb het denk ik! Om de 1 of andere reden stonden de landen in de zone europa in plaats van het land zelf. Nu werkt het naar behoren gelukkig.
  5. Als ik hier europa nu uitzet dan is de vervoerder dus niet meer te zien.
  6. Hoi allen, Ik word echt behoorlijk gefrustreerd op het gebied van vervoerders en het koppelen van landen. Waarschijnlijk doe ik iets doms maar ik krijg het gewoon niet voor elkaar om voor elk land een aparte vervoerder te koppelen. Ik heb vanuit frustratie nu maar alle vervoerders voor allen landen aangezet in de hoop dat de klanten van buiten nederland de goede optie kiezen voor verzending. In de praktijk blijkt dit dus niet goed te gaan en moet ik de klanten berichten om voor als nog de goede verzendkosten te betalen. Heel veel werk dus. Ik merk dat als ik een land koppel aan een vervoerder dat dit niet werkt. Ik krijg dan de volgende melding: Helaas, er zijn geen vervoerders beschikbaar voor uw afleveradres. Als ik dan europa aanzet dan werkt dit weer wel. In Europa heb ik dan dus nu ook alle landen aanstaan waar we naartoe verzenden anders krijg ik het gewoon niet voor elkaar. Aparte landen pakt hij namelijk niet. Ik hoop dat iemand mij hierbij kan helpen.
  7. Echt heel gaaf! Met welk programma maak je dit als ik vragen mag? En hoe krijg ik het in mijn webshop?
  8. Hoi allemaal, Ik heb zowel jullie hulp als advies nodig Ik wil graag de volgende afbeelding als mijn footer afbeelding. De vraag is hoe kan ik dit doen? Wat zijn de maten precies? En denken jullie dat dit goed mogelijk is met mijn webshop? www.dracoon.nl. Ik gebruik de nieuwste prestashop 1.7.7.4 Alvast super bedankt voor het meedenken/lezen/helpen! Mvg, Jeffrey
  9. Hallo allemaal! Ik heb wel een heel bijzondere bug nu waar ik niet zo goed weet wat ik moet doen. De afbeelding verandert op het moment dat ik het product in de winkelwagen doe en vervolgens op kruisje druk. Iemand enig idee wat ik moet doen? Ik gebruik de nieuwste versie prestashop en heb een theme gekocht. Met vriendelijke groet, Jeffrey Video.mov
  10. Hoi Allemaal, Ik heb een nieuwe Theme met een Category Image List Block module maar zoals je ziet laden de afbeeldingen niet en staat er alleen tekst. Heeft iemand een idee hoe ik dit op kan lossen?
  11. (1/1) ContextErrorException Warning: Use of undefined constant _PS_ENV_ - assumed '_PS_ENV_' (this will throw an Error in a future version of PHP) in index.php line 74
  12. Hoi, Het bleek dat de database verkeerd stond. Deze is nu goed gezet door iemand maar nu geven ze het volgende aan. Kan iemand me helpen hoe dit op te lossen? Er zit een fout in index.php line 74 Regel 74 van het index bestand van de administrator pagina zegt: $kernel = new AppKernel(PS_ENV, PS_MODE_DEV); Context: // When using the HttpCache, you need to call the method in your front controller instead of relying on the configuration parameter //Request::enableHttpMethodParameterOverride(); $request = Request::createFromGlobals(); Request::setTrustedProxies([], Request::HEADER_X_FORWARDED_ALL);
  13. oke ik ben achter iets gekomen. Kennelijk had ik 2 databases waar ik niet vanaf wist. Ik heb geprobeerd in te loggen maar moest hiervoor een wachtwoord aanmaken. Nu krijg ik hierdoor de volgende melding. Ik begin langzamerhand de moed op te geven :(.
  14. Ik heb de map gevonden. Moet ik dan alles verwijderen? Wat betreft de foutmelding zie ik de backoffice wel en in de webshop front office is nu de debug modus te zien.
  15. Hoi bedankt voor je reactie. Waar kan ik dat precies vinden? Ik heb de cashe in de backoffice wel leeg gemaakt
  16. Hoi, Super bedankt voor de reactie! Ik heb de update opnieuw geprobeerd en het werkt nu in eens wel met debug modes aan. Ik krijg nu dus de volgende error en de website ziet er nu helemaal niet meer uit
  17. Ik vergeet er no bij te vermelden dat als ik de debug modus aanzet ik gelijk weer de error 500 heb
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More