Jump to content

FaPo

New Members
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

FaPo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Wie meinst du das, Anpassungen fĂŒr 7.3 vorgenommen? Erst auf 7.3 installieren, einrichten, dann umstellen?
  2. Es ist die Art, wie man Dinge ĂŒbermittelt. In dem Fall nett und mit nem Link zur ErklĂ€rung und nich nur ne Behauptung mit Friss oder stirb 😘 Aber nun gut, wird spĂ€ter mit anderer PHP Version neu aufgesetzt und wenns dann nich funzt, melde ich nochmal.
  3. Du "Meister" kannst mal deinen 90er Jahre CNC Shop auf Vordermann bringen. Wenn du wenigstens wie JBW konstruktiv wÀrst...
  4. Darf ich fragen, was du dich erdreistest? Und du als arroganter Besserwisser hast die Weißheit mit Löffeln gefressen? Hat mir schon gereicht wie du gefragt hast, ob ich etwa alles in einem Ordner habe... Das sind zwei unterschiedliche paar Schuhe. Bei Strato, warumauchimmer, lĂ€uft es ohne Probleme und mit PHP 7.4. Bei Alfahosting halt nicht und mit oben genannten Fehlern. Wenn du keinen Bock hast, dann lass es doch bitte und antworte nich ĂŒberall, nur damit du im Ranking steigst. Dankefein
  5. Hallo, das ist leider inkorrekt. Habs noch auf nem anderen Webspace installiert, nÀmlich bei Strato. Da ist PHP 7.4 eingestellt und es lÀuft ohne Probleme!
  6. Hallo, das ist leider inkorrekt. Bei Strato ist PHP 7.4 eingestellt und es lÀuft ohne Probleme!
  7. Aloha Christian. Also die vom Installer des Webhosters, ist die 1.7.6.1 (veröffentlicht am: 26.08.2019) und die hĂ€ndisch installierte ist die prestashop_1.7.6.9. Nein, natĂŒrlich hat alles sein eigenes Verzeichnis und eigene DB: 4x Wordpress, 2x Nextcloud, 1x Ticketsystem und halt der Prestaversuch. PHP lĂ€uft mit Version 7.4. Danke und Gruß FaPo
  8. Aloha. Ich bin eine Prestaneuling und brauch einfach mal Hilfe. Ich habe meinen Webspace bei Alfahosting und bekomme einfach keine Installation zum laufen. Über einen Installer meines Hosters kann ich eine alte Version installieren, wo sich das Frontend aber nur auf ausgewĂ€hlten Browsern und Rechner anzeigen lĂ€sst. Das Backend lief, ließ sich aber z. B. auch nicht auf HTTPS umstellen. Versucht man ein Update zu fahren schmiert alles ab. Meist mit nem 500er Error von wegen zu viele redirects. Installiere ich es hĂ€ndisch per Webinstaller, muss ich meine htaccess "deaktivieren" (habe noch n paar Wordpress Seiten drauf) und die Installation lĂ€uft durch. Aber sobald ich dann den Shop, oder das Backend aufrufen will, wieder ein 500er Error, diesmal aber mit der Aussage: Diese Seite funktioniert im Moment nicht. deinedomain.de kann diese Anfrage zurzeit nicht bearbeiten. HTTP ERROR 500 ."deinedomain.de" natĂŒrlich nur stellvertretend fĂŒr meine eigentliche Domain. Hat jemand ne Idee, einen Lösungsansatz, Lust zu helfen, oder einen Voodobanspruch? Besten Dank FaPo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More