Jump to content

super-pingouin

New Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

super-pingouin's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, J'ai un petit souci tout simple sur mon site internet www.inaltis.fr. Du jour au lendemain, le texte dans le carroussel n'est tout simplement plus sur l'image mais derrière l'image, et je n'arrive pas à le remettre devant.... Quelqu'un peut m'aider? Je suis su la version 1.7.7.1, et le carroussel est en version 3.1.0. Cordialement,
  2. Bonjour, j'ai encore la moitié en espace fichier et largement de la place pour la base de données. Par contre en effet, mon template est personnalisé. Je vais retélécharger le template par défaut et voir si j'ai toujours le problème. Cordialement,
  3. Bonjour, Merci pour ta réponse. J'ai trouvé une autre solution pour la mise à jour, j'ai décoché la sauvegarde avant la mise à jour avec le module 1-click upgrade. Ça a fonctionner, c'est en fait la sauvegarde pour un éventuel backup qui fonctionne pas. Par contre, en effet, tu as raison, ça n'a pas solutionné mon problème de panier, mais au moins je peux décocher ce point.... Si quelqu'un peux m'aider par rapport à ce problème? Je répète, mes clients (et moi même avec un compte test), nous ne pouvons plus du tout mettre de produits dans le panier depuis (je pense) une dizaine de jour. J'ai la version 1.7.6.7, tout mes modules sont à jour, et j'ai rien installé de particulier ces derniers jours. Merci d'avance,
  4. Bonjour, Je reviens sur cette conversation car j'ai exactement le même problème, mais pour passer de la version 1.7.6.4 à 1.7.6.7 avec le module 1-click Upgrade. Impossible de mettre à jour la version, ça bloque au 2/3 de la mise jour avec le même message d'erreur en rouge et le blocage à : module/autoupgrade/classes/ZipAction.php. J'ai appelé Ionos (1&1) pour m'aider à débloquer tout ça, et je résume ce qu'on a fait : - on a contrôlé l'espace disponible, y'a largement la place de faire cette mise à jour - On a vérifié les permissions CHMOD des dossiers et fichiers, on les a mêmes "augmentés" avec Filezilla : Même problème, blocage au même endroit - j'étais en PHP 7.3, il est recommandé pour cette mise à jour d'etre en 7.2. On a donc modifié, j'ai relancé la mise à jour : Même problème, blocage au même endroit Là je bloque, je sais plus trop quoi faire. J'ai absolument besoin de faire cette mise à jour car, depuis quelques jours, mes clients ne peuvent plus mettre de produits dans le panier, et c'est peut être lié un bug qui peut être corrigé par la mise à jour. C'est pas sur mais je pars sur le principe qu’être à jour, pour solutionner les problèmes, c'est la meilleur solution. Quelqu’un peut m'aider?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More