Jump to content

EnriqueER11

New Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

EnriqueER11's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • One Month Later Rare
  • One Year In Rare
  • Week One Done Rare

Recent Badges

0

Reputation

  1. Hello everyone, I have an error when i try to update my prestashop to the last version 1.7.8.0, I don't know why but when I try to update my prestashop it's getting me this error: Failed opening required '../symfony/polyfill-intl-normalizer/bootstrap.php' in /home/qwe4654213/public_html/vendor/composer/autoload_real.php How can I resolve this problem? My current version of PHP is 7.3 in my server.
  2. I have the same problem, can you solved it?
  3. Tengo un problema, estoy insertando mi producto en la base de datos de prestashop directamente desde el webservice, he creado mis clases para crearlo y también he hecho uso de la librería de prestashop PSWebServiceLibrary, el problema es que necesito que mis productos se guarden con el id que tengo y prestashop les asigna uno de forma automática, en el modulo de importación se que se puede forzar el uso de id's que yo cargue en mi archivo CSV, pero como puedo hacer esto desde mi WebService.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More