Jump to content

Vivlazic

Members
  • Posts

    43
  • Joined

  • Last visited

Everything posted by Vivlazic

  1. Bonjour, J'aimerais savoir svp quel est le risque ? J'ai fait une recherche sur l'IP et j'ai cru comprendre qu'il pouvait s'agir de spam mais mes compétences s'arrêtent là. Dois-je bloquer l'IP et si oui, comment faire ? Version PS 1765, merci !
  2. Bonjour, Mon niveau est débutant + 🙂 Le web service permet-il de relier facilement un logiciel au site ? Comment puis-je relier mon site (en 1.7.6.5) à EBP Gestion commerciale ? Il faudrait que les commandes passées sur le site aillent directement s'enregistrer dans EBP. Si vous avez une solution, je suis preneuse ! Merci ! Cordialement.
  3. Bonsoir, Merci beaucoup ! Je pensais que Prestashop le permettait sans avoir besoin d'acheter un module mais apparemment non. Dire que j'ai passé plusieurs heures à tester différentes choses ! Je vais donc acheter un module. Bonne continuation 🙂 Cordialement, MC
  4. Bonjour, Cela fait plusieurs heures que je bloque là-dessus. J'ai bien sûr cherché sur le forum et sur le net mais je n'ai toujours pas trouvé la solution. Je ne maîtrise pas encore toutes les subtilités de PS 😅 Jusqu'à présent je vendais en France hors Corse. J'ai installé Mondial Relay et ai paramétré les différentes tranches de tarifs pour la Corse. Là où je suis perdue, c'est entre les "pays" et les "zones". J'ai vu des infos contradictoires. J'ai créé France et Corse à la fois en zones et en pays et ai fait des tas de tests (en activant ou désactivant les uns et les autres) mais ça bloque. Quelle est la marche à suivre svp ? Je me disais que peut-être, dans la liste des départements français, je pourrai juste cocher Corse, mais je n'ai même pas les départements. J'ai tenté d'importer, dans International/Localisation, les états pour la France, me disant que peut-être il s'agissait des départements mais ça ne donne rien. Les états sont bien activés pour la France pourtant. Je pensais pouvoir, à partir du pays France, créer deux zones : Corse et France continentale ; mais ça ne doit pas fonctionner dans ce sens-là... je ne sais plus quoi faire donc si quelqu'un pouvait m'éclairer svp... merci.
  5. Bonjour, J'aimerais savoir comment afficher le détail de la TVA (uniquement du 20%). Actuellement il est juste indiqué 20% sur chaque ligne de produit commandé, mais le montant n'y est pas. J'ai juste le total TVA à la fin. Je suis sous PS 1.7.6.5 Merci 🙂
  6. Oui je vais recontacter le développeur ; je l'avais contacté avant la fin de l'assistance donc il est au courant du problème. Mais il n'avait pas vraiment de solution.
  7. Mouais, mieux vaut apprendre à nager !!! 🤣🤣🤣
  8. Je n'ai rien trouvé de similaire sur le forum. Je vais relancer pour la 4ème fois l'assistance addons ; ils devaient transmettre mes copies d'écran au service technique mais les copies doivent être confinées quelque part... je n'ai aucune nouvelle. Merci en tout cas 🙂 Bon après-midi.
  9. Ne vous inquiétez pas, c'est déjà bien gentil à vous de prendre de votre temps pour tenter de m'aider. J'ai tendance à penser que le problème vient plutôt de PS car j'ai eu la même chose avec 2 autres modules. Les 3 modules à mettre à jour qui ne sont pas développés par PS ; c'est bizarre cette histoire. Pour les 2 autres j'ai fini par les télécharger à nouveau et l'indication de MAJ a disparu ; mais pas pour le 3ème (un module de plus de 200 € et que je ne peux pas désinstaller puis réinstaller car il s'agit d'un programme de récompenses et de parrainage).
  10. Enfin, c'est ce que vous vouliez dire je pense, désolée 🙂
  11. Non, une fois connectée, ça met zéro dans l'onglet mises à jour.
  12. Oui, ça me dit que je dois être connectée à addons pour pouvoir télécharger la MAJ. Mais lorsque je me connecte, il n'y a plus rien à mettre à jour.
  13. Merci mais non, ce n'est pas ça. Le problème était déjà là lorsque l'assistance était encore valable...
  14. Bonjour, Dans Modules Manager / Mises à jour, lorsque je veux mettre à jour les modules indiqués, j'ai un message qui me dit que je dois être connectée à la market place pour effectuer les MAJ en question mais une fois connectée, cela indique 0 mise à jour ; lorsque je me déconnecte d'addons, les MAJ à effectuer réapparaissent. Je précise que les MAJ pour les modules développés par Prestashop se font sans difficulté. J'ai contacté à plusieurs reprises le support ; on m'a demandé des copies d'écran et ça en est resté là. Je les ai recontacté, la personne a dit qu'elle voyait avec mon interlocuteur précédent et depuis, c'est le calme plat... Je suis... un peu agacée car il y avait une MAJ sur un gros module, MAJ impossible à installer et maintenant l'assistance sur ce module est terminée. J'avais contacté le concepteur, j'ai re-téléchargé le module ; heureusement tout l'historique est resté sinon ça aurait été la cata ; cette manip avait fonctionné pour 2 autres modules. Mais là ce module est toujours à mettre à jour. Quelqu'un a-t-il déjà eu ce problème ? A votre avis, d'où vient le problème ? Je suis sous windows 10, PS 1.7.6.5 Cordialement.
  15. Bonjour, Sur chaque commande, en haut de la page, je pouvais voir un bandeau rose avec le mot "Array", ainsi qu'un point d'exclamation dans un triangle à gauche. J'ai cliqué sur la croix pour le fermer et maintenant il n'apparaît plus nulle part (j'aurais dû faire une copie d'écran). Le site est tout récent, sous PS 1.7.6.5 Windows 10, firefox Est-ce important ? Y a-t-il des choses à vérifier ou à paramétrer ? Cordialement.
  16. Le fichier root/var/cache dans le FTP a été renommé et tout fonctionne 🙂
  17. Bonjour, Je ne parviens plus à accéder au BO alors que le site est bien en ligne et semble fonctionner. Il me semble que le problème est survenu alors que je venais de cliquer sur upgrade pour le module PS RGPD (je voulais le configurer mais ayant vu qu'une MAJ était proposée, j'ai d'abord cliqué dessus). J'avais encore quelques petits détails à régler sur ce site qui a été mis en ligne aujourd'hui. Merci pour vos lumières ! Cordialement. (windows 10 ; PS 1.7.6.5)
  18. J'ai trouvé ! 😀 International/Traduction/Traductions de thème/Legalcompliance/Shop Cordialement.
  19. Bonjour, Sur la fiche produit, sous le prix, il y a la mention "TTC - Livraison : 3 à 6 semaines", ce qui fait beaucoup, pour mes clients habitués à être livrés en 1 jour ou 2 ! Je pense que cette mention est apparue suite à l'activation du module "Conformité légale" ou "RGPD Officiel" (sans certitude) mais j'ai beau avoir décortiqué le back office, je ne vois ces termes nulle part. Je suis sous PS 1.7.2.3 Merci pour votre aide ! Cordialement.
  20. Le problème est résolu. J'avais au début contacté le créateur du thème et celui-ci vient de renommer un dossier dans le ftp donc tout est ok maintenant, merci.
  21. Lorsque j'ai modifié false par true, une fenêtre est apparue me demandant si je voulais envoyer le fichier modifié sur le serveur ; j'ai donc répondu ok. Mais cela n'a rien changé. Heureusement que le site est en maintenance !
  22. Bon ben j'ai fait 2 restaurations, mais rien n'y fait, je suis toujours bloquée... J'ai eu un message qui me proposait d'envoyer le fichier ; j'ai donc accepté. Mais comment actualiser la page admin ? Je n'ose pas trop cliquer de peur de (re)faire une bêtise 🙂
  23. Je ne crois pas, ou j'ai loupé quelque chose 🤣🤣😅 Je sais que j'ai cliqué sur "activer" le menu principal, ça a buggué juste après. Bah, le site n'en est qu'à ses débuts (et moi aussi, lol !) donc je vais restaurer la dernière sauvegarde , je verrai bien ce que ça donne. Merci beaucoup pour vos explications ! Bon week-end !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More