Jump to content

LuanaBorgia

New Members
  • Posts

    13
  • Joined

  • Last visited

LuanaBorgia's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok, after many errors i find the solution. The video must be MUTED! I use this code: <video width="100%" height="auto" muted="" autoplay="autoplay" controls="controls" controlslist="nodownload"><source src="video.mp4" type="video/mp4" /></video> I hope that this code can help someone. Bye Bye
  2. Damn!!! This is a big problem... do you know a workaround for this? (without use Youtube). Other format that stream with autoplay...
  3. Yeahhh it's perfect! ­čśŹ Thanks, but only the last question, for a normal mp4 video (not Youtube), to start on opening what's the right command? I have try <video controls autoplay><source src="movie.mp4" type="video/mp4"></video> but not start (only first frame in pause) Thanks
  4. I see, thanks for help BUT there is the same error. In my 2 browser video NOT start when open browser, Prestashop need click to start video
  5. Now i reset all site! Excuse me, can you try on Home page? Yesterday I have try here!
  6. Hi prestamonste, yes, I have turn on iframe and disable html purify but nothing. The video show first frame but don't start, it's ok when click con video (or youtube). What version you use?
  7. Hi, with old version of Prestashop 1.7.6.7 it was easy to make. Iframe YES, Html Purifier NO! With this version it's impossible, I have try with integrated html editor,with contentbox and htmlbox. How do I solve? Thanks
  8. Yes, PrestaShop Dashboard > Advanced Parameters > Performance > DEBUG MODE PANEL > OFF
  9. Ehi, thanks for reply, i haven't debug mode in site, have you other tricks?
  10. Hello to everyone, Today i try to put keywords on index page of SEO & URLs After put 10 keywords when insert next keyword the site give me this error: [PrestaShop\PrestaShop\Core\Domain\Meta\Exception\CannotEditMetaException code 0] Can you help me??
  11. Buonasera spero possiate aiutarmi, ho un problema con le keywords e la pagina index. Quando provo ad inserirne un po mi appare questo errore: Si ├Ę verificato un errore inaspettato. [PrestaShop\PrestaShop\Core\Domain\Meta\Exception\CannotEditMetaException codice 0] Non ho usato nessun carattere non valido (tipo <>={}) Aiutatemi
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More