Jump to content

Javier Barcelona

Members
  • Posts

    447
  • Joined

  • Last visited

About Javier Barcelona

  • Birthday 11/08/1969

Profile Information

  • Location
    Barcelona
  • Interests
    eCommerce, PrestaShop

Javier Barcelona's Achievements

Newbie

Newbie (1/14)

47

Reputation

2

Community Answers

  1. Un saludo comunidad. Tengo un problema con las combinaciones de una tienda. He creado una combinación sencilla, son dos colores. Se crea correctamente y aparece en la ficha de producto, pero cuando hago clic en una de las combinaciones (Radio Button) la página simplemente se recarga y mirando en el LOG de errores veo esto: PHP Warning: array_shift() expects parameter 1 to be array, boolean given in /home/xxx/public_html/miweb.com/override/classes/Link.php on line 36 ¿Alguien puede orientarme sobre qué puede estar pasando y cómo solucionarlo? Gracias.
  2. Gracias, algo de esto me olía... la cosa no es tan importante como para instalar versiones antiguas, era más una curiosidad por si fuese algo que debía activarse. Nadie, gracias.
  3. ¿Nadie sabe si es algo mal configurado o una función añadida entre versiones? ¡Gracias!
  4. Una curiosidad que me comentan. En la versión 1.6.1.2 en el apartado de Imágenes del producto tenemos un botón para cambiar el título a cada imagen de un producto. Ver primera captura. Pero en la versión 1.6.0.9 ese botón no aparece por ninguna parte. Segunda captura. ¿Esto es así simplemente por ser versiones diferentes o es porque en la tienda con la versión 1.6.0.9 me falta activar algo? Una vez más, gracias por anticipado.
  5. Muchas gracias @joseantgv Uso Safari y no puede deshabilitarse Source Maps, pero al menos ya se de dónde vienen los errores. ¡Gracias!
  6. Un saludo. En el inspector de código me encuentro estos errores (ver captura) al cargar la página. He seguido las rutas y llego a un archivo .CSS pero no a un .CSS.MAP que es lo que esa ruta intenta encontrar y no lo hace porque esos archivos simplemente no existen. ¿Se puede solucionar? ¿Cómo? ¿Por qué se produce el fallo? Gracias por anticipado.
  7. Te paso por MP el enlace. He regenerado el archivo .htaccess sin éxito.
  8. Hola, gracias por responder. - La carpeta de imágenes la bajé vía FTP del alojamiento antiguo y la subí por el mismo procedimiento al nuevo, lo mismo con toda la tienda. - Estoy a la espera de que me aumenten el tiempo de ejecución PHP para probar la regeneración de imágenes. - No dan error 404, se muestran con el consabido interrogante. No entiendo la razón por la que no funciona...
  9. Hablamos de un PrestaShop 1.5.1.3 Hemos cambiado de alojamiento: - Copia de seguridad de la tienda y la BBDD - Subida al nuevo alojamiento ambas Todo funciona, salvo muchas imágenes de los productos que han dejado de cargar. - He limpiado caché - He desactivado y activado las URL Amigables En el BO si vas a Productos aparecen correctamente las imágenes. ¿Alguna orientación sobre qué puede estar pasando? ¡Gracias!
  10. A veces estamos tan ofuscados por otras cosas que nos dejamos lo evidente... gracias Ventura.
  11. Buenas noches a todas y todos. Necesito ocultar el módulo de categorías y de novedades para usuarios no registrados, es decir, que solo los usuarios registrados puedan ver las categorías y las novedades. ¡Gracias!
  12. Buenas tardes al foro. Tengo un pequeño problema con una tienda de un amigo y no se bien por dónde tirar. Me explico: La estructura de categorías parece bien hecha, es así: Categoría Principal > Sub-Categoría > Sub-Sub-Categoría > Sub-Sub-Sub-Categoría La mala función viene cuando nos ponemos en la Sub-Categoría porque despliega de forma automática las que le siguen, es decir, al pasar por una Sub-Categoría te despliega de forma automática la Sub-Sub-Categoría y la Sub-Sub-Sub-Categoría. ¿Alguna orientación al respecto? ¿Reinicializar el módulo de categorías? Hablamos de un PrestaShop 1.5.3.1
  13. RedSys lanzó hace apenas unos días la revisión de su módulo, en concreto puso en circulación la versión 2.8.4... cambia el módulo no vaya a ser eso lo que falla.
  14. Tienes las direcciones URL mal puestas. Cambia las direcciones, no deben ser relativas sino completas, es decir, en Outfits pones href=content/8-outfits y debería poner http://eldesvandelulu.es/content/8-outfits que es la URL correcta. Da un vistazo.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More