Jump to content

Orbitaga

New Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Orbitaga

  1. I am sorry , i have Geolocation ON. I disabled geolocation, you can visit the site now.
  2. hey all any help would be greatly appreciated, i m bumping the thread because i cant resolve my issue. You can easily recreate the problem if you visit WITH A MOBILE my site www.atomon-energy.gr and try to open the menu. It will not open. This happens only in the homepage top menu in the mobile version. If you go to a product page and try to open the menu it works. thank you all!!!!
  3. Hello all When i enable Smarty cache, both menu modules i have used (TM Mega menu and Mega Menu PRO) do not work. When i say they dont work, i mean you click on each category and nothing happens, no drop down subcategories or anything. TM Mega menu does not work on desktop or mobile and Mega menu PRO works on desktop but it doesnt on mobile. To recreate the problem just go to the website : www.atomon-energy.gr on a mobile phone Any help would be REALLY appreciated.
  4. Φίλε μου dchronis Αφου παιδεύτηκα κανα 10ημερο , επικοινώνησα με την τράπεζα και αφού μου υποσχέθηκαν οτι θα το κοιτάξουν δεν πήρα πίσω απάντηση ποτέ! Ούτε στα τηλέφωνα μπορούσα να τους βρώ. Τελικά έκανα άιτηση στην Alpha bank και αγόρασα το αντίστοιχο presta module και με κανα 2 κλίκ όλα δούλεψαν όπως έπρεπε. ps. Ναι και σε εμένα σε sandbox mode δεν εβγαζε full name και email address.
  5. Thank you for the module. It works like a charm I have a question though. I mass imported 3000 products and i am trying to find a way to make them all available for all users but not by going in each product and clicking the group availability. I tried exporting the products but there isnt a field there which i can edit and do what i want. cheers
  6. Παιδιά θα εκτιμούσα όποια βοήθεια μπορείτε να δώσετε εσείς που εγκαταστήσατε με επιτυχία το module. Αυτό που δεν μπορώ να καταφέρω είναι να συμπεριλάβω ένα reference code στην δοκιμαστική συναλλαγή. Έχω βάλει στο payment.tpl ( modules -> simplifycommerce) το data reference Ο κώδικας ήταν αυτός: <div> <button id="simplify-hosted-payment-button" data-sc-key="{$simplify_public_key|escape:'htmlall':'UTF-8'}" data-name="{$hosted_payment_name|escape:'htmlall':'UTF-8'}" data-description="{$hosted_payment_description|escape:'htmlall':'UTF-8'}" data-reference="{$hosted_payment_reference|escape:'htmlall':'UTF-8'}" data-amount="{$hosted_payment_amount}" data-operation="create.token" data-customer-name="{$firstname|escape:'htmlall':'UTF-8'} {$lastname|escape:'htmlall':'UTF-8'}" data-color="{$overlay_color|escape:'htmlall':'UTF-8'}"> Pay Now </button </div> και έκανα αλλαγή μόνο στο data-reference: <div> <button id="simplify-hosted-payment-button" data-sc-key="{$simplify_public_key|escape:'htmlall':'UTF-8'}" data-name="{$hosted_payment_name|escape:'htmlall':'UTF-8'}" data-description="{$hosted_payment_description|escape:'htmlall':'UTF-8'}" data-reference="19791" data-amount="{$hosted_payment_amount}" data-operation="create.token" data-customer-name="{$firstname|escape:'htmlall':'UTF-8'} {$lastname|escape:'htmlall':'UTF-8'}" data-color="{$overlay_color|escape:'htmlall':'UTF-8'}"> Pay Now </button </div> Αλλά στο διαχειριστικό περιβάλλον της τράπεζας δεν εμφανίζεται το data reference
  7. Καλησπέρα σε όλους Έκανα αίτηση στην Εθνική για πληρωμή στο eshop μου μέσω πιστωτικών καρτών και πριν από μερικές ημέρες μου ήρθαν τα στοιχεία για να κάνω Login στο E-simplify και να ξεκινήσει η διαδικάσία. Κατέβασα και το Module (αφού έφαγα τα μούτρα μου και δεν γινόταν Upload αν δεν άλλαζες το όνομα του αρχείου) και το εγκατέστησα. Διάβασα τις οδηγίες και λέει πρέπει να δημιουργήσεις API κλειδιά σε sandbox mode με το Hosted payments enabled. Επίσης θέλει να ενεργοποιήσεις το show sandbox data. Ωραία τα έκανα όλα αυτά και τρέχω μια πληρωμή με τις dummy Πιστωτικές κάρτες που έχει το documentation αλλά δεν γίνεται τίποτα. Το loading circle δεν σταματάει ποτέ , η συναλλαγή δεν ολοκληρώνεται. Ο μόνος τρόπος που δούλεψε η συναλλαγή είναι αν αλλάξω το payment mode από "Hosted payments" σε "standard". Νομίζω όμως αυτό δεν είναι σωστό γιατί αν διαβάσετε στο συννημένο που έστειλα γράφει "To use hosted payments you must create a new API Key pair with the 'Enable hosted payments' option selected." Άρα λογικά θέλει την default επιλογή "hosted payments" με την οποία η πληρωμή δεν ολοκληρώνεται ποτέ! Επίσης ξέρει κανείς πώς βάζω αυτό το reference number, τί είναι , που το βρίσκω, κτλ;
  8. Hello all I have an eshop in 1.6.1.15 version and i have a problem. As the title says i want for orders with weight bigger than 100Kg to have the shipping cost description say "we will call you" instead of calculating a shipping cost. Thiis is because some above this weight and in certain areas i cannot calculate the exact shipping cost of the order, too many factors that prohibit me to calculate. Is there a way to do this? Thank you advance !!!
  9. @JBW This will not work for me, i want to keep "free" but i want a different text "we will call you" when weight exceeds 100KG
  10. I have the same problem with POOLEworks I have some cases where i can't calculate shiping costs (e.g when weight goes above 100Kg ) so i want the description instead of "free" to say "we will call you" Where do i do that in 1.6.1.15 ? Thanks in advance !!
  11. Hi again If anyone has any idea why this module says its incompatible with my 1.6.1.15 version of presta, or where can i find a previous version of this module i would appreciate it. I could really use this module. Thanks !!
  12. Hello, I have installed a module of yours called "PrestaShop Facebook like Floating Sidebar on Left and Right Side of the Home Page" and everything wordked fine. But when i installed the notification popup module , the facebook module dissappeared. I noticed that after installation the first module (Facebook float) dissappeared from my page. Something happens when both of them are installed. Any help would be appreciated Thank you
  13. Hello, I have installed this module and it all worked fine. I installed another module from you called "PrestaShop notifications menu bar on home page for versions 1.5,1.6 and 1.7" ( I noticed that after installation the first module (Facebook float) dissappeared from my page. Something happens when both of them are installed. Any help would be appreciated Thank you
  14. Hello again. I have 1.6.1.15 and when i try to install the module it says it is not compatible with my prestashop version.
  15. Hello all I was using "Image slider for your homepage" module but i noticed it wasnt responsive. So i installed "TM slider" and it all worked fine. Later though i noticed that something is missing below the slider. It was a container with 5 product categories (see the attached image) which i found it was coded in "/themes/<my theme>/modules/homeslider/homeslider.tpl" Where can i put that code in order for it to appear in the new TM slider module? Thanks in advance
  16. Thank you very much my friend. I don't have lots of experience, but its a good way to learn a few stuff. Thanks again for your great contribution to the community!!
  17. First of all thank you for this awesome module. I just installed it and i m having an "appearance" problem The boxes of the other payments are all a specific size. The box of this module is full page width (see attatched image) edit* Not only the box size but the whole formatting (colors, hover color etch) its not the same as the other modules. Will i need to fix this by css ? Ευχαριστώ πολύ !
  18. Hello all My site is https://www.atomon-energy.gr When i have a product with combinations (Engine Oil 1Lt, 2Lt, 4Lt) i leave the price tab empty (with 0 prices) and i create combinations putting the final price in combinations->impact on price->raise price. This is working well, i can see ,in featured products and inside the product page , the correct price. But when i make a search through the search bar on my site (upper right), the search results prices are 0. This happens only for the products that have combinations. The fetched price is the one in prices tab which i leave blank. Where do i need to make the code change and what exactly code do i need to make the search results fetch the correct price? If you want to check what i m saying , write "10w-60" , dont press enter and wait for the previewed results to appear. You ll see products with 0 price. THIS HAPPENS ONLY IF YOU DONT PRESS ENTER, only on the previewed results. Thank you all !!
  19. thank you. I copied the product-list.tpl from the zipped theme and it works. I needed to make some little changes but its all ok now. Thank you!
  20. Hello all I have 2 problems with my site https://www.atomon-energy.gr I have disabled catalogue mode and the product prices are shown inside each product page abn also "add to cart" button is shown correctly Product prices and "add to cart" button are not shown in 2 different areas (There are 2 buttons "compare" and "add to favourites" but no "add to cart": 1) In home page (using a module called "featured products in homepage" 2) In product list (when inside a category who lists/previews the products). It is a company site/ eshop and i m afraid someone might hardcoded or changed something in the files. Thank you in advance
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More