Jump to content

smart-outdoor

New Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by smart-outdoor

  1. Hey, vielen Dank! Mit den Dummy-Produkten könnte das funktionieren wie ich es mir dachte. Ne ich meinte nicht das sich die Eigenschaften ändern, sondern die Eigenschaften per Variable in den Text einpflegen.
  2. Hallo, keine Ahnung ob ich nicht die richtigen Suchbegriffe nutze oder zu blö* zum suchen bin. Wir haben viele Textstellen in unseren Produktbeschreibungen die sich in verschiedenen Produkten immer wiederholen, z.B. Textilbeschreibungen. Diese würde ich gerne als Variable Einfügen um bei eventuellen Änderungen nicht in jedes Produkt Einzeln rein gehen zu müssen. Das 9+Ultra wäre wenn ich in diesen Variablen noch Eigenschaften(Maßnahmen) als Variable einfügen kann, die sich aus den angelegten und zugewiesenen Produkt-Eigenschaften automatisch füllen. Kennt dafür jemanden ein Modul oder eine anderweitige Lösung? Wir nutzen derzeit Presta 1.7.6.7 Beste Grüße Kevin smart-outdoor-team
  3. Hallo, hat zufällig jemand schon ein ähnliches Modul für 1.7. erstellt? 😬
  4. Hey, ich habe derzeit ein anderes Problem mit dem Modul. Der Anhang von Impressum und Co funktioniert Problemlos bei den Mails im Verzeichnis Mails. Mails aus dem Modul ps_emailalerts lassen sich damit aber keine Daten anfügen. Bei Mails deren Versand durch weiter Module ausgelöst wird entsprechend auch nicht. Gibt es eine Möglichkeit diese Mails dem Modul hinzuzufügen oder ein anderes Modul bei dem ich bei mehr Mails die Daten Anhängen kann? Beste Grüße Kevin
  5. Ich denke ich hab doch noch eine Lösung gefunden... Sollte es nochmal auftreten, melde ich mich nochmal. Im Moment läufts stabil.
  6. Hey, ich bekomme im Shop und im Backoffice immer wieder einen HTTP500-Fehler. Damit ich wieder drauf komme muss ich den Cache (.../prestashop/var/cache) leeren. Dann kann ich für ein paar Minuten im Backoffice nach einer Fehlerquelle suchen. Nach einiger Zeit kommt dann wieder der Fehler. Das einzige Log das ich finde ich ist "prod.log" (.../prestahop/var/logs). Hier der Inhalt wenn der Fehler auftritt: Leider kann ich damit wenig Anfangen 😣 Für mich schaut es nach einem Berechtigungsfehler aus. Zwischen drinnen hatte ich die Vermutung das es ein SSL-Fehler ist, scheint aber nicht so zu sein. Fehler tritt auch auf wenn ich SSL komplett deaktiviere. Kann mir hier vielleicht jemand weiterhelfen? Beste Grüße Kevin smart-outdoor-team
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More