Jump to content

yarkaan

Members
  • Content count

    6
  • Joined

  • Last visited

  1. Puntuación para los Servidores

    Hola a todos! Gracias por toda la info, yo tengo varias webs en Hostalia y la verdad es que el servicio es lamentable, si tengo que puntuar de 1 a 5, les puntuo con un -4. Y desde que Acens está al mando es todavía peor: Callcenter con gente que no tiene ni idea y encima desagradable. UniArt, como me suena todo lo que dices de 1and1! En el VPS que tengo en Hostalia parece ser que la 1.5.3 no funciona correctamente (o yo no lo consigo), por lo que me estoy planteando cambiar a un hosting que no me de problemas. Estoy entre cdmon, ciberneticos y Loading ... y que este último sea partner de prestashop hace que tenga muchas papeletas. Ya os contaré.
  2. Hola a todos, Hace un par de días comenté un problema que tenía con el carrito de la 1.5.3 y los gastos de envío. En mi versión en local funciona perfectamente pero en el servidor (Hostalia) el carrito da problemas y los gastos de envío también. Hoy he realizado una prueba, instalar la 1.5.3 virgen en el servidor (php 5.1.6) y en mi equipo local (php 5.3.4). En local funciona todo correctamente, pero en el servidor no. He seguido investigando, y en la versión que está en el servidor, los campos de la tabla ps_address_format aparecen como country? en lugar de country:name Esto afecta por ejemplo a que en el formulario de registro no aparezca el pais con el consiguiente error. Se puede modificar a través de SQL (a través de BO es imposible, lo guarda mal). Y seguramente haya mas errores de ese estilo que impidan el correcto funcionamiento. ¿a alguien mas le ha pasado esto? ¿merece la pena que siga mirando o mejor cambio de hosting? Muchas gracias a todos!
  3. Hola Kechulada, en el transportista en cuestión tengo activado 'aplicar los gastos de envío y manipulación'. Lo extraño es que los gastos de envío son correctos, pero en el momento de elegir un método de pago se pierden. Tengo la misma configuración en localhost y funciona bien. Gracias y un saludo!
  4. Hola jmayoral, muchas gracias por la guia, está muy bien elaborada, y me ha ayudado a poder configurar que los envíos a Canarias estén exentos de IVA. Pero tengo un problema con los gastos de envío en la 1.5.3, creo que no es un problema de configuración, he seguido tu guia: 4 Zonas: Península, Canarias, Baleares y Ceuta y Melilla Las correspondientes reglas de impuestos para cada una de las zonas. A España le he asignado la zona Europe. (lo he probado también como Península). Un transportista para cada una de las zonas con sus rangos de precio. Lo que me pasa es lo siguiente: Al añadir los productos al carrito sin estar loggeado no me aplica los gastos de envío. Una vez que me registro, me aplica los gastos de envío correctamente. El problema viene al seleccionar el método de pago, ya que no pasa los gastos de envío y al volver a 'Otros métodos de pago' o pinchar en el carrito, aparece 'Free Shipping' / 'Envío gratuito'. Es muy extraño, ya que en parte del proceso de compra los gastos de envío son correctos y luego parece como si se perdieran. En localhost funciona correctamente, pero en la versión que tengo en el hosting el carrito no funciona bien, da errores al aumentar o disminuir las cantidades y aunque coge los gastos de envío y puedes seleccionar transportista, a la hora de ir a realizar el pago desaparece el importe de los gastos de envío. ¿a alguien le ha pasado lo mismo o sabe que puede ser? Muchas gracias a todos!
  5. Problema con gastos de envío en 1.5.3

    Hola a todos, Sigo haciendo pruebas y es muy extraño. En localhost funciona correctamente, pero en la versión que tengo en el hosting el carrito no funciona bien, da errores al aumentar o disminuir las cantidades y aunque coge los gastos de envío y puedes seleccionar transportista, a la hora de ir a realizar el pago desaparece el importe de los gastos de envío. ¿alguna pista? Muchas gracias a todos.
  6. Hola a todos, Tengo un problema con los gastos de envío en la 1.5.3, y la verdad es que me estoy volviendo loco intentando solucionarlo y no hay manera. He leído todos los mensajes del foro relacionados con este tema, y he aplicado esta configuración, basandome en la guia que hay en el foro para parametrizar transportes e impuestos: http://www.prestashop.com/forums/topic/222247-guia-para-parametrizar-los-transportes-y-los-impuestos/ 4 Zonas: Península, Canarias, Baleares y Ceuta y Melilla Las correspondientes reglas de impuestos para cada una de las zonas. A España le he asignado la zona Europe. (lo he probado también como Península). Un transportista para cada una de las zonas con sus rangos de precio. Lo que me pasa es lo siguiente: Al añadir los productos al carrito sin estar loggeado no me aplica los gastos de envío. Una vez que me registro, me aplica los gastos de envío correctamente. El problema viene al seleccionar el método de pago, ya que no pasa los gastos de envío y al volver a 'Otros métodos de pago' o pinchar en el carrito, aparece 'Free Shipping' / 'Envío gratuito'. Es muy extraño, ya que en parte del proceso de compra los gastos de envío son correctos y luego parece como si se perdieran. No se si es un problema de la configuración de zonas/transportistas/etc o es un problema del AJAX del carrito. Tenía otro error previo en el carrito al aumentar o disminuir las cantidades: Technical Error: Unable to save update quantity Details: Error Thrown: [Object XMLHttpRequest] Test Status: parsererror que lo solucioné añadiendo set baseDir = 'http://domain'; al principio de cart-summary.js ¿Alguna pista de que es lo que estoy haciendo mal o que hay mal en mi configuración? Muchas gracias a todos y un saludo
×