Jump to content

alexwee

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by alexwee

  1. Super jetzt klappt alles! Vielen vielen Dank für die Hilfe um diese Uhrzeit noch, hat mir sehr geholfen!
  2. Stimmt, danke nachdem ich dies nun gemacht habe erscheint stattdessen diese Fehlermeldung: Falsche SQL-Abfrage Table 'prestashop_e.prstshp_connections' doesn't exist Merkwürdig.. Den Cache Ordner habe ich auch komplett gelöscht
  3. Erstmal vielen Dank für eure Hilfe. Ich muss zugeben, dass ich im Bereich Datenbanken wirklich sehr wenig Ahnung habe.. Ja, ich benutze Prestashop 1.7.5.2 - Kann ich einfach so ohne Risiko den kompletten Inhalt im Verzeichnis var/cache löschen? Da dort vieles drin ist zögere ich grade noch. Die entsprechende Datenbank finde ich weder in der jetzigen Datenbank noch in den Backups (bzw. dort weiß ich nicht wie genau ich suchen soll). Ich habe nun wie in der Antwort von Magicalname beschrieben versucht per Befehl eine neue Liste anzulegen. Leider hat dies so erstmal keine Änderung gebracht. Hier ein Bild vom "Ergebnis", evtl. habe ich dort was falsch gemacht oder man sieht evtl. wo das Problem ist.. Ich hoffe ihr könnt mir hier nochmal kurz weiterhelfen, ich denke und hoffe dass es sich hier um kein allzugroßes Problem handelt. :) Viele Grüße
  4. Hallo zusammen, wenn ich in die Kundenverwaltung gehe, erscheint oben die Meldung: Falsche SQL-Abfrage Table 'prestashop_e.prstshp_guest' doesn't exist Ich sehe daher nur die Statistik, wie z.B Durchschnittsalter, aber die Kunden sind bei mir nicht aufgelistet. Bis jetzt habe ich das auch nicht benötigt, jedoch will ich jetzt ein Affiliate System installieren und dieses benötigt (soweit ich weiß) genau diese Kundenverwaltung. Daher die Frage, wie kann ich dieses Problem lösen bzw. die fehlende Datenbank wieder reinkriegen. Ich hoffe Ihr könnt mir helfen, viele Grüße :)
  5. Aktuell nutze ich PHP 7.2.22 Meine Prestashop Version ist 1.7.5.2 mit "AngarTheme" - hatte vor ner Woche versucht diese zu updaten, habe aber dann einige Probleme bekommen, daher wieder downgrade, werde ich demnächst noch einmal probieren. Das Modul ist aktuell, eine spezielle deutsche Version finde ich nicht, nur eine allgemeine für viele Sprachen (Version 2.1.6 (19.06.2019). Dort kriege ich wie gesagt folgende Meldungen: For the best experience, you should set rounding to "on each article". You use PHP 7, KPM library requires PHP 5 Wieso das Modul eine so alte PHP Version möchte, welche meine Prestashop Version nicht mehr richtig unterstützt, ist mir ein Rätsel. Der Shop funktioniert einwandfrei, es fehlt einfach nur noch Klarna.. bringt mich wirklich etwas zum verzweifeln aktuell..
  6. Hi, ich möchte bei uns "zahlen per Rechnung" von Klarna anbieten, also KPM, nicht das komplette Checkout. Soweit funktioniert alles, jedoch wird man beim Checkout wenn man Klarna auswählt auf die Adresse: URL/module/klarnaofficial/kpmpartpayment weitergeleitet, die allerdings ins leere führt.. HTTP ERROR 500. Ich habe meiner Meinung nach alles richtig gemacht was die API Schlüssel ect. angeht. Kann es etwas mit PHP zutun haben? Im Klarna Modul erscheint nämlich folgende Meldung: You use PHP 7, KPM library requires PHP 5 Allerdings ist für Prestashop 1.7.5 ausdrücklich PHP 7 empfohlen kriege überall beim Hosting Backoffice die Meldung PHP 5 ist veraltet. Ich bin nun etwas verwirrt. Hat jemand ein ähnliches Problem gehabt? Vielen Dank im Voraus.
  7. Ach super, so leicht kannst gehen. Ich habe dort zwar schon nachgeschaut aber bin nicht drauf gekommen die "Rechtssicherheit" dort zu entfernen. Somit gelöst - vielen Dank!
  8. Hallo Community, ich bin aktuell etwas am verzweifeln weil ich einfach nicht herausfinde wo das Problem ist.. In meinem "oberen" Footer habe ich vier Blöcke die ich alle einzeln ohne Probleme bearbeiten und entfernen kann. Diese sind so in Ordnung und vorallem weiß ich wie ich diese bearbeiten kann. Darunter, sozusagen im "unteren" Footer (zwischen den beiden kann ich noch die Banner der Zahlungsanbieter einblenden) hat sich ein weiterer Block, ebenfalls mit dem Namen "Informationen" eingeschlichen. Ich bin mir relativ sicher, dass dies am Anfang noch nicht war. Jetzt habe ich den Block doppelt und vorallem kann ich am unteren Block nirgendwo etwas verändern. Bei all den Plugins oder im Link Widget habe ich nur auf die obere reihe Zugriff. Der untere will nicht verschwinden und ist unantastbar, dies bringt mich aktuell echt zum verzweifeln.. vorallem weil es so eine unnötige Kleinigkeit ist. Und nein, es ist kein 5. Block der nach unten rutscht weil die Reihe voll ist. Ich verwende aktuell 1.7.5.2 Ich hoffe jemand kann mir dabei helfen den unteren zu deaktivieren. Anbei ein Screenshot, damit jeder weiß was gemeint ist. Vielen Dank im Voraus. Alex
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More