Jump to content

abouzouzou

Members
  • Posts

    298
  • Joined

  • Last visited

Everything posted by abouzouzou

  1. bon je viens aux news j'ai remarqué dans mes pages quelque chose en plus par rapport à des sites qui fonctionnent ici on voit que dans les miniatures on ajoute à chaque fois itemprop Offer alors que sur un site qui fonctionne voici ce qu'il y a c'est la seule différence que j'ai noté mais le plus étrange c'est que quand on regarde le module featured product il fait appel au template miniature/product.tpl et dans ce template on voit ceci: donc on voit bien qu'il n'est pas intégré dans un span itemprop="Offer"; se serait un plugin qui l'ajoute ? c'est possible ? merci ! PS mes data structurées sont bien remplies, il faut bien faire la distinction avec le produit principal et les sous produits qui ne sont pas important car par pris en compte, au contraire j'ai vu dans des posts que cela peut même faire des conflits parfois. Donc il vaudrait mieux garder les datastructurées seulement pour le détail du produit , ou ajouter dans la liste itemLits un peu comme c'est fait avec le fil d'arianne
  2. Bon pour la dernière erreur je ne comprend pas. Mais pour l'erreur javascript suite à la migration elasticsearch ne fonctionne plus sur le nouveau site, c'est ce qui provoquait l'erreur !
  3. j'ai aussi ce genre d'erreur quand dans le tableau de bord je souhaite juste filtrer les résultats sur 1 seul jour
  4. je vois que j'ai d'autres erreurs JS quand j'essaie d'ajouter une méthode de transport et de passer suivat j'a ces erreurs quelqu'un à migré en 1.7.6.8 et qui a les mêmes erreurs ? merci !
  5. est ce normal que je n'ai pas de thème appelé new-theme ? la clairement il cherche quelque chose qui n'existe pas dans mon repertoire
  6. any help ? did you find the problem ? it is great that when you found the issue and fix it to prevent on the forum to help others guy, help is not with only one direction
  7. j'ai desactivé rocketloader de cloudfare. j'ai dégreffé amazon payment de backofficeheader donc je n'ai plus l'erreur au chargement. mais à l'enregistrement j'ai toujours l'erreur merci toujours réactive !
  8. Bonjour, Depuis La mise à jour de mon hébérgeur cloud (infomaniak qui est au passage au top pour moi depuis mes différents migrations et tests) qui m'a passé automatiquement de la version 1.7.6.1 à 1.7.6.8 j'ai une erreur dans le backoffice. Dans les fiches produits je modifie une valeur j'ai cette erreur qui s'affiche + des erreurs consoles à savoir que la valeur se modifie bien en DB ci joint le screenshot au demarrage de la page une idée ? merci !
  9. Alors on a vu avec le developpeur du plugin checout qu iest juste un gar au top, c'est le plugin paypal qui charge une ancienne version de jquery, et il est vrai que j'avais migré la version de paypal.... eonc ce n'est pas la migration de serveur qui pose problème mais le plugin paypal quelqu'un à eu la même erreur ?
  10. Bonjour, voici mon site creme-tahara.fr après plusieurs migrations : lws starter => lws performance lws performance => VPS M VPS M => VPS L VPS L => VPS XL n'étant toujours pas satisfait j'ai testé avec infomaniak VPS XL lws => VPS infomaniak 4 CPU 8 ou 12 g mémoire il me semble et c'est le jour et la nuit le serveur est vraiment rapide. mais la j'ai un soucis dans la page panier quand je fait une action, comme supprimer un objet du panier ou alors ajouter un code promo ou supprimer, ou lancer la popup paypal puis je la cloture , je ne peux plus acceder au paiement avec plein d'erreurs JS vous avez une idée ? j'ai testé navigation privé, supprimé tous les caches etc... aussi dans l'admin je change le prix d'un produit il me sauvegarde mais me dit mise à jour impossible j'ai testé en mettant cloudfare en mode développement mais j'ai toujours les erreurs une idée ? Merci!
  11. https://www.arobasenet.com/2016/02/google-extraits-enrichis-serp-2718.html c'est aussi bon à savoir
  12. oui c'est cela une mise en relation client /transporteurs avec paiement en ligne du devis et commission
  13. Bonjour, un client avec un faible budget (plus faible que pour un DEV personnalisé) voudrais un site ou on peut comparer des transporteurs comme un sorte de site d'annonces ou de services. chaque transporteur s'inscrit et remplis des données (prix, ville de desserte, véhicule, date de depart etc) puis un client effectue une recherche sur les meme critères pour une livraison, ensuite soit les transporteurs recoivent l'alerte et contact le client, soit le client après filtre recupère un liste à la airbnb ? et si possible book et paie pour le transporteur je n'ai trouvé aucun plugin qui permette ceci ni dans wordpress ni dans prestashop une idée ? merci !
  14. bonjour, est-ce que il y a une réélle important à ce que l'url canonique termine par un / ou c'est pas obligatoire https://xxx.fr/fr par exemple ou obligatoirement on doit avoir https://xxx.fr/fr/ ? merci !
  15. merci ! pour les commentaires je sais c'est généré par avis garantis et eux ils fonctionnent quand j'ai des commentaires. Les erreurs elles concernent les produit associés elles ne concernent pas le produit principal(main) et je ne vois plus les erreurs (mais même avant les erreurs il ne fonctionnaient pas) https://search.google.com/structured-data/testing-tool/u/0/#url=https%3A%2F%2Fcreme-tahara.fr%2Ffr%2F42-musc-tahara-en-gel-30ml.html quelles balisent à enlever dans quel TPL ? ne devrait-on pas laisser uniquement les balises pour le produit principal ? on est d'accord c'est inutile dans la liste de produits associés, ou de la même catégorie ?!
  16. Bon maintenant je n'ai plus d'erreur mais cela ne s'affiche pas malgré tout (je sais on doit attendre de reparser les URL mais dans search console on peut directement voir)
  17. J'ai corrigé un bug dans un plugin qui supprimait le protocol du coup je suis passé de 23 à 74 en note SEO ^^ mais au sujet du hreflang l'erreur est toujours présente
  18. Bonjour je vais voir c'est géré au niveau du template tout cela oui je sais pour les keywords mais les checker comme sitepro le demande malgré tout donc supprimé ou pas cela ne doit normalement faire aucune différence. Donc ici ce sera le URL simplement on ne l'avait pas remarqué ! vous confirmer que inverser les attributs est utile ? merci !
  19. En fait l'erreur que vous notez c'est dans les produits "de même catégorie" j'ai du supprimer le nom car on a remarqué une fois que quand il y a une list de données structurée dans une fiche produit alors google pouvais bugger.... C'es à dire qu'il ne sait pas faire la disctinction avec le produit principal si on analyse l'image on voit que le produit principal est bien rempli seul des produits qui sont dans produits associés ou de même catégories ont des erreurs, mais même sans les erreurs cela ne s'est jamais affiché ! je vais corriger cette erreur (cela ne résoudra pas le soucis, si je supprime temporairement les produits de même catégorie le problème sera toujours présent)mais estce possible que à cause de l'attribut @List au noveau des données structurées il se passe quelque chose ? j'ai testé aussi sur le template du développeur on voit le même soucis
  20. simplement inverser vous êtes sûre? mais les attributs d'un XML ne sont pas normés par un ordre de ce que je sais ?
  21. donc cela voudrait dire que c'est supprimé par un autre module qui override product.tpl ? car par exemple pour l'autre produit cité par eolia les données sont bien présentes mais malgré tout les données ne s'affichent pas dans google !
  22. merci beaucoup de cette réactivité hors paire !ce doit être un erreur car je n'ai pas ces erreurs dans ma propre console, en plus cela voudrait dire que le nom du produit n'est pas mis dansle backend ce qui poserait un énorme soucis de validation au moment de l'enregistrement du produit car la balise name est bien ce qui est en haut de page !. ici un printscreen qu'il y a bien le nom ! de plus malgré le premier produit que vous avez posté sans erreur dans google il n'affiche pas pour autant les données :
  23. Bonjour, j'essaie de comprendre pourquoi mes données structurées ne s'affichent pas dans google (cela fonctionne pour d'autres sites) : https://search.google.com/structured-data/testing-tool/u/0/#url=https%3A%2F%2Fcreme-tahara.fr%2Ffr%2F13-brume-sans-alcool-tahara-200ml.html on a bien les données mais lors de l'affichage de la preview ou tout simplement dans google aucune donnée structurée à part les notes (qui sont générées par avis garantis) ne sont affichées. Une idée ? merci !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More