Jump to content

Repitol

Members
  • Posts

    193
  • Joined

  • Last visited

Everything posted by Repitol

  1. Bonjour, c'est réglé, il s'agissait du module StoreCommander qui méritait une mise à jour. En revanche, dans la gestion des prix des produits, je n'ai pas la ligne pour indiquer le prix TTC, il faut que j'indique le prix HT avec le taux de tva et PS me calcule le prix TTC Il me semble pourtant que je pouvais inscrire l'un ou l'autre J'ai modifié quelque chose dans la config ? Merci
  2. Bonjour je vais essayer d'isoler les modules car je crains que les logs erreur ne donnent rien, il y a un délai d'affichage long mais pas d'affichage d'erreur je poste le résultat dès que j'ai du mieux pour que ça serve éventuellement à d'autres utilisateurs dans mon cas. cdt
  3. Comment faire alors ? je dois tous les désinstaller un à un ? ou simplement renommer le répertoire (genre : monmodulenonnatif.bak) pour isoler celui qui me pose souci merci
  4. Bon, j'ai tout faux, c'est Google analytics que j'ai mis à jour l'erreur apparait si je clique sur configurer gsitemap donc rien à voir avec la MAJ je pense mais il y a bien un souci
  5. Bonjour, j'ai cliqué sur "mettre à jour" pour le module gsitemap (PS 1.5.6.1 mis à jour depuis une version 1.4.9.0) et j'ai une page avec des erreurs. Une solution ? Merci
  6. Bonjour Gregory effectivement je n'ai plus la ligne d'erreur avec cette modif (1 ligne supprimée et 3 ajoutées à module.php) mais le temps de chargement de l'admin/modules est toujours aussi long PrestaShop™ 1.5.6.1 Temps de chargement81.438s et j'ai désactivé tous les modules non natifs, donc à priori il n'y a que les modules de PS qui sont actifs et qui donc doivent être compatibles avec ma nouvelle version 1.5.6.1 me trompe-je ?
  7. Bonjour, j'ai apparemment un souci avec module.php voici l'erreur qui s'affiche (j'ai remplacé le nom du site par "mondomaine") la ligne 1261 en question dit if (is_dir(_PS_MODULE_DIR_.$name.DIRECTORY_SEPARATOR) && Tools::file_exists_cache(_PS_MODULE_DIR_.$name.'/'.$name.'.php')) Bref, je suis paumé
  8. Bonjour, j'ai fait la mise à jour de mon PS de 1.4.9.0 vers 1.5.6.1 grâce à l'outil de mise à jour automatique. Tout est ok mais l'accès à l'administration de mes modules est désormais extrèmement longue Avez-vous une idée de ce qui peut provoquer cette lenteur (de 1 à 3 minutes pour accéder à l'admin des modules) pour le reste tout tourne bien. Merci
  9. Bonjour, bon, c'est ok après mise à jour de Mamp dernière version et plusieurs tentatives car la nouvelle BDD toute neuve créée pour l'install provoquait une erreur à l'installation de PS "Erreur SQL sur la requête Table 'monsite.ps_access' doesn't exist". J'ai dû supprimer la BDD, en recréer une autre, réessayer, re-supprimer, etc... A la troisième fois, la base n'a plus posé de souci, mais l'installation a été bien longue. Merci de l'info pour PHP
  10. ouaip, idem avec la version 1.5.3.1...Tcheuuu ! ma version Apache/2.0.59 (Unix) PHP/5.2.6 DAV/2 je vais tenter avec une MAJ du serveur local Mamp, pour voir...
  11. Si tu as une version antérieure à la 1.5.4.0, je veux bien essayer une install. Pour écarter un souci avec cette version.
  12. Bjour, Mamp, c'est l'équivalent de wamp ou de EasyPHP, ça fonctionne pareil, mais pour mac. C'est ma première installation en 1.5, mais j'ai déjà plusieurs PS1.4 à mon actif. Il n'y a effectivement que le logo de la boutique (celui de l'install par défaut) et aucun module qui s'affiche. J'ai tenté plusieurs installations, suppression de la BDD et réinstallation. Tout est au vert, mais le FO reste vide. je suis à 128mo de memory-limit - PHP 5 aucune erreurs dans les logs PHP. Si quelqu'un peut essayer une installation sur neuve sur un mac et me dire... On dirait que l'install se fait comme si on demandait de ne pas mettre les bases par défaut sauf qu'il n'y a même pas les modules. Tout est pourtant dans le BO et activé. Voici le code source renvoyé <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd"> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 lt-ie6 " lang="en"> <![endif]--> <!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8 ie7" lang="en"> <![endif]--> <!--[if IE 8]> <html class="no-js lt-ie9 ie8" lang="en"> <![endif]--> <!--[if gt IE 8]> <html lang="fr" class="no-js ie9" lang="en"> <![endif]--> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fr"> <head> <title>titre de ma boutique</title> <meta name="description" content="Boutique propulsée par PrestaShop" /> <meta name="keywords" content="boutique, prestashop" /> <meta http-equiv="Content-Type" content="application/xhtml+xml; charset=utf-8" /> <meta http-equiv="content-language" content="fr" /> <meta name="generator" content="PrestaShop" /> <meta name="robots" content="index,follow" /> <link rel="icon" type="image/vnd.microsoft.icon" href="/monsite/img/favicon.ico?1364470294" /> <link rel="shortcut icon" type="image/x-icon" href="/monsite/img/favicon.ico?1364470294" /> <script type="text/javascript"> var baseDir = 'http://localhost:8888/monsite/'; var baseUri = 'http://localhost:8888/monsite/'; var static_token = '94696aa95f7b42de0e1f6247cd29a390'; var token = '018d1b36b9b35e1f9ce3a88fac7f5333'; var priceDisplayPrecision = 2; var priceDisplayMethod = 0; var roundMode = 2; </script> <link href="/monsite/themes/default/css/global.css" rel="stylesheet" type="text/css" media="all" /> <script type="text/javascript" src="/monsite/js/jquery/jquery-1.7.2.min.js"></script> <script type="text/javascript" src="/monsite/js/jquery/plugins/jquery.easing.js"></script> <script type="text/javascript" src="/monsite/js/tools.js"></script> </head> <body id="index" class=" "> <div id="page" class="container_9 clearfix"> <!-- Header --> <div id="header" class="grid_9 alpha omega"> <a id="header_logo" href="http://localhost:8888/monsite/" title="Titre de mon site"> <img class="logo" src="/monsite/img/logo.jpg?1364470294" alt="Titre de mon site" width="209" height="52" /> </a> <div id="header_right" class="grid_6 omega"> </div> </div> <div id="columns" class="grid_9 alpha omega clearfix"> <!-- Left --> <div id="left_column" class="column grid_2 alpha"> </div> <!-- Center --> <div id="center_column" class=" grid_5"> </div> <!-- Right --> <div id="right_column" class="column grid_2 omega"> </div> </div> <!-- Footer --> <div id="footer" class="grid_9 alpha omega clearfix"> <p class="center clearBoth"><a href="http://localhost:8888/monsite/?mobile_theme_ok">Consulter la version mobile du site</a></p> </div> </div> </body> </html>
  13. Bonjour, j'ouvre un nouveau post pour ce souci. Installation de la nouvelle 1.5.4.0 en local sur un mac OS X avec Mamp. L'installation se déroule bien mais pas de frontend hormis le logo de la boutique. le BO est complet, catégories et produits de démo présents. Pas de message d'erreur en mettant le rapport d'erreur sur on. J'ai réinitialisé tous les modules sans succès. Où peut-on trouver la version antérieure pour test ? merci
  14. idem. en local sous mac avec Mamp, le frontend reste vierge (excepté le logo de la boutique). Je ne trouve pas de version 1.5 antérieure à la 1.5.4.0 pour faire un test et écarter un bug de version. Si quelqu'un a, je veux bien.
  15. Bonjour, en local via Mamp sous OS X, l'installation neuve de PS 1.5.4.0 dispo en téléchargement sur le site + base de données se déroule bien mais le frontend n'affiche que le logo. Je n'ai pas demandé une installation sans produits de démonstration. Absolument impossible d'afficher la boutique basique.
  16. Bonjour, exactement même problème avec la version 1.5.4.0 après installation en local sans souci, aucun produit ne s'affiche. Je n'ai que le logo sur la page de la boutique. J'ai pourtant demandé une installation classique avec produits (qui apparaissent dans le catalogue pourtant) De plus, le fichier config.inc.php ne contient pas les lignes /* Debug only */ @ini_set('display_errors', 'off'); define('_PS_DEBUG_SQL_', false); que j'ai dû ajouter à la main.. Elle est ok cette version ? trouvée sur http://www.prestashop.com/fr/telechargement
  17. J'ai résolu l'affaire comme un grand en cochant "Utiliser Smarty 2 au lieu de Smarty 3" au menu Péférences. C'était dû à un souci de compatibilité du thème ? Noon, car avec le thème par défaut de l'archive de Mise à jour, c'est idem !!
  18. Bonjour, après un test en local concluant, j'ai procédé à la mise à jour de mon site 1.4.8.2 vers 1.4.9.0 or, en dépit du transfert des répertoires et de la BDD locale, en dépit d'une nouvelle tentative de MAJ directement sur serveur (mutualisé OVH), mon site apparait en anglais. J'ai vérifié la BDD, la configuration, les traductions, etc... Rien ne manque et tout est bon pour le français. J'ai tenté pour faire un test de modifier les traductions anglaises mais elles ne s'appliquent pas à l'affichage (cache et compile Smarty vidées, cache du navigateur aussi). Pour info, j'ai eu des soucis sur le fichier Smarty.class.php (ligne 704). J'ai dû décommenter cette ligne pour permettre l'affichage du site ainsi que le fichier Smarty_Internal_Template.php (dans Smarty / Sysplugin) ligne 668 idem. Si j'enlève les // de ces lignes, j'ai des erreurs serveur. merci pour toute aide qui sera la bienvenue.
  19. Hmm, il semble que ce soit du aux maintenances OVH sur les mutualisés. Le module éditorial est natif de la version 1.4.9.0 et la page d'accueil ne contient que 2 images de moins de 100ko et un peu de texte pourtant, la moindre tentative de sauvegarde lorsque je suis en mode édition, prend des plombes et fini par une erreur 500. Je ne suis pas loin de penser qu'OVH ne rend pas le service attendu, d'autant que le site est tout petit et a peu de visites. Maintenant, le problème peut venir d'ailleurs, mais d'où ???
  20. Bonjour, j'utilise la version 0.4 Y a t-il un risque à utiliser cette version 0.4 sur mon PS version 1.4.9.0 ? Merci
  21. Bonjour, suite à la mise à jour de ma boutique en 1.4.9.0, il m'est impossible de configurer un lien sur une image dans le module editorial (editeur page d'accueil) dès que je tente de sauvegarder, le serveur plante (internal servor error). même une modification de texte plante. Internal servor error J'ai vérifié les fichiers ftp du module, tout est conforme à ceux du pack 1.4.9.0 j'ai tenté un downgrade du répertoire JS/tynimce et modules/editorial sans plus de succès. Une idée ? Merci de votre aide
  22. Bonjour, j'ai le même souci sous OVH avec les mails envoyés depuis le menu commande vers les adresse hotmail uniquement (une erreur est survenue lors de l'envoi du mail au client) j'ai testé avec mon compte perso : dès que j'utilise une adresse hotmail, j'ai l'erreur. Si je repasse avec mon mail orange, ça passe. Tu me confirmes que c'est bien au niveau de l'hébergeur qu'il faut signaler le bug ? Merci !
  23. Bonjour, même souci pour moi. Impossible de faire la mise à jour de ma boutique sans perdre les traductions personnalisées. Erreur de chargement de la page au clic sur l'onglet traduction (sous OVH) Peut-on récupérer via ftp le fichier de langue française, je n'utilise pas les autres ou faut-il absolument faire un export depuis le BO ? Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More