Jump to content

Repitol

Members
  • Posts

    193
  • Joined

  • Last visited

Everything posted by Repitol

  1. Ben... c'est réglé. En supprimant l'image du produit depuis le BackOffice et en la rechargeant, l'image est bien en place sans marge sous FF, Chrome et IE ! donc problème venant du cache image de Prestashop qui bizarrement ne se vide pas même après lé régénération de toutes les images. Étonnant mais je vais pas chercher plus loin.
  2. Bonjour je viens d'installer un Prestashop 1.6.1.20 tout frais et je remarque que les images des produits ont une marge blanche sous Firefox (page produit) pas sous Chrome du coup, les images sont redimensionnées, elles apparaissent plus petites et plus bas. Je ne parviens pas à supprimer cette marge qui ne s'affiche que sous Firefox (version à jour) Une idée ? (bien sûr, j'ai régénéré les images, vidé les caches, etc...) Merci
  3. Bonjour version 1.6.1.17, la TVA est toujours fausse ! exemple 105,23 HT donne 19,45€ de taxe totale au lieu de 21,05€ mes clients paient moins qu'ils ne devraient, c'est grave ! quelqu'un a trouvé la parade ? merci
  4. Bonjour et bien j'ai cherché, cherché.. Rien à faire PS version 1.6.1.17 module version 1.5 (la dernière je pense, dont le téléchargement est en page 1) en dépit de ce que j'ai pu lire sur les posts, le prix total n'est que la multiplication du prix de base. les prix spéciaux ne sont absolument pas pris en compte dans le Frontend. Thème default_bootstrap par défaut dans le panier c'est OK, mais ce n'est pas le but du module.
  5. Salut et merci pour ce super module, bravo pour le travail effectué ! Pour ma part il marche bien sur version 1.6.1.11 mais le prix total est HT alors que ça indique TTC... C'est un de mes paramètres qui n'est pas bon ? dans l'exemple, le prix normal est de 46€ TTC et non 38,33 (4,6 TTC à l'unité) dans le panier en revanche, le prix est correct : 46€ TTC merci
  6. Bonjour pour les sites en 1.6 qui voient un ? au lieu de l'image de la catégorie dans le slider, voilà la solution modifier le fichier homecategoriesplus.tpl se trouvent dans /modules/homecategoriesplus/views/templates/hook avec votre éditeur de texte, rechercher le texte "category.jpg" remplacer par "medium_default.jpg" il y en a plusieurs dans le fichier donc tous les remplacer. recharger le fichier modifié sur votre ftp à la place de l'original (dont vous devriez garder une copie au cas où) vider le cache Prestashop via l'onglet performances, et voilà les images s'affichent. explication : le code original va chercher par défaut des images dans le répertoire img/c/ nommées "numéro-de-la-catégorie-category.jpg" (ex : 10-category.jpg) or ce type d'image n'existe pas dans le répertoire en version 1.6. on modifie pour qu'il aille chercher le bon type d'image ((ex : 10-medium_default.jpg) info : si vous remplacez par "category_default.jpg" au lieu de "medium_default.jpg" vous aurez les images grand format des catégories.
  7. Bonjour suite à changement de serveur et passage à version PHP 5.6.30, mon admin n'est plus accessible, elle boucle sur la page de login J'ai vidé les caches navigateur, essayé Chrome, Firefox, Safari vidé le cache smarty de PS (via Performances/vider le cache + manuellement par ftp) j'ai réuploadé le répertoire admin et renommé le fichier htaccess je n'ai pas d'erreur si je mets le rapport d'erreur en action. Savez-vous comment arranger ça ? merci
  8. Resoluto ! après désarchivage du zip de Prestashop, le fichier index.php n'existait pas dans le répertoire admin : Pour quelle raison ? Mystère absolu j'ai à nouveau dézippé le même fichier et là pas de souci il était bien présent j'ai donc uploadé ce fichier manquant il dû y avoir un bug au moment de l'ouverture de l'archive.
  9. Bonjour j'installe des boutiques Prestashop régulièrement mais j'ai un cas spécial aujourd'hui l'installation s'est bien déroulée et le frontend s'affiche sans souci mais l'accès à l'admin (depuis la page de l'installateur ou en url directe) affiche une liste de répertoires au lieu de la page de connexion j'ai renommé le fichier .htaccess et changé le nom du répertoire admin en admin2020 sans meilleur résultat je peux donner l'url en MP au besoin merci de votre aide
  10. Bonjour eh bien parce que lorsqu'on propose une boutique PS à un nouveau client et que celui-ci se tient un peu informé, il souhaite la dernière version et pas une version 1.6 stable mais amenée à être remplacée à moyen terme avec peut-être une migration à prévoir. Pas le choix. je suppose qu"il me faut modifier le fichier product.tpl avec un override ?
  11. Bonjour (et bonne année à tous) depuis la version 1.7, la référence du produit se trouve dans le champ "Détails du produit" Pourquoi pas, mais pourquoi l'avoir supprimé du haut de page près du nom du produit de la page produit où il était très bien ? Quelqu'un saurait-il me dire comment modifier le fichier product.tpl (je pense) de sorte que la réf se trouve en haut de page comme sur les versions, 1.3, 1.4, 1.5, 1.6... ? Merci !
  12. Bonjour, je pense que c'est un bug de la version 1.7 quand on importe des produits en csv et qu'on détermine bien la colonne Référence (vérifié) Celle-ci écrit la référence du produit dans la zone "détails du produit" (caractéristiques) Alors que ça devrait être en haut de page après le nom du produit non ?
  13. Résolu pour ma part ! il suffit d'aller dans préférences/produit vérifier "Forcer la mise à jour des URL simplifiées", le mettre sur oui ou bien, modifier une option et enregistrer pour que la BDD réécrive les tables, puis au besoin remettre l'option où elle était et ré-enregistrer J'espère que ça aidera
  14. Résolu pour ma part ! il suffit d'aller dans préférences/produit vérifier "Forcer la mise à jour des URL simplifiées", le mettre sur oui ou bien, modifier une option et enregistrer pour que la BDD réécrive les tables, puis au besoin remettre l'option où elle était et ré-enregistrer J'espère que ça aidera
  15. Bonjour merci !!!! tu me sauves ! j'ai cherché partout sauf là, effectivement le simple fait de passer par préférences/produits et changer une option quitte à y revenir ensuite supprime le bug pour ma part j'ai activé "Forcer la mise à jour des URL simplifiées" bonne journée !
  16. version 1.6.1.11 même problème. La page se recharge dès qu'on sélectionne une déclinaison Quelqu'un a t-il trouvé ce qui provoque ce bug ? il doit y avoir un maximum de sites impactés car le problème est là avec le thème par défaut Bootstrap
  17. Bonjour j'ai le même souci avec le thème Bootstrap par défaut sur la version 1.6.1.11 la sélection de déclinaison des quantités ne fonctionne plus, la page se recharge et revient avec la quantité par défaut le fichier product.tpl est ok les lignes sont présentes. Site en carafe du coup, les clients ne peuvent plus choisir le nombre de produit souhaité ou n'importe quelle autre déclinaison.
  18. Hi everybody when you face this kind of problem : you have edited in backend your favicon with a real ico file (favicon.ico and not favicon.jpg) and your frontend still shows the "default interrogation" icon or you have your favicon in backend but not in frontend just verify table configuration in your database search for "favicon" you will certainly find two PS-FAVICON lines : one called favicon.ico and the other called favicon.jpg in this case, just delete the wrong line (favicon.jpg) if you're not confortable with deleting a line in the database, edit the line and rename favicon.jpg as favicon.ico (you'll have 2 PS_FAVICON lines in your ps_configuration table but it works)
  19. Bonjour Absolument même problème sur version 1.6.5.1 après mise à jour depuis 1.4.6.9 Les dernières connexions client disparaissent dès lors que le client paie en CB ou via Paypal Il faut faire remonter le bug puisque apparemment ce n'est pas réglé je poste sur la Forge
  20. est-ce une table de la base de données qui ne correspond plus entre 1.4.6.9 et 1.6.5.1 ? Une idée ? Merci
  21. Bonjour ma boutique vend des vêtements le suivi du stock est configuré pour adresser une alerte dès stock = 3 or, si pour un article j'ai 5 déclinaisons (XS, S, M, L, XL) et que dans l'une de ces déclinaisons il me reste moins de 3 tailles je reçois l'alerte de rupture (alors que j'ai encore 20 XS, 10 S, 20 M, etc...) il me reste dons plus de 50 articles dans le stock Peut-on régler l'alerte sur le nombre d'articles et non le stock dans la déclinaison ? Merci
  22. Bonjour depuis la mise à jour à PS 1.6.1.5, je n'ai plus aucun suivi des connexions clients ainsi une cliente qui vient de passer une commande, indique que sa dernière connexion remonte à 2014 Comment régler ça ? Merci de votre aide
  23. Bonjour je rencontre ce problème sur plusieurs sites Prestashop lorsque je clique dans le BO sur Préférences/Recherche/Ajouter à l'index les produits manquant. le site renvoie une page introuvable (La page que vous avez demandée n'existe plus) Quelqu'un a une solution pour ça ? C'est un bug ou c'est normal ? Merci Vu sur PS 1.5.6.1 et 1.5.6.2
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More