Jump to content

Adrianna-27

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by Adrianna-27

  1. Que bien.... ha funcionado muchas gracias. Ahora cuando esta en modo "true" puedo acceder al black office. Me salen muchos errores en las paginas segundarias. Y las fotos de la mayoria no aparecen. Te adjunto pantallazo de la primera parte y pdf de todos los errores. Muchisimas gracias. errores-fichas-todo.pdf
  2. No. Lo he buscado pero no lo encuentro. Y si esta no se donde .
  3. Hola buenos dias. No no funciona. La mayoria de las fotos no se ven ademas no tengo acceso al black-office. Simplemente ayer cambie el true x el false. para que al menos se viera algo. El problema sigue estando. Creo que el servidor (ovh) al que ya he consultado y me han respondido que se lavan las manos. Me han cambiado el hosting a php al 7.2 y por eso se ha fastidiado es parte. Que sobre todo afecta al acceso. No aparece ni la pantalla de meter la contraseña. Si se te ocurre algo cualquier idea vale. Gracias
  4. Si por supuesto: (1/1) FatalErrorException Compile Error: main(): Failed opening required '/home/persianajn/www/admin7620/../autoload.php' (include_path='/home/persianajn/www/vendor/pear/pear_exception:/home/persianajn/www/vendor/pear/console_getopt:/home/persianajn/www/vendor/pear/pear-core-minimal/src:/home/persianajn/www/vendor/pear/archive_tar:.:/usr/local/php7.2/lib/php') in index.php line 87 Gracias
  5. Hola. Gracias ya lo he probado y no hay ningún cambio. Gracias por tu ayuda.
  6. Hola a todos. Tengo un prestashop 1.7.5 alojado en un hosting de OVH. Ha ce tres dias de repente y sin haber nadie el black-office este dejo de funcionar dandome el error 500 famoso ;. Esta página no funciona La página persianasi.es no puede procesar esta solicitud ahora. ERROR HTTP 500 - Entre y cambien en define.inc.php lo de false por true y me aparece esto: (1/1) FatalErrorException Error de compilación: main (): Error de apertura requerida '/home/persianajn/www/admin7620/../autoload.php' (include_path = '/ home / persianajn / www / vendor / pear / pear_exception: / home / persianajn / www /vendor/pear/console_getopt:/home/persianajn/www/vendor/pear/pear-core-minimal/src:/home/persianajn/www/vendor/pear/archive_tar:.:/usr/local/php7.2/ lib / php ') en index.php línea 87 - Me podeis ayudar. No encuentro las direcciones que aparecen y no se que cambiar ... ni que hacer. Estoy perdida totalmente. Gracias a todos. Adri
  7. Hola ya lo he corregido. Solo he eliminado : <div id="product-description-short" itemprop="description">{$product.description_short nofilter}</div> asi no aparece mas que las fotos correctamente con las flechas bien. Muchas gracias por tu ayuda. Un saludo.
  8. Hola gracias por tu respuesta. El video esta justamente debajo de la descripción (adjunto foto de la ficha del producto.) Sobre tu respuesta de images-modal.tpl .... pero que tengo que hacer ahí?? Me puede aclarar que tengo que modificar de ese archivo en concreto? Puedes comprobarlo tu mismo.; https://persianasi.es/persiana-con-cajon/17-persiana-con-cajon-todo-aluminio.html Gracias muchas gracias.
  9. Hola a todos. Estoy trabajando en un web que ahora me aparece el siguiente problema. Estoy con el prestashop 1.7.5 y tema classic. Cuando utilizo pantalla de PC para ver la web en las fichas de producto y pulso para ampliar las imágenes (abrir modal con el control deslizante de imágenes) la imagen grande aparece con el texto del resumen y el video que yo tengo puesto. Esto no aparecia antes asi. Algo me ha fallado y no se como repararlo. Da problemas porque si el cliente hace clic en el video funciona pero no se para y queda fatal. Adjunto foto de la ampliacion (reducida.). Lo que deseo es que el video NO aparezca ahi. Haber si algun majete me echa una mano que me estoy volviendo loca con esto. Gracias y un saludos.
  10. Hola a todos. Probé el material que se ha comentado aquí y no me funciona o no aparece en mi prestashop 1.7.5. Por favor agradecería escribir la dirección completa del archivo de los que se hablen. Los que no entendemos mucho nos volvemos locos buscando los archivos. En mi prestashop si tiene /themes/classic/assets/css/theme.css pero de lo comentado no comprendo bien la respuesta. Sobre la palabra ".popover" aparece 67 veces en mi archivo theme.css creo que una ayuda podría evitar errores graves de agradecer. Ah? el archivo para descargar sobre theme.css que ya está modificado NO funciona en mi prestashop. Yo quiero cambiar los submenús que aparecen horizontales por verticales ya que tapan todo el menú principal que es horizontal y lo deseo así. Gracias a todos. Alguna ayuda seria genial Saludos
  11. Hola a todos. Él consiguió quitarlo haciendo esto en: /www/themes/classic/templates/catalog/product.tpl Donde me aparecia: 73 <section id = "amproductfields"> <h2> {$ product.custom_field_lang} </h2> <div> {$ product.custom_field_lang_wysiwyg nofilter} </div> {/ block} </section> Dejarlo asi: 73 <section id = "amproductfields"> <h2> {$ product.custom_field_lang} </h2> <div> </div> {/bloquear} </section> Al quitarlo desaparece la palabra "Array". Se que no será la forma más adecuada ya que no se casi nada de estas ordenes pero funciona. Muchas gracias a todos por vuestro interes. Saludos
  12. Pues aparece en todas las fichas de producto. Aparece debajo de las fotos. He probado con varios navegadores, ordenadores y teléfonos moviles y si aparece. Entras en cualquier articulo y aparece. https://persianasi.es/
  13. Hola gracias por las respuestas. He realizado lo que me indicas. Eliminando la carpeta amproductfields. He borrado cache de prestashop y del navegador. No funciona. Continua apareciendo la palabra "Array" justo debajo de las fotos. Si os ocurre alguna idea más por favor indicarmela.
  14. Hola me gustaria que alguien me indicara donde debo hacer las consultas por problemas con algunos modulos. Tal vez las he realizado en otro planeta y por eso no hay respuesta? gracias al que lea el mensaje y me responda. saludos.
  15. Igual me equivoque de foro y este es el de lentejas con chorizo. Vaya desilusion con el sistema presta-shop como me arrepiento de el. Pongo este texto porque doy por echo que no lo lee ni dios.
  16. Nadie tiene ni idea de nínguna de mis consultas? Tan dificiles son? La verdad empiezo a dudar de que estos sitios sean reales. Es increible. 3 preguntas en 6 meses y 0 respuestas.
  17. Hola a todos: Tengo un prestashop 1.7.5 y hace tiempo instale algunos módulos que no funcionan bien y los desistalé sin mayor problema. Con uno de ellos estoy casi seguro que es con el módulo "amproductfields.zip" que es para colocar fotos y texto debajo de las habituales que salen. Se quedo un "error pegado" que no se como quitar. En concreto a parece la vista de todos la palabra "Array" en todas las fichas de productos. Le dio mil vueltas para eliminar esa palabra y ya no se que hacer. Adjunto pantallazo y parte del código fuente que aparece en esa parte. Haber si alguien me puede ayudar . Gracias a todos. . Código fuente: <section id = "amproductfields"> <h2> </h2> <div> Matriz </div> </section> UN SALUDO A TODOS.
  18. Hola a todos. Estoy usando un prestashop versión 1.7.5 y no tengo como un campo debajo de las fotos (adjunto foto con la idea). He probado con el módulo "hhproduct" y con el "amproductfields" y como son para otras versiones no correctamente adecuadas. Me dan errores y me entorpecen aun mas el trabajo. Alguien me puede ayudar? Nota: No soy experto. Si puede o no gracias a todos.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More