Jump to content

EnguerranIJ

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by EnguerranIJ

  1. Bonjour @Mediacom87, Ah je pensais que lorsqu'il y a du nouveau contenu (fiche produit), il fallait envoyer le sitemap afin qu'elle soit "rapidement" lu par google. Mais ce n'est pas nécessaire au final ? D'accord, donc juste un "problème" de google si je vois mes metas correctement rempli dans le code source. Merci pour la réponse
  2. Il me semblait que le but du sitemap était de crawl le site (pas en entier à chaque fois) mais une page qui a été modifié depuis lemois de mars, selon moi, aurait dû être crawl. Mais je me trompe peut-être. Je vais tester avec la fonction indexation, voire s'il "applique" les modifs dans les jours à venir. Bonne idée, merci ! edit : Synthaxe
  3. Bonjour, Voila plusieurs mois que j'ai retravaillé les meta title et short description de plusieurs pages marques mais également produits. J'avais également modifié un fichier TPL afin d'enlever le nom du site qui était automatiquement ajouté à la fin du meta title. Mais voilà, pour beaucoup de produit et les pages marque le nom du site apparaît toujours dans le SERP. Cependant, lorsqu'on regarde le code source, les balises sont correct. Est ce normal que Google n'est pas pris en compte ces changements qui datent du mois de Mois ? (j'envoi le sitemap régulièrement) Ou pensez-vous qu'il y ait un problème ou une mauvaise compréhension de ma part qui empêcherait google de lire ces meta ?
  4. Bonjour, Nous avons un domain authority très mauvais, il semblerait qu'il y ait de mauvais backlink et peu de backlink de base. Nous essayons de clean un peu les mauvais backlink mais nous ne sommes pas sûr d'arriver à tous les supprimer. Nous cherchons potentiellement un prestataire capable de nettoyer ces backlink mais aussi d'en obtenir et/ou conseiller pour en obtenir afin d'augmenter notre domain authority qui "bride" un peu notre référencement organique. Vous pouvez m'envoyer votre mail ou un devis par message avec ce qu'il comprendrait. Nous sommes encore à l'étude de cette solution, donc ce n'est pas urgent. Merci d'avance pour vos propositions.
  5. Bonjour, Je rejoins @Manu-shop , même si on nom on peut penser que vous vendez des articles pour enfants, on ne sait pas exactement ce que vous vendez. Surtout que vous semblez vendre également des vêtements pour adultes, des chaussure de ski pour adultes etc.. Et même de l'occasion, donc ce n'est pas très claire sur quel marche votre site se positionne. Il faudrait retravailler la page d'accueil afin de présenter votre boutique, indiquer pourquoi je devrais commander sur votre boutique (Tarif attractif ? Large choix ? Produit trouvable nulle part ailleurs ? etc). Esthétiquement, selon mon point de vue; il faudrait supprimer la colonne de gauche, et avoir votre page d'accueil sur toute la largeur. Egalement, j'essaierai de mettre en place une menu horizontal en haut, mais pour cela il faudrait retravailler les catégories en regroupant au mieux, ce n'est pas évident, et très fastidieux (je suis passer par là) mais le client comme le vendeur y gagnent en clarté. Concernant, la mise à jour, je ne sais pas si elle peut créer des bugs. Mais si vous prévoyez de faire beaucoup de modifications, il serait peut être intéressant de la faire avant, car il serait bête de perdre certaines modif en faisant la MAJ.
  6. Bonjour @kidoshop, Si vous voulez une réponse, il serait judicieux de donner plus d'éléments, car juste dire "je ne peux y accéder" cela reste vague. Donnez des infos plus précise sur le problème rencontré, si cela affiche une erreur ou tourne dans le vent. Puis indiqué votre version de votre prestashop etc, c'est toujours bienvenue
  7. Au cas où, je mets la solution (qui marche pour moi) ici si jamais d'autres personnes ont ce problème. L'erreur est dû à la désactivation de la livraison le samedi, il faut donc l'activer et la configuré comme tous le temps disponible. Cependant, vous pouvez la cacher dans le front pour les clients si vous ne souhaitez pas l'utiliser.
  8. @solsol69 Effectivement, c'est bien le module Chronopost qui causait problème. J'avais pourtant regardé dans la console, et n'avais pas vu d'erreur mais je c'est parce qu'elle apparait après sélection d'un autre transporteur. De ce fait, c'est leur dernier MAJ qui pose problème à priori, je n'ai plus qu'à voir ça avec eux et repasser sur une version antérieur en attendant. Merci toi pour ton aide en tout cas
  9. Ce qui est étrange, c'est que nous continuons à avoir des commandes de clients, qui choisissent différents transporteurs, et donc soit ne font pas attention et font juste continuer soit cela marche correctement chez eux. Pourtant j'ai testé sur différents environnement et j'ai toujours ce problème. Et je n'arrive pas a trouver la cause (si CSS ou HTML) et surtout quelle fichier puisque la console chrome m'indique que le fichier en question serait "uniforme.defaut" dans autoload, mais ce fichier n'a jamais été modifié. Si quelqu'un a une piste ? Ou si quelqu'un peut tester de son coté et me dire si ce problème est présent ou non
  10. Je comprends bien, mais votre problème vient surtout des personnes qui n'honorent pas les virements. Et de ce fait en laissant l'article disponible, vous allez pénaliser les personnes qui seront honnête, et également vous pénaliser vous, puisque ces personnes auront eu une très mauvaise expérience et ne reviendrons malheureusement pas. Sinon, vous pouvez indiquer une durée limité pour effectuer le virement (par exemple sous 5 jours) et programmer une relance par mail en indiquant que sans le virement avant telle date, l'article ne leur sera plus réservé. Cela peut leur permettre de passer à l'action. Après, si vous avez un nombre supérieur de virements non honorés que de virements honorés, le mieux comme a dit @Eolia, c'est de supprimer cette option pour être tranquille.
  11. Je trouve logique que l'article commandé avec virement bancaire soit réservé et ne soit plus disponible. Puisque si la personne fait le virement toute suite et que tu vends l'article entre le moment de sa commande et la réception du virement, la personne aura payé et tu ne pourras plus honorer sa commande.
  12. Bonjour, Depuis 1 semaine et demi, je fais face à un problème plutôt étrange lors du choix du transporteur dans le tunnel de commande, je vous explique. Nous avons plusieurs transporteurs de disponible, Mondial Relay est le transporteur sélectionné par défaut, donc lorsque le client arrive sur l'étape du choix de livraison, Mondial Relay est automatiquement coché. Cependant, si la personne veut cocher Colissimo par exemple, celui-ci se retrouve sélectionné MAIS n'apparait pas comme cocher, donc le client n'a pas l'impression que son choix a été pris en compte. Par contre, s'il fait continuer, les frais de port seront bien ceux de Colissimo ou s'il rafraichit la page du choix de transporteur, Colissimo apparaîtra cocher. Pour résumé si cela n'est pas très clair, le case qui doit être coché lorsque qu'on choisit le transporteur, ne se coche pas en "temps réel". Pour les capture d'écran : - Gauche : Colissmo est sélectionné automatiquement, et est bien coché - Droite : J'ai cliqué sur la case MR, cela la sélectionné (on voit que je peux choisir un point relais) mais la case n'est pas coché. Quelques information sur la boutique Interieur-jour.fr Version 1.6.1.24 Php 5.6 Template de base modifié Aucune grosse modification apporté depuis 2 mois (A part du CSS mais sur des pages sans rapport) Problème présent sur tous les navigateurs et sur mobile. Si vous voulez faire un test dans le tunnel de commande, sans crée de compte, je vous laisse des logs : Email : [email protected] Mdp : TEST2605 Merci d'avance pour votre aide, car je sèche complétement.
  13. Bonjour @Mediacom87 Merci beaucoup pour ces infos, c'est vrai qu'un simple bloc HTML pourrait faire le job.
  14. Bonjour, Je suis entrain de faire une liste de modules à acheter afin d'améliorer l'ux et le référencement. Je suis donc entrain de chercher et lister certains modules mais je ne trouve pas celui qui répondrait à la problématique suivant. J'aimerais savoir si vous avez connaissance d'un module qui permet d'afficher des bloc images (principalement sur la page d'accueil) responsive avec la possibilités d'ajouter la même image en plusieurs formats ? Grossièrement : en paysage pour desktop carré pour mobile Egalement, mise à part Addons, je sais que plusieurs entité ont leur propre site avec leur module, j'en connais certains mais pas tous je suppose. Existe-t-il une topic qui liste ces différents site ? Sinon, vous êtes libre de partager votre page module voir si des choses peuvent m'intéresser. Infos sur la boutique : Interieur-jour.fr Version 1.6.1.24 Php 5.6 Merci beaucoup pour votre aide
  15. Oui 7.0, @magicbel merci de le souligner. Je vais me rapprocher de mon hébergeur pour voir tester tout ça. Merci pour l'info
  16. Bonjour, Du coup, en ayant un site 1.6.1.24 sous PHP 5.6, on peut passer vers le php 7 sans problème ? I Il faut quand même faire un test avant je suppose ?
  17. @mic69Oui, il me semble que j'avais décocher cette case. Pour faire simple :
  18. Alors j'ai peut-être une solution pour toute les commandes où le montant apparaît en double. J'avais eu ça, et c'était dû au fait que la facture était généré 2 fois. Pour l'état "paiement accepté" et "en cours de livraison". De ce fait, il suffit juste d'aller dans État > "statut concerné" > décocher les 2 cases avec la facture.
  19. Je suis exactement dans la même situation, donc très intéressé par le sujet. Et effectivement, si quelqu'un a une solution pour supprimer toutes les valeurs qui ne sont rattaché à aucun produit, ce serait génial !
  20. Donc pour résumer, quand tu coches tous les codes postaux que tu as renseigné, cela fonctionne uniquement pour un seul, c'est ça ? (Faudrait que tu développes également comment tu as configuré les zones, car le problème peut venir de là. Mais ne sachant pas comment tu les as configuré, difficile à dire)
  21. Bonjour, Peux tu mettre un screen de la partie transporteur pour voir comment il est configuré ? Ainsi que les zones ? Et également, préciser la version de ton presta
  22. @Mediacom87 C'est effectivement un point auquel je devrais faire attention.
  23. En soit je n'ai pas de besoin insolubles comme tu dis. Mais nous avons prévu d'améliorer encore le site que ce soit au niveau de l'UX / UI, du référencement. Donc tant qu'à faire, autant avoir un site "à jour" et profiter des nouveaux modules qui sont que dispo pour la 1.7 (ou ne sont plus mis à jour pour la 1.6). De toute manière, il faut que je pèse le pour et le contre, d'où l'intérêt d'avoir différents avis! Merci @Guillaume_MPS !
  24. J'ai également ce problème et en fait la solution est très simple. Il y a des pays qui acceptent uniquement Colissimo avec signature, comme par exemple l'Allemagne. C'est pour cela que ce pays n'apparait pas pour le colissimo sans signature malgré qu'il soit bien configuré.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More