Jump to content

Esh-Network

Members
  • Posts

    497
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Esh-Network

  1. Le soucis viens d'un max_execution trop faible. La demande au près d'ovh viens d'être effectuer pour augmenter hors il ne veulent pas car il est en mutualisé. Donc compliquer.
  2. Vous avez installer la version 2.3.4 sur votre prestashop si oui vous pouvez récupérer le dossier module dans votre ftp. Le compresser puis le partager ici ce serais super :P.
  3. Bonjour john, malheureusement mondial relai est aussi victime de cette version il est donc possible qu’il sorte une mise à jours. Je les ai contacter pour avoir la nouvelle version du module qu’il n’ont pas encore sortie mais difficile d’avoir une réponse. Pour le module de paiement c'est un autres problème mais en cours pour la résolution. Bonne soirée.
  4. Peux-tu venir en privée avec quelques informations ftp & accès back office je peu jetez un oeil.
  5. Demander à ovh du coup de passer en php 7.1. Ensuite vidé votre cache prestashop. dans les performances.
  6. Ok, faite un mail à ovh demandant de passer votre version php en 7.1.
  7. Bon envoi moi ton site. ton hébergement c'est celui au quel tu paie tout les mois pour que ton site tourne.
  8. Bonjour, Déjà acheter le domaine puis changer les dns voir avec l’hébergeur directement si besoin. Ensuite dans le back office il suffit de mettre dans trafic & seo la nouvelle URL. cordialement.
  9. Non, va dans paramètre avancée -> information puis envoi les informations indiquer ici stp. tout ce trouve dans ton backoffice.
  10. Bonjour, Je pense plus à un problème php :). quel version de php as-tu ? Je pense que l'augmentation du max_execution peu résoudre certains problème. Je peu jetez un oeil sur vos configuration, il suffit juste de m'envoyé les informations par message privée. Cordialement
  11. Bonjour, il y a eu une nouvelle mise à jours presta shop 1.7.6.1 avez vous tester le module avec cette nouvelle version ?
  12. Bonjour, quand tu dit plus de module tu as une erreur ou pas ? surement le dossier qui n'a pas la bonne permission.
  13. De toutes façon le module prend juste les informations en base de données donc même si ton site bug le temps de transférer les donnés pas grave. Une fois les données transférer tu passe ton site en dev direct en prod puis tu met la maintenance le temps de finir la configuration.
  14. Bonjour, tu peu sans soucis passer en php7.1. La 1.6.1.24 l’a support très bien. Est dû coup la 1.7.6.0 fonctionnera aussi. il se peu que quelques changement à faire au niveau de pho sois nécessaire genre le Max exécution Time est d autres mais rien de compliquer à faire.
  15. Bonjour, Dans les paramètre boutique -> produits -> la gestion des stocks doit être désactivé. Essayé.
  16. bonjour, Déjà c'est passage en 1.6.1.24 et non 27 donc oui faite cette mise à jour. Pour passer en 1.7.6.0 par contre je ne te conseil pas d'utiliser le module il faut tout recommencé sur une base propre pour évité les soucis ;). Puis pour ton pixel surement une configuration mal effectuer. Cordialement.
  17. Supprime ton htaccess. désactiver la réecriture d'url. re supprime ton htaccess réactive la réecriture d'url. vide le cache manuellement dans Var/cache tu supprime les deux dossier dev & prod. Ensuite test ?
  18. quel version de php ? Ce son des warning pas des erreurs. Donc pas important en réalité.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More