Jump to content

Esh-Network

Members
  • Posts

    497
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Esh-Network

  1. Pour info également rend toi dans paramètre de la boutique -> paramètre générale et met cette option comme ceci : https://gyazo.com/e902a56c0b32726a3f952c6bba6dc3dc
  2. Bonjour, Fait la mise à jour du prestashop vers 1.7.6.7 ensuite reviens ici si toujours le soucis. Cordialement.
  3. @Bwar Aussi pour que la règle fonctionne tu doit mettre l'option ' mettre en avant ' Comme ça la réduction sera afficher directement au début du panier Frais de port +5 € réduction -5€ par exemple.
  4. Bonjour, normalement la règle panier si tu à mis la conditions sur le transporteur cela devrais fonctionner. Peux-tu poster un screen de la règle panier ?( les 3 onglets ).
  5. Ok, tu peu passer en php 7.1 pour l'instant. Prévois également une mise a jour vers 1.7.6.4 pour des raisons de sécurité.
  6. Tu doit avoir un module qui fait que ce problème persiste. Sa m'arrive sur certains site client mais pas à arriver régulièrement. Tu es sous quel version de la 1.7 ?
  7. Bonjour, Cela n'est pas très grave. Une simple alerte de sécurité, car ta session est actif trop longtemps. Tu peux te rendre dans la partie administration de ton back office. Paramètre avancée -> administration désactiver cette option https://gyazo.com/ecd7a9ca49a61138c580c05b8f7c9ba0 Ensuite tu pourra la réactiver par la suite. Ton compte est utiliser par une autres personnes ou te te connecte ailleurs avec ce compte ? Cordialement.
  8. Oui, effectivement. Mais il proviens directement du contact e transaction. Cependant tu peu attendre dans ce cas mais aucune date aprox de sortie.
  9. Bonjour, Module en béta ? Lol c'est une maj. Donc je te conseil de l'installer ce qui corrige beaucoup de bug est qui fonctionne parfaitement pour le 1.7.6.1
  10. Normal, le fichier htaccess avais garder l'ancien url :D. Il suffisait juste de cliquer sur enregistrer pour le regenerate...
  11. D'accord, comme le passage en 1.7 quoi. Mais je comprend pas pourquoi un retour arrière justement...
  12. Vidé le cache c'est fait ? var/cache/ supprimer prod & dev Si tu est en 1.7 bien sur . 1.6 vide la cache dans le dossier cache supprime le fichier smarty_index.php .. je pense
  13. Moi, je pense à un problème de longueur du nom de produit. Essaie de mettre moins de text dans la longueur du titre voir.
  14. Non, fallait pas désactiver il suffit juste de le régénérer ;:). Vous pouvez le réactivé. Puis pourquoi pas régénérer les miniatures aussi.
  15. Bonjour @Sami TLN, tu ne peu pas :). Passe en 1.7.6.1 sa sera mieux. Pourquoi vouloir revenir en 1.6 ?
  16. Pourquoi ne pas simplement tout copier Faire une préprod. Sa sera plus simple. Ensuite pour comprendre pourquoi l'enregistrement est impossible à cause du module avais-vous activer le mode debug pour voir l'erreur ?
  17. Bizzare, chez moi tout fonctionne je peu tester? donner moi un accès backoffice si possible via mp.
  18. Bonjour, Après avoir tester la nouvelle version, tout fonctionne correctement. commande : https://gyazo.com/b898c7c796bb0bfadb35dd5264ebcc54 transaction : https://gyazo.com/1196bee0f7e9dcf70875ef66d8d4c38c remboursement automatique : https://gyazo.com/9afa6af7698b52c3f70c770cf7a39d01 Le module est donc utilisable, je pense que ton site est mal configurer pour que la remonter s'effectue pas. Cordialement.
  19. Salut, en gros ton domaine pointe vers un /fr hors le /fr n'existe pas sois parce que tu n'as pas activé le multilangue ou sois parce que le dossier existe pas. tu as du mal configuré le domaine ou le pointe de l’hébergement.
  20. Comme cela : https://gyazo.com/a5973255840c4214e8e175b2329c94bd Puis : https://gyazo.com/d0b9389c0eb89d184420922202822988 ? alors c'est bien dans le module de contact qu'il faut voir.
  21. Le script analytics désolé T9 de mon phone. Les données remonte t'elle sur google analytics ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More