Jump to content

M@gicSäGreitest

Members
  • Posts

    25
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

M@gicSäGreitest's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thx Whiley... habs soweit gefunden (mein Fehler)... und korrigiert... hilft aber immer noch nicht weiter die Buttons rotieren immer noch...
  2. Danke für eure Antworten... Gerade aus den Ferien in D zurück... 🙂 @Wuschel Ich habe die Datei angeschaut, welche Du erwähnt hast, da ist aber kein Feld dabei (PS_CIPHER_ALGORITHM -> siehe Bild). An der Rijndael-Datei wurde nichts verändert oder so. Finde ich diese Datei (PS 1.6.1.20) anderswo, damit man die bestehende überschreiben könnte? Gibt es noch andere Gründe, dass dieses Problem verursacht? Vor ca. drei Monaten hat alles einwandfrei funktioniert. In dieser Zeit wurde nichts an dem Shop gemacht. Für mich unverständlich, wie so ein Problem auftaucht. Bin dankbar für jeden Hinweis, der mir weiterhelfen kann. Oder sollte man auf die neuere PS-Version (1.7.x) umstellen? Wie ist der Aufwand dafür? Geht dies reibungslos oder hat man mit weiteren Problemen zu rechnen?
  3. Nachdem ich mal den Debug-Modus eingeschaltet habe, bekomme ich folgende Fehlermeldung... Wo oder wie kann ich diese Verschlüsselung ausschalten?
  4. Salü Whiley zuerst mal Danke für Deinen Hinweis. Habe ich soweit ausprobiert, aber ohne Erfolg... $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/vendor/bootstrap.min.js'); $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/vendor/bootstrap3-typeahead.js'); $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/tree.js'); $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/vendor/modernizr.min.js'); $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/modernizr-loads.js'); $this->addJS(__PS_BASE_URI__.$this->admin_webpath.'/themes/'.$this->bo_theme.'/js/vendor/moment-with-langs.min.js'); Habe Zeile 2+3 im (/classes/controller/AdminController.php) noch hinzugefügt. Ändert nichts. In /js/vendor/ gibt es auch keine JS-Datei namens bootstrap3-typeahed.js ... auch keine bootstrap3-typeahed.min.js ... dafür aber typeahed.min.js .... müsste ich die auf diese einstellen? Oder wo bekomme ich ev. die Dateien bootstrap3-typeahed.js und bootstrap3-typeahed.min.js ? Oder hast Du eventuell noch eine andere Lösung / Idee an was es liegen könnte? Mlg Roger
  5. Salü Christian herzlichen Dank für Deine schnelle Antwort. Ich habe Deinen Vorschlag heute morgen ausführlich getestet. Doch es ändert sich nichts. Egal, welchen Browser ich verwende oder auch auf anderen Geräten probiere. Der Effekt bleibt der Gleiche. Wenn ich einen Artikel neu eingeben will und dann auf "Speichern" klicke, wird der Artikel zwar angelegt, jedoch passiert das Gleiche. Sobald ich den neu eingegeben Artikel oder auch ein bestehender Artikel bearbeiten möchte, beginnt es wieder. Man kann dann auch nichts weiteres anklicken, Preise, Versand, usw. Mlg Roger
  6. Hallo zusammen Kann mir jemand weiterhelfen? Ich wollte ein neuen Artikel eingeben. Bei der ersten Seite gab ich Namen und Beschreibung ein und klickte auf "Speichern und auf der Seite bleiben". Dann hängt sich das System auf (siehe Anhänge). Dasselbe passiert auch, wenn ich einen bestehenden Artikel ändern möchte. Alle anderen Funktionen, wie z.B. neue Kategorie erfassen, funktionieren einwandfrei... An was kann das liegen? Danke im voraus für Eure Hilfe. Mlg Roger
  7. Das heisst ich schreibe am besten das Template um, resp. passe es an...?
  8. An Christian wobei ich die Variante von Klausen mit 6 Artikeln auf der Startseite (müsste dann aber auch auf der Kategorieseite so kommen...) auch nicht schlecht finde... Die Listenansicht sollte aber nach wie vor endlos untereinander kommen, nicht wie Bild 04
  9. Hallo Christian ja es geht um die Galeriansicht in den Kategorien... Weisst Du, wieso meinen Beitrag versteckt erscheint? Mlg Roger
  10. Salü Klausen danke für Deinen Beitrag. Das hilft mir leider nicht weiter.Dies habe ich schon auf verschiedene Arten probiert. Teils würde es sogar "fast" funktionieren. Die Variable $page_name aus product-list.tpl ist bei Aufruf in der Startseite => 'index'. Dadurch ist $nbItemsPerLine => 4 und das BT auf ....col-sm-4 col-md-3. Die Variable $page_name ist aber auf der Kategorieseite => 'category'. Dadurch ist $nbItemsPerLine => 3 und das BT auf ....col-sm-6 col-md-4. Je nach Änderungen im tpl , scheint es das eine Mal zu funktionieren und zeigt auf der Startseite und auf der Kategorienseite (Kachelansicht) schön 4 Produkte nebeneinander an (wie in Bild 02). Schaltet man aber auf die Listenansicht siehts dann wie Bild 04 aus (eben versch...). Geht man zurück auf Kachelansicht kommt es wie Bild 01 zeigt. Nach nochmaligem Aktualisieren (F5) der Seite, sieht es wieder aus wie auf der Startseite...
  11. Hallo zusammen kann mir jemand sagen, wie ich bei der Produktauflistung via Kategorie ebenfalls 4 Produkte in einer Linie anzeigen kann, gleich wie auf der Startseite?
  12. Hallo Christian und Whiley Danke für die Hilfe. @Christian... Ein Original-Zip gibt es nicht. Ich habe auf meinen Servern das Softacoulus installiert. Von dort aus wird Prestashop installiert und aktualisiert. Weitere Module kann man dann via ZIP-File innerhalb PS installieren. @Whiley... danke, Deine ZIP-Datei konnte ich mühelos installieren via PS... Die Übersetzung habe ich ebenfalls bereits gemacht und funktioniert soweit alles. Ausser, dass gewisse Texte nicht angezeigt werden. Wie z.B. Bedingungen (Bild Refferal_001) zeigt es nirgends an oder den Folgesatz aus der Übersetzung (Bild Refferal_002 + Refferal_003)... Nach "tätigt" folgt ein Komma plus Leerschlag mit Punkt (Bild Refferal_003)... Ich gehe mal davon aus, dass ich dies in den Templates finde und anpassen kann oder habt ihr eine andere Idee? Mlg Roger
  13. Salü Christian nein, leider ist das Modul nicht drin... habe aber das ZIP-File von HitHub heruntergeladen und versucht es zu installieren... aber irgendwie klappt das nicht. Es wird bei den Modulen nicht angezeigt. Was gibt es noch für Möglichkeiten? Mlg Roger
  14. zur Zeit benutze ich die Version 1.6.1.24 von PS... Werde dann mal auf reinschauen ins GH... danke vorerst...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More