Jump to content

Juan Luis Ferret

Members
  • Posts

    17
  • Joined

  • Last visited

About Juan Luis Ferret

  • Birthday 11/06/1984

Profile Information

  • Activity
    Merchant

Recent Profile Visitors

245 profile views

Juan Luis Ferret's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Very Nice your website, I did the same but didn´t work Im using Prestashop 1.7.6.0 and the path Im using is themes/classic/assets/css/custmsn.css Is not the same path explained before, and I dont know if im using the correct css file
  2. Que tal Comunidad Prestashop No aparece el nombre de la tienda en la "INFORMACION DE LA TIENDA" He probado lo sigueinte: Cambiar el nombre directamente desde el Cpanel buscando SELECT * FROM #_configuration WHERE name = 'PS_SHOP_NAME' He modificado el ps_contactinfo.php He desinstalado el modulo y lo he vuelto a instalar Funcionaba correctamente, pero desde un momento a otro dejo de hacerlo Alguien tiene alguna sugerencia? Slds JF
  3. Gracias, lo cambie por PS_SHOP_NAME, para que se cambie si en algun momento hago una modificacion
  4. Solucionado Reemplaco el mismo codigo en todos los lugares donde dice SHOP_NAME dentro de Mail.php y se soluciono
  5. PRESTASHOP 1.7.6.0 Hi I have a problem with Shop Name in emails, appears "My shop" and don´t take the real Shop name I modified the Mail.php as HanzCZ explained in the post before and works for email Subject, but still appears in the rest of the email where "Shop Name" is used. Please any ideas to solve all the fields in emails where "Shop Name" is used. Thanks JF
  6. Hola que tal Cuando llega un email, no reconoce el nombre de la tienda, sale toda la informacion correcta pero en vez del nombre sale "My Shop", como que ese fuera el nombre asignado. Solo sucede en los emails alguien sabe como solucionarlo? Modifique classes/Mail.php Reemplace: $subject = '[' . $shop->name . '] ' . $subject; por $subject = '['.Configuration::get('PS_SHOP_NAME', null, null, $id_shop).'] '.$subject; pude arreglar el titulo del email, pero en todos los otros campos donde utiliza el nombre de la tienda sigue apareciendo "My Shop" Slds JF
  7. Hola Rodrigo. PHP V7.2 Utilizo el hosting de 1&1 IONOS PHP STATUS: PHP community support until 12/2020
  8. OK id just note that if you use English as default language it works, but if you change it, doesnt
  9. Ok, acabo de comprobar despues de leer en otros foros que solamente funciona teniendo Ingles como idioma de la tienda, el momento que uno cambia el idioma, deja de funcionar y da los errores expuestos en el post
  10. Hi comunity I have a problem with category creation, from product page, It looks like a javascript problem. If you press create nothing happens.. Im attaching the error log Does anyone know how to fix it? Thanks
  11. Hola Comunidad Tengo el problema de que no puedo crear una categoria desde la pagina del producto, al parecer es un problema del javascript Adjunto imagen de los errores Alguien sabe como depurarlo? Gracias
  12. Hola que tal comunidad Les quiero consultar sobre las imagenes en las facturas en PDF cuando se generan. El problema es que no aparecen las imagenes, ni el logo de la tienda no la imagen del producto. Estuve revisando y pude solucionar el problema de la imagen del lodo del siguiente modo: En HTMLTemplate.php reemplazar if (Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop) != false && file_exists(_PS_IMG_DIR_.Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop))) { $logo = _PS_IMG_DIR_.Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop); } elseif (Configuration::get('PS_LOGO', null, null, $id_shop) != false && file_exists(_PS_IMG_DIR_.Configuration::get('PS_LOGO', null, null, $id_shop))) { $logo = _PS_IMG_DIR_.Configuration::get('PS_LOGO', null, null, $id_shop); } por if (Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop) != false && file_exists(_PS_IMG_DIR_ . Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop))) { $logo = __PS_BASE_URI__ . 'img/' . Configuration::get('PS_LOGO_INVOICE', null, null, $id_shop); } elseif (Configuration::get('PS_LOGO', null, null, $id_shop) != false && file_exists(_PS_IMG_DIR_ . Configuration::get('PS_LOGO', null, null, $id_shop))) { $logo = __PS_BASE_URI__ . 'img/' . Configuration::get('PS_LOGO', null, null, $id_shop); } Pero el problema de la imagen del producto aun no lo puedo solucionar. Gracias por sus comentarios Slds JF
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More