Jump to content

Miniroups

Members
  • Posts

    2
  • Joined

  • Last visited

Miniroups's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, merci pour vos réponses et désolé pour l'attente je check rarement mes mails. Mon problème a été en parti résolu avec la mise à jour de ma distrib linux dorénavant j'arrive à accéder environ une fois sur deux aux back-office, ce n'est pas très stable mais suffisant pour du développement. Il me semble que mon mode debug était bien activé, mais non, je n'ai pas plus de message. Je passe le sujet en résolu !
  2. Bonjour, J'ai déjà parcouru de nombreuse fois ce forum pour débugger l'accès au front-office et merci à toutes les personnes qui répondent ! Mais maintenant je ne trouve, pour le moment, aucune solution pour mon accès au back-office en localhost La configuration : Prestashop version 1.7.4.3 Serveur local : XAMPP ou LAMP j'ai essayer les deux. PHP 7.2 Le problème : Quand j'accède à mon Prestashop en local tout vas bien hormis ce message d'erreur Notice: Undefined index: HTTP_CF_CONNECTING_IP in /var/www/html/monPrestashop/config/config.inc.php on line 4 ET certaines redirection qui me renvoie encore sur le site en ligne. Pour résoudre ces problèmes, j'ai bien compris qu'il fallait que je régénère mon .htaccess Mais voilà, je peux accéder au panneau de connexion du back-office seulement, lorsque je rentre mes identifiants la redirection s'opère mais me laisse sur la page de connexion avec les champs disparus. Je vous joins deux captures d'écran qui illustrent bien le souci (une avant d'avoir rentré mes identifiants et la deuxième après les avoir soumis). Merci à toutes les personnes qui prendront le temps de m'aider !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More