Jump to content

cartcreative

Members
  • Posts

    36
  • Joined

  • Last visited

Everything posted by cartcreative

  1. Hi all Currently, the breadcrumbs on the individual supplier and manufacturer pages display as follows: Home > Name of supplier/manufacturer My client would like it to show like this: Home > Supplier/Manufacturer > Name of supplier/manufacturer I've found this previous thread asking the same question, http://www.prestashop.com/forums/topic/60164-solved-breadcrumb-in-manufacturer-page/, but the solution doesn't work in the Prestashop version we are using (1.4.0.17). Anyone have any ideas on how to make this work? Thanks!
  2. Hi there - this mod looks really good, and seems to be just what my client is wanting. I've been playing with the demo on your site, but I haven't been able to figure out how to get the filters in the centre column of the category and manufacturer pages. I assume you need to set the hook position to "custom", but then what do you have to do? Thanks for your help.
  3. One of my client's stores (version 1.4.0.17) has a problem with the ajax file manager - whenever you try to delete, cut or copy a file in the manager it pops up with an error which just says "undefined". It does it regardless of the browser used. I've been searching for an answer for this all week, and haven't come up with anything. Has anyone else experienced this and been able to solve it? Anyone have any ideas at all what the issue might be? Right now, I'd be very grateful for any help at all on this! Thanks
  4. I'm setting up a store for a client who sells children's clothing. The clothing comes in different sizes, including size "0". I've set up an attribute group for size, however, PS won't accept an attribute name of "0". It gives the same error message as when the name is left empty. Anyone have any ideas on how I can get PS 1.4.3 to accept an attribute of 0? Thanks for your help!
  5. Thanks Richard. I do get the configure link now, but I can't change the parent tab (it just reverts back to "AdminTools"), and the tab still doesn't appear to be installed anywhere.
  6. Thanks Richard, but I don't get a "configure" link for the module (just "disable", "reset" and "delete" links), nor did I get any warning. I am using PS 1.4.3. I tried deleting and reinstalling the module, but it still didn't help. Any idea about what might be going wrong?
  7. I love the newsletter tab, and regularly use it on client sites. So when I came across this, I was really pleased - it should save me heaps of time with installing it. However, I can't get it to work. The module appears to install fine, but there is no trace of the newsletter tab anywhere in the admin panel. Am I doing something wrong? Where is the newsletter tab supposed to be? Thanks for your help.
  8. I'm in the process of modifying the BO to make it easier for my client to use. One thing I'd like done is to have the home editorial module accessible via a tab, so my client doesn't have to go into the modules tab to edit their homepage text. I've read a few tutorials on how to create a new tab for a module, but its a bit beyond my skill level! I'm happy to pay to have someone do this for me. If this is something you can do, please PM me an approx cost and timeframe. Ideally, I'd like the work done this week, and its for PS 1.4. Thank you!
  9. This is on 1.4.0.17. I've added tinyMCE into both the category descriptions and the store notes, and both of them have the same problem. Everything appears to work fine until you save the changes, and then all the html is stripped out of the editor. If anyone has any idea of what might be causing it, I'd love to know. Its really frustrating!
  10. I have added in the tinyMCE editor for the category descriptions, but it keeps stripping out the html. Does anyone know how to fix this? Thanks!
  11. Hi Olivia123 - I don't really know how much work is involved in this customisation, which is why I've asked for quotes. If you can do the work, let me know how long you think it would take you, and what would be an adequate fee for your time and effort. Thank you to everyone who has submitted a quote so far. I will be reviewing them all and making a decision in the next few days.
  12. My client needs some customisations to the manufacturers functionality in PS1.4. They need to be able to categorise the manufacturers, so that only the relevant manufacturers appear in the manufacturers block on the product list and product pages. Here's how it needs to work: 1. The manufacturers block should only appear on the product list and product pages. 2. In the BO, my client should be able to choose a category or categories for each manufacturer (see screenshot below) 3. In the store on a product list and product page, the manufacturers block will only show the manufacturers from that category (rather than all manufacturers as it does by default in PS). I need this done within the next two weeks. I also have some other smaller customisations/ fixes that need to be done once this is completed. If you can do these customisations, please PM me an approx cost and timeframe for the work. If you have any questions or need any clarifications what is needed, please ask. Thank you!
  13. I'm using PS 1.4, and the short description isn't showing on the manufacturers page. I know this was an issue in past versions of presta, but I thought it had been fixed. Is anyone else having this issue in 1.4? Thanks!
  14. Here's the steps: 1. via FTP, upload the background image to your themes "img" folder 2. open css/gobal.css in your theme directory in a html or text editor 3. somewhere towards the top of that file you should find a reference to "body", then just underneath that "background:" Change the background property to this: background: url('../img/yourimage.jpg') repeat; You need to change yourimage.jpg to the filename of your titling image 4. Save the css file, then upload to your webserver Hope this helps!
  15. When I try to access the image manager to add an image to a cms page, I get a "page not available" error. This is what I'm doing: * I click the edit/insert image icon in the editor * Click the browse button next to "image URL" I then get the website's "page not available" page in the image manager window. The URL for the page seems to be: http://www.domain.co/store/admin/ajaxfilemanager/login.php?redirect=ajaxfilemanager.php I have checked to make sure that the ajaxfilemanager.php exists on the server. I have also re-uploaded both the tinymce and the ajaxfilemanager directories again, in case a file was missed during install, and turned off the couple of modules I had installed. Still not working. Does anyone have any ideas on what might be causing the problem? Thanks for your help!
  16. I like the new "stores" feature in 1.4 and will be using it for a client site I'm currently building. I notice that in the admin panel, you can enter in notes and opening hours for each store - but these don't seem to get displayed in either the store page or block. They aren't included in the store.tpl file at all. Anyone know how to add them in? I'm also having a problem with the state not being saved for each store - every time I go in to revise the store details, I have to choose the state again from the the drop down menu. Any ideas on why this might be and how to fix it? Thanks for your help!
  17. Thank you, thank you, thank you! This module was just what I was after. So quick and easy to install too. AND it works on PS 1.4! Thank you!
  18. I'd also like to use this mod on 1.4. Anybody have any luck getting it to work?
  19. I have duplicated the advertising module in 1.4. I got it working fine, and was able to go in and add the new ad image into the duplicate module. However, now when I go to the modules page, it appears cut off just below the "Analytics & Stats" tab (so the "Front Office Features" tab and everything underneath it is missing). Turning off the duplicated module fixes the issue, so it does seem to be something with this that's causing it. The module itself still works fine though - the new ad image is showing on the front end of the store. I've followed the instructions in this thread: http://www.prestashop.com/forums/viewthread/89442/development/solvedhow_to_duplicate_block_advertising_module_in_1_dot_4/ (and the web page that's linked to), but that hasn't helped. Does anyone have any idea about what I can do to stop the modules page being cut off (without having to turn off my second advertising module!)? Thank you!
  20. I'm using the free print delivery label module (http://www.prestashop.com/forums/viewthread/24031/P30/third_party_modules/module_print_delivery_label) on a client's site. Its working great, but the labels don't show the state in the customer address. I've asked how to do this on the forum thread, but haven't received a reply yet, and I need to get this done ASAP so I can wrap up my client's project. This is probably a very easy customisation for anyone who knows PHP and Prestashop! I'm willing to pay to have this done. Please let me know if you can help. Thanks! Edited to add - the customisations have been done. Thanks to devsoft for the help!
  21. Thanks for the fantastic module! Can anyone please tell me how to get the state into the address? I can't seem to get anything I try to work.
  22. Thanks, but its the product list page (or category page, if you prefer) that I need to display it on. I already have it showing on the product page. I think I've found the answer in a post on another thread: http://www.prestashop.com/forums/viewthread/28136/P15/#298920 Just need to test it out now...
  23. Can the stock quantity be shown on the product list page? By default, Prestashop just shows whether a product is available or out of stock. My client would like the actual quantity shown there. I've tried copying the relevant code across from product.tpl to product-list.tpl, but it just shows the stock level as being 0, regardless of what it actually is. Any help with this would be greatly appreciated. Thanks!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More