Jump to content

superskyman100

Members
  • Posts

    321
  • Joined

  • Last visited

Everything posted by superskyman100

  1. Bonjour, Petit probleme avec le formulaire de contact, qui me retourne quasi-systematiquement des messages d'erreur alors que les mails sont correctement envoyes... 1/ cas de figure numero 1, avec piece jointe : message d'erreur systematique Dans le cas ci-dessus, c'est avec une piece jointe... Systematiquemet un message d'erreur.... Pourtant le message arrive bien... 2/ second cas de figure : sans piece jointe - il y a un message d'erreur sur la premiere tentative d'envoi... et ensuite sur la seconde tentative, le mail part correctement... C'est TOUJOURS comme ca... Les mails, dans ce second cas de figure, ne sont bien envoyes qu'une seule fois.... Tres louche (et peu fiable) pour etablir le contact avec le client..... Un avis ? Merci Aurelien
  2. Thx tomerg3 Mmmm... Not much shop (if none at all) are using this kind of 'design choice.... Any idea about where i could find the JS code ??....
  3. Pardon, en fait sur l'exemple plus haut, la langue est le Francais, pas l'Espagnol.. mais voila; le probleme reste le meme, le client est redirigé vers une page en Anglais....
  4. Bonjour, Encore un bug.............. Dans les mails, si le client utilise l'espagnol (par exemple) comme langue pour nous contacter, le lien qui lui est retourné après réponse du Service Clients redirige vers la page en anglais - langue par défaut du BO et Front-Office, mais pas la langue du client.... Pourtant les parties encapsulées du message sont bien en espagnol... Plus bas sur la photo, le message est encapsulé en Francais (titre du message etc etc..) mais le lien renvoie vers la page en anglais... Une solution pour corriger ce probleme ??? Merci
  5. Hello, I'm testing the PS 1.7.5 mailing functionalities... nice mess !!!.... I've tested that : One customer (Ai ITO) send two different messages for two different subjects (Partners and Cookies&Privacy) 1/ The backoffice view DOESN'T ALLOW to split the messages sent by subject... All is mixed up together... Not really easy to manage from a first sight... In other words, the backoffice jusrt gives infos about the customer messages, not about the threads, at least, we can manage it through the little lights (green, red....) to see if there are still some unasnwered messages 2/ Here problem 😱f i click on the opened tickets, everything is mixed up, again !! + BUG Any suggestion ??
  6. Hello, I'm PS 1.7.5 multilanguage I use 6 languages Little problem : If the customer contacts my shop through the contact form, the message made to him through backoffice will be encapsulated in the language he choose in the frontoffice For example : the customer choose spanish language and uses contact form > we answer through backoffice > the customer receives the answer of 'customer service' encapsulated in Spanish format + link to answer > if he click/follows the link PROBLEM HERE PROBLEM HERE = the customer isn't redirected on the contact form in Spanish, but in English There is a disruption of language during the mailing thread due to the fact that the link doesn't redirects the customer into the originally chosen language....
  7. Hello, I'm in PS 1.7.5 I'd like to modify the structure of this ugly email automatically sent to customers throughout the backoffice (customer service > customer service > click on the line corresponding to message) I also would like to modify/hide the ugly #ct1#tcdZSdTSKVuaKS reference of mail How could i do that ? Thanks
  8. Any admin or dev could fix this HUGE bug ???? That's crazy no one complains about this, this is really a big problem !!............
  9. Hello, I use Prestashop 1.7 with the theme warehouse, i am building one lingerie shop. I have an issue on the product page of my shop, related to the product variants : when i click on the color swatch, it erases all the other pictures in the right column (the place where all the miniatures/thumbnails variants of the product appear) In other words, i want the customer to be able to see the color variant in the big image when he clicks on the color swatch of the product, WITHOUT all the other variants/combinaisons suddenly diseappearing when he does so. For now, in the PS backoffice, i do associate some image(s) to the different colors combinaisons, but as soon as i do that, when i click on the color swatch on the product page / front office, only the product variants of that color appear in the little thumbnails/carrousel near the main picture. That's not really great, knowing it's always good to keep all the combinaison visible to the customer. Any idea how i could fix that ? Thanks Aurelien
  10. Bonjour, J'ai un petit probleme de design avec Prestashop. Je suis sur Prestashop 1.7.5 avec le theme Warehouse 4.2.1 Le site est un site de vente de lingerie feminine. Sur la page des produits, lorsque je clique sur les variantes de couleur, je voudrais que la photo relative a la couleur s'affiche SANS pour autant que toutes les autres photos relatives aux autre couleurs ne disparaissent dans la petite pellicule defilant a la droite de l'image principale. En somme, je voudrais que toutes les photos s'affichent constamment en mode thumbnail, et que la couleur relative a la variante de couleur choisie s'affiche en image principale. En l'etat actuel des choses, lorsque j'associe une ou plusieurs images relatives aux variantes de couleurs dans le menu 'Produits' de Prestashop, cela a pour effet de bien afficher les variantes lorsque je clique sur l'icone de couleur, MAIS toutes les photos des autres variantes de couleur disparaissent alors dans la colonne des photos miniature... C'est tres genant, sinon meme un peu nul, sachant que l'integralite des coucurrents ont cette option (je clique sur la variante de couleur et l'image principale s'affiche relativement a cela, sans pour autant faire disparaitre toutes les autres variantes dans le thumbnail) J'ai cherché un peu partout et je ne vois pas comment faire.... Une solution ? Merci d'avance Aurelien
  11. Bonjour, Je suis sur PS 1.7.5 J'ai qq difficultes à modifier le contenu JUSTE sur une page (multi-langues) avec du code CSS Je voudrais supprimer ou rendre transparante la police sur le breadcrum sur la page "mère" des catégories de mon shop... car le breadcrumb (sexy cherry shop en grisé ) est ici superflu et peu esthetique Le problème c'est que je n'arrive pas à appeller cette page correctement avec CSS - j'ai regardé plein de forums et fait des tests à l'aveugle, mais rien à faire je ne sais pas comment 'nommer' la page avec le bon code CSS Par exemple j'ai essayé ca : #category .27-sexy-cherry-shop OL > LI:nth-child(2) > A > SPAN{dislay:none;} parmis quantités d'autres trucs mais ca ne marche pas... Si qq'un saurait, ca me rendrait grand service!! Merci d'avance Aurelien
  12. Hello guys, I'm on PS 1.7 I'd like to suppress the first part of the breadcrumb for all pages, but i have no idea how i can do that i'm newbie, no idea how to code, but i can understand a bit CSS... Anyone has any CSS to just hide the first part of that breadcrumb ? I've tried a bit, but either it hides everything, or nothing... html > body#category > main#main-page-content > section#wrapper > nav.breadcrumb > div.container-fluid > div.row.align-items-center > div.col > ol > li {display:none} This code just hides the whole breadcrumb while i just woud like to hide the first part (home / ) Any idea ? Thanks Aurelien
  13. Ahah ok... en tous cas la quiche est bonne !! Merci mille fois, une fois encore, ça fait donc mille et une, donc, avec cette affaire de quiches, quel romantisme !
  14. Ca marche !!!!!!!!!!!!!!!!!!!!!!................................. Mon Dieu que d'heures de perdues.......... mille et un merci !!!!!!! merci merci merci !!!!! mille fois !! Pour le reste, je sais pas si je peux demander, mais en fait je trouve le filtre extrêmement moche sur telephone portable, car dans la config de base, j'affiche la barre des filtres en haut dela page categories >> sur Desktop c propre, tout est aligné horizontalement, mais sur tel portable tous les filtres déroulent à la queue leue leue à la verticale au lieu de s'organiser proprement de droite à gauche Je ne sais pas si vous avez une solution pour çà ? un CSS ou koi ?? ou alors j'ouvre un autre ticket ? En tous cas merci bcp pour votre aide, sans vous je me serai senti terriblement seul....... :))))
  15. Bon, impossible d'installer la 2.2.1 ............ après avoir mis des siècles à nettoyer le cache Quant aux autres versions (3.0.x) c'est le blocage total, la page de catégories n'affiche plus rien si j'active faceted search La galère, totale, une journée de perdue avec ça.... et pas de solution en vue.... Rarement vu telle chienlie pour une pauvre mise à jour, incroyable que prestashop ne propose pas de revenir à la version antérieure....
  16. ok, merci bcp pour votre aide en tous cas, je vous tiens au courant....
  17. Donc j'oublie la 3.0.1 et je mets la 2.2.1 à la place ?? Ca fonctionnait pourtant très bien avec la 3.0.1.... Je risque de me retrouver encore avec des problème non ?.........
  18. Oui, bonne leçon... Je suis en train de vider le cache via FTP ca prend bcp, bcp, bcp de temps, c très très long... j'espère surtout la manip va fonctionner, sans quoi je suis dans une sacrée chienlie......
  19. Bon je vais faire ça............ franchement pas glop cette affaire......
  20. Oui ben là je viens de remettre la 3.0.1 et plus rien ne marche !..... au secours !!!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More