Jump to content

xordixx

Members
  • Posts

    24
  • Joined

  • Last visited

Everything posted by xordixx

  1. Bonjour à tous ! Je viens vous demander de l'aide par ce que je n'ai trouvé aucune information nul part... J'ai google qui m'demande de précharger MaterialIcons-Regular.WOFF2 pour gagné 2s. Je ne sais même pas si on peux sur prestashop. Voilà je n'ai pas beaucoup d'autres infos à vous donner, je m'en remet entièrement, mesdames et messieurs, à votre expertise! Merci beaucoup !
  2. Bonjour @OuiLudo, Alors pour ma part, après avoir tout essayé j'ai mis un bon coup de pression à mon Hébergeur (Infomaniak). Dès le lendemain j'étais au top... Ils ont investigué et on trouvé "de nombreuses connexions chinoises sur mon site". J'ai un peu de mal à y croire étant donné que j'ai décortiqué touuuuuus mes logs et que je n'ai rien vu de tout ça. Je pense en réalité que comme tout les hébergeurs ils se cachent derrière des infos bidons. Quoi qu'il en soit, "les connexions on été bloquées par notre équipe" m'ont ils dit. Voilà voilà malheureusement je n'ai pas vraiment de solution... Je vous conseil quand même de checker les logs, avec le corona il y a une grosse recrudescence de bots toutes origines confondues. Ah oui et pourquoi pas changer d’hébergeur 😅 OVH c'est po terrible... Bon courage ! xordixx
  3. D'acc, merci et ça induit quoi ? La vous m'avez traduit du russe en chinois 😅
  4. Bonsoir et merci de votre réponse, Le problème c'est que mon site n'est lent qu'a certaine période de la journée. D'ailleurs, dans mes logs d'erreurs apache, j'ai constaté ceci lors des lenteurs : [Thu Apr 16 01:10:10.607894 2020] [:error] [pid 75869:tid 140636320171776] [client XX.XX.XXX.XXX:XXXX] FastCGI: server "/home/clients/XXXXXXXXXidclientXXXXXXXXXX/.config/apache/heritage-design.fr/.fpm/php5.external" stderr: PHP message: PHP Warning: PDO::query(): Error reading result set's header in /home/clients/XXXXXXXXXidclientXXXXXXXXXX/web/classes/db/DbPDO.php on line 156, referer: https://heritage-design.fr/ j'ai anonymisé l'ip et l'id client, je sais pas si c'est nécessaire mais dans le doute... Si je ne me trompe pas, ce genre d'erreurs PHP proviennent du coté serveur et pas du coté site.. Je serais bien plus inquiet si les lenteurs étaient constantes mais pas du tout, j'en ai quelques unes et elles dures quelques minutes au max une heure (sauf dimanche c'était toute la journée)... D'où mes doutes sur le serveur ! D'ailleurs au vu des différents posts sur internet je ne serais pas le seul.. QU'en pensez vous ? Merci encore, xordixx
  5. Pour ce qui est du cache, lorsque je le purge j'utilise Wget pour faire un cache warmer histoire de facilité la vie de mes visiteurs. J'ai un hébergement mutualisé chez infomaniak, je leur ai demandé d'investiguer 👀. Bon j'imagine donc que mes problèmes de TTBF sont effectivement dues au serveur qui à des lenteurs mais bon en ce moment c'est vraiment récurent et ça devient pesant ! Donc pour vous j'ai juste à attendre que ça passe ? Je ne peu rien faire ?
  6. Mon URL c'est https://heritage-design.fr . Je vous ai envoyé une capture du test de cette nuit par ce que actuellement, le site fonctionne à fond pas de soucis. D'où mon problème : d'ou viennent ces ralentissement intermittent due au TTFB?.. Merci 😃
  7. Voilà ce que j'ai de temps en temps : ça c'était cette nuit par exemple alors que actuellement tout va bien. ça se produit de manière totalement aléatoire et ça revient à la normale. Je n'ai pas essayé de désactiver le module de cache mais je l'ai depuis 1 an et je n'ai jamais eu de soucis.. à voir.
  8. Ok super ça me rassure, merci pour votre aide ! Je sais que j'abuse un peu mais du coup de quoi pourrai venir ma latence de TTFB si ce n'était éventuellement pas le serveur ? J'ai vérifié tous les logs RAS, Modules RAS Tâches CRONS RAS Le site est relativement rapide hors TTFB Mon JS est peut être un peu lourd selon Pagespeed mais bon ça n'explique pas le caractère aléatoire des lenteurs... Merci encore !!!! 😃
  9. Ahhhh d'accord donc les 900 requètes sont des améliorations potentielles ? ça fait peur 😱! Et sinon à tu vu quelque chose que je pourrai faire pour améliorer mon TTFB? Merci pour ta réponse 😊
  10. Bonjour à tous, 🖐️ j'espère que vous vous portez bien en cette période difficile. ☺️ Voilà je vous expose mon problème, ça fait quelques jours que je remarque de plus ou moins grosses lenteurs sur le TTFB. Pour ne rien vous cacher, le caractère aléatoire de ce problème me fait soupçonner une mise en cause de mon hébergeur Infomaniak... Cependant, j'ai fais de nombreuses recherches pour m'assurer que ça ne venait pas de mon coté : - J'ai regardé mes logs BO et apache, rien de spécial à signaler; - J'ai désactivé tous les modules à l'origine de nombreux bugs et ralentissements; - J'ai lancé un débug profiling et c'est la que les problèmes commences voilà mes résultats : Je vois de mon œil novice deux gros problèmes, La taille et le timing de Initcontent et le nombre hallucinant de requêtes SQL. Les requêtes sont toute des SELECT SQL_NO_CACHE. Il est à noter que j'utilise le module Page Cache Ultimate et que j'ai bien activé le cache natif de presta ainsi que CCC. Je sollicite donc votre aide afin de savoir si je peux faire quelque chose pour régler les problèmes de lenteur. Site : https://heritage-design.fr/ sous presta 1.7.5 Un gros merci d'avance à ceux qui sauront m'aider 🙏 Xordixx.
  11. Bonjour à tous 🖐️, Je sollicite votre aide suite à de grosses grosses lenteurs sur mon site. Je ne comprend vraiment pas ce ralentissement, tout ce que je peux dire c'est que les visites dans mon BO sont passées de 300-900 à 9000 et que j'ai un nombre affligeant d’erreurs dans mes logs apache (155 000 lignes depuis ce matin..). Je suis hébergé par infomaniak et les logs d'erreur viennent de leur IP. Pour info, j'étais sous PHP 7.2 et j'ai changé il y a quelques semaines pour PHP 7.3 Les deux lignes d'erreurs récurrentes : [Sun Apr 12 00:03:23.542912 2020] [:error] [pid 78023:tid 140636212684544] [client 83.166.138.122:39402] FastCGI: server "/home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/.config/apache/heritage-design.fr/.fpm/php5.external" stderr: PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/web/modules/quantitydiscountpro/classes/QuantityDiscountRule.php on line 651PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/web/modules/quantitydiscountpro/classes/QuantityDiscountRule.php on line 815PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/web/modules/quantitydiscountpro/classes/QuantityDiscountRule.php on line 819PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/web/modules/quantitydiscountpro/classes/QuantityDiscountRule.php on line 871PHP message: PHP Warning: "continue" targeting switch is e, referer: https://heritage-design.fr/59-panier-en-osier-a-tressage-ajoure.html [Sun Apr 12 00:03:23.542946 2020] [:warn] [pid 78023:tid 140636212684544] [client 83.166.138.122:39402] FastCGI: too much stderr received from server "/home/clients/7b6a1d78a9e372b224a8e133bb29f7d9/.config/apache/heritage-design.fr/.fpm/php5.external", increase FCGI_SERVER_MAX_STDERR_LINE_LEN (1023) and rebuild or use "\\n" to terminate lines, referer: https://heritage-design.fr/59-panier-en-osier-a-tressage-ajoure.html Voilà, j’espère qu'une bonne âme saura me venir en aide par ce que la je suis largement au bout de mes très faibles compétences. En espérant que tout le monde va bien en cette période de confinement, Merci beaucoup, xordixx.
  12. J'ai essayé, fonctionne pas pour moi =s Ah pourtant j'ai 75 sur pagespeed insights... Peut être une petite lenteur ce soir, je regarderai ça. Pour la suite, je regarde dès ce soir et je vous donne mes retours. Merci pour vos réponse !
  13. Bonjour, Oui les Flags nouveau produit s'affichent mais j'ai désactivé les nouveaux produits en mettant qu'ils sont nouveau pendant 0 jour ... Le bandeau promo s'affiche également mais je l'ai display none et les bandeaux affichant les promos s'affichent bien pas de soucis il y en a plein le site en ce moment.
  14. Bonjour à tous ! Comme l'indique le titre, l'idée est d'ajouter un bandeau VENDU lorsqu'un produit à un stock de 0 sur Prestashop 1.7.5. J'ai trouvé ça sur le forum : J'ai suivi les instructions mais pour ma part, rien ne s'affiche. Je n'ai pas le thème de base mais il me semble que mon product.TPL est identique : {/block} {block name='product_flags'} <ul class="product-flags"> {if ($product.quantity == 0)} <li class="vendu">Vendu</li>{/if} {foreach from=$product.flags item=flag} <li class="product-flag {$flag.type}">{$flag.label}</li> {/foreach} </ul> {/block} Donc voilà ce que ça donne. J'ai ajouté du CSS avec .product-flags .vendu dans le thème mais toujours rien... Mon site c'est heritage-design.fr si jamais quelqu'un veut jeter directement un oeil et le premier plaid dans la catégorie textile est hors stock. Auriez vous une idée pour résoudre ce problème ? Merci d'avance !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More