Jump to content

Fred64640

Members
  • Posts

    37
  • Joined

  • Last visited

Everything posted by Fred64640

  1. Hello, I just tested your module, it creates errors in Google's structured data example: "name fields missing" Once uninstalled there are no more errors.
  2. Here is the code I have in theme/template/catalogue/_partial/product-prices.tpl I have no idea where the error is at all. <div itemprop="aggregateRating" itemscope itemtype="http://schema.org/AggregateRating" style="display:none"> <span itemprop="ratingValue">5</span> <span itemprop="ratingCount">1</span> </div> <meta itemprop="brand" content="{if !empty(Manufacturer::getnamebyid($product.id_manufacturer))}{Manufacturer::getnamebyid($product.id_manufacturer)}{else}{Configuration::get('PS_SHOP_NAME')}{/if}"> <meta itemprop="image" content="{$product.cover.bySize.home_default.url}"> <meta itemprop="sku" content="{$product->id}" /> <meta itemprop="mpn" content="{$product->reference}" /> </div> <div itemprop="review" itemscope itemtype="http://schema.org/Review" style="display:none"> <span itemprop="author">{Configuration::get('PS_SHOP_NAME')}</span>, <meta itemprop="datePublished" content="{'Y'|date}-{'m'|date}-{'d'|date}"> </div> <div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"> <meta itemprop="worstRating" content="1"/> <span itemprop="ratingValue">5</span>/ <span itemprop="bestRating">5</span> </div> <span itemprop="description"></span> </div>
  3. I have this problem when I activate the Rich Snippets option of the module otherwise the warning disappears.
  4. Hello, I have the paid version of your module and I still have this error that I cannot correct
  5. Hello, I also have the pro version of the module and I find myself with this error "Failed to load the source map by the Development Tools: Unable to load the content of https: //www.voyance-et-magnetisme .fr / modules / revws / views / js / front-2_2_2.js.map: HTTP error: status code 404, net :: ERR_HTTP_RESPONSE_CODE_FAILURE " Do you have any idea where it could come from? Thank Frédéric B
  6. Non toujours rien la mise à jour de prestashop à la dernière version n'a rien changé
  7. Le problème vient du module metrics donc la prochaine mise à jour du module.
  8. Je leur ai quand même demandé si ils avaient une solution pour désactiver les logs
  9. Bonjour à tous, je reviens vers vous avec la réponse de Prestashop, elle est surprenante. Je vous la met en PJ. En fait Il nous dise d'ignorer les Logs ils disparaitront à la prochaine mise à jour. En gros on s' en fous de votre problème restez comme ça on verra plus tard.
  10. Je me demande si il y a pas un lien avec le module prestashop account car ces 2 module ont été mis à jour récemment, vu que le module prestashop metrics utilise le compte prestashop je serai pas étonné qui y ai un lien.
  11. Buenas Tardes, esto proviene del módulo prestashop métrics que crea errores de registro, me comuniqué con el desarrollador del módulo que debe analizar el problema. Mientras tanto, para evitar estos errores, desactive el módulo Prestashop Metrics. Los mantendré informados aquí lo antes posible.
  12. Oui ou ceci https://www.litespeedtech.com/products/cache-plugins/prestashop-acceleration et il y a une application tierce à installer côté serveur.
  13. Je ne suis pas sur que ce module puisse fonctionner sur un serveur mutualisé car il y a une application a mettre côté serveur et qui est elle payante.
  14. Bonjour le souci vient du module Prestashop metrics j' ai remonté l info au développeurs du module désactivez le module en attendant si il ne vous est pas indispensable.
  15. Bonjour, à tous je viens de contacter les développeurs de prestashop metrics pour qu'il regarde le problème sur mon site et je leur est laissé le lien du post sur le forum des que j' ai un retour de leur part je ne manquerai pas de vous dire ce qu'il en est.
  16. Il faudrait remonter l' info a Prestashop ou faire un rapport de bug ça c est la première chose. Fixo au dessus a expliqué comment désactiver les logs dans le module en attendant que Prestashop trouve la solution. Vous pouvez le réactiver en coupant les logs, dans modules/ps_metrics/src/Middleware/ : //$this->loggerHelper->addLog($response['error'], $response['code']); Bien que cela soit du dépannage c' est la seule solution si vous voulez garder ce module activer sans les log
  17. En gros on cache le problème mais il y en a un quand même. Je pense quand même qu il y a une erreur dans le cœur de PrestaShop au niveau des logs donc si quelqu'un de presta passe par là et qu'il peut y jeter un œil ça serait pas mal. On dirait qu il y a une variable avec les niveaux de LOG qui ne passe pas. Les 2 modules mis à jour récemment sont Metrix et Prestashop Account et même en désactivant les 2 j' ai toujours cette erreur au niveau du DEBUG par contre plus de message d'alerte.
  18. Alors a priori si je désactive le module Prestashop Metrix je n' ai plus de Log d'erreur.
  19. Bonjour, à tous Pour moi aussi c'est idem Je pense que c'est un bug de prestashop. ou d'un module de prestashop Je pense ce soir regarder ça de plus prêt en désactivant et réactivant les modules un par un.
  20. Bonjour suite à la mise à jour de prestashop metrix impossible de le configurer en mode debug on me donne cette erreur Unknown error à la ligne 296 du fichier /homepages/35/d699922202/htdocs/modules/ps_checkout/vendor/lcobucci/jwt/src/Token.php [16384] Not providing the current time is deprecated. Please pass an instance of DateTimeInterface. Si quelqu un à une idée Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More