Jump to content

alfredow

Members
  • Posts

    13
  • Joined

  • Last visited

alfredow's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Nada, los he aumentado a 5 minutos y mismo resultado. He desactivado la opción PHP Boost de Strato (por lo que he leído utiliza FastCGI para ejecutar más rápido los script) a ver si con eso se solucionaba, pero tampoco... La versión anterior de 1 click funcionaba correctamente, pero me pidió actualizar a la versión 4.6.0 para hacer el upgrade, con esta versión no soy capaz de ejecutarlo. He probado una versión antigua que he descargado y se ejecuta correctamente, pero es para actualizar a prestashop 1.7.1. Me tiene loco esta versión 1.7.5.0...
  2. 31.03.2019 23:05:44 midominio.com [client 81.32.113.0] FastCGI: "/home/strato/http/fastcgi/rid/50/..../htdocs/..../..../index.php" aborted: no response after 123 sec (idle timeout 120 sec) 31.03.2019 23:15:00 midominio.com [client 81.32.113.0] FastCGI: "/home/strato/http/fastcgi/rid/50/..../htdocs/..../..../index.php" aborted: incomplete headers (0 bytes) received from server after 111 sec 31.03.2019 23:17:45 midominio.com [client 81.32.113.0] FastCGI: "/home/strato/http/fastcgi/rid/50/..../htdocs/..../..../index.php" aborted: no response after 123 sec (idle timeout 120 sec) 31.03.2019 23:20:33 midominio.com [client 81.32.113.0] FastCGI: "/home/strato/http/fastcgi/rid/50/..../htdocs/..../..../index.php" aborted: incomplete headers (0 bytes) received from server after 84 sec 31.03.2019 23:32:34 midominio.com [client 81.32.113.0] End of script output before headers: index.php En los logs del servidor me aparece esto cuando intento ejecutarlo. El mensaje de error 500 es este: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log.
  3. Estoy tratando de actualizar la versión de prestashop de la 1.7.5.0 a la 1.7.5.1 y no hay manera... He instalado 1 Click Upgrade versión 4.6.0 y cada vez que intento ejecutarlo, me salta pantalla en blanco y error 500. He probado a desinstalarlo, borrar caché y reinstalarlo de 0 pero nada. Mismo resultado. A ver si alguien le ha pasado lo mismo y ha conseguido solucionarlo. Gracias
  4. Parece que en la versión 1.7.5.1 queda corregido este "bug"... Por lo que doy por solucionado este problema. Aunque ahora tengo un problema mayor... No puedo actualizar a la versión 1.7.5.1 con 1 click upgrade, me salta error 500 al intentar ejecutarlo.
  5. Pues de momento sigo sin solución. Y Google me indexa los productos como "Nombre de producto + talla + color de la combinación predeterminada", en las búsquedas de imagen en Google me aparece el nombre del producto más los atributos... Lo veo perjudicial para que los potenciales clientes hagan click en las imágenes ya que parece que tengo únicamente una talla disponible, en vez de múltiples variantes. ¿puede ser un bug de la versión 1.7.5? ¿hay alguna forma de pasar a la versión 1.7.4 si hice la instalación desde 0 con la versión 1.7.5? En cuanto a los enlaces tan largos, en casi todas las aplicaciones funcionan bien, pero Instagram por ejemplo no me abre los enlaces con todas las combinaciones en la url, tengo que acortarlo manualmente para que funcione.
  6. Ambos. Por lo que estoy viendo en el título de la página pasa únicamente en la versión 1.7.5 de prestashop... Para las url estoy buscando algún módulo para que lo optimice pero no me decanto por ninguno de momento.
  7. Ilustro con una imagen: Lo subrayado en rojo es lo que tengo puesto de título del producto, pero me muestra todo incluyendo las variantes (siempre muestra lo mismo, la combinación principal por defecto, no cambia al elegir distintas variantes).
  8. Lo he intentado, tengo exactamente lo mismo que en la imagen. Lo único que he podido borrar es el ean13, lo demás me obliga a dejarlo...
  9. Versión de Prestashop 1.7.5.0 Tengo un problema con las URL y títulos de producto que me genera al crear productos con combinaciones de este tipo: talla+color base+color extra. En el título del producto que aparece en el navegador me aparece "Nombre del producto talla X Color X Color X" En vez de aparecer el nombre que yo he asignado "Nombre del producto". Las URL igual... (estoy informándome sobre módulos que optimizan SEO para solucionarlo) No se si estos módulos solucionan también el tema del nombre del producto que se muestra en el navegador o simplemente las urls. Tengo las URL amigables activadas.
  10. En Ionos he podido modificarlo a la primera creando un archivo php.ini y colocándolo en el directorio raiz. En Strato igual, después de varios emails y llamadas teléfonicas, cuando consulté las condiciones para trasladar el dominio a otro hosting me contestaron por email que podía modificarlo creando el archivo php.ini... Probé de nuevo y esta vez funcionó. Solución: Crear un archivo php.ini con una linea de texto que pone max_input_vars = 20000 y guardarlo en el directorio raiz Gracias por la ayuda
  11. Pues nada, que después de llamar por teléfono de nuevo, me dicen que ellos no me modifican estos valores, que los tienen predeterminados en mi hosting y no son modificables. Después de 4 años online sin problemas, funcionando con php 5.6 me obligan a actualizarlo a 7.2 dejando inutilizada la anterior web y ahora no me dan solución para volver a abrir... Voy a probar con Ionos a ver si me dan soporte para este tema y traslado el dominio...
  12. Gracias Pedro. Contacté con ellos y la respuesta fue que puedo cambiar mi versión de php, ya que cada uno tiene unas configuraciones básicas no modificables... Anteriormente tenía la versión de php 5.6 y modifiqué manualmente el php.ini, pero con php 7.x no lo encuentro.
  13. Hola a todos, estoy buscando solución a un problema que me trae de cabeza... Estoy realizando una instalación desde 0 de mi sitio web, he instalado prestashop 1.7.5.0 y la versión de PHP que utilizo es 7.2. Todo funciona bien excepto cuando creo un producto con combinaciones, me el siguiente error: "El valor de la configuración PHP.ini "max_input_vars" debe ser incrementado a 6000 para poder enviar el formulario del producto." El producto se genera, pero al intentar volver a editarlo se queda la pantalla en blanco. Si tiene pocas combinaciones o es un producto simple puedo editarlo. He leído que editanto el archivo php.ini podría modificarlo pero no lo encuentro a través del ftp. El hosting donde lo tengo alojado es Strato y no tengo acceso al Panel Plesk. Gracias de antemano
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More