Jump to content

ThEllS

Members
  • Posts

    59
  • Joined

  • Last visited

Everything posted by ThEllS

  1. bueno, que.. Desde el 2009 no se ha conseguido aun crear el modulo?. Los de TBO han hecho el software en menos de un año con la ayuda de los usuarios. esteramos la version beta para probar.. un saludo!
  2. Hola Acabo de activar el modulo "Categoria de productos" y para que aparezca este modulo en la pagina del producto tengo que cambiar la "Categoria por defecto" de todos los productos. Osea, entrar y editar cada producto en parte y cambiar la "categoria por defecto" (Inicio) por otra que he crado (Todos los productos) Alguien sabe como hacer esto de forma masiva? Es decir, cambiar la categoria por defecto de todos los productos a la vez.. un saludo!
  3. what's the problem? when i add 1 image (Start upload) button is active. when i add 2 images (Start upload) button is INactive. when i add 3 image (Start upload) button is active. when i add 4 images (Start upload) button is INactive. when i add 5 image (Start upload) button is active. when i add 6 images (Start upload) button is INactive. what's the problem? thanks!
  4. Saulut, Am importat un produs prin CSV care i-am pus Product ID: 999999 (ca sa fac o proba si sa fiu sigur ca nu mai e nici unn produs cu acelasi ID, in fine) Faza e ca acum cand adaug un produs nou din BackOffice, incepe de la ID: 1000001, 1000002, etc.. Cum fac sa o ia iar de la 0 sau.. macar de la 1000 ca oricum nu am atatea produse.. multumesc!
  5. a mers, multumesc mult! Am pus Categorty ID in loc de nume..
  6. Hola, Estoy importando productos mediante CSV pero a los productos no se les asignan todas las categorias que yo escribo en el CSV. Las categorias estan bien escritas pero solo va hasta el 3er nivel. Por ejemplo: Yo tengo las siguientes categorias en mi web: Inicio > EQUIPAJE > BAULES > GIVI (4 NIVELES) En el archivo CSV, en categorias he escrito asi: Inicio,EQUIPAJE,BAULES,GIVI Pero a los productos solo se les asignan 3 categorias: Inicio > EQUIPAJE > BAULES (sin la categoria GIVI) Falta la categoria GIVI Yo pienso que es porque solo coge 3 subniveles Alguien sabe que archivo modificar para que a un producto se le asignen mas de 3 categorias? y que entre en todas: Inicio > EQUIPAJE > BAULES > GIVI espero su respuesta un saludo!
  7. Am rezolvat, produsele apareau si inainte doar ca nu erau bine designate Categoriile Produsele le-am gasit printr-o categorie care nu exiasta inainte. Acum problema este alta. Am aranjat bine categoriile, dar nu produsele nu intra in toate categoriile in care el le pun in CSV. Spre exemplu, eu am urmatoarele categorii la mine pe site (adaugate): Inicio > EQUIPAJE > BAULES > GIVI In fisierul CSV la categorii am scris asha: Inicio,EQUIPAJE,BAULES,GIVI Dar, produsele se adauga decat in categoriile: Inicio > EQUIPAJE > BAULES Ma gandesc ca este setat cumva sa intre decat pana la al 3 treilea nivel: 1 Inicio > 2 EQUIPAJE > 3 BAULES Cum as putea mari acest rang? ca sa inntre si in al 4-lea sau al 5-elea nivel cum ar fi "GIVI" Stie cineva cum se poate face asta? Sau greseala este alta? multumesc!
  8. Salut am incercat sa adaug 50 de produse dintr-un fisier CSV. L-am incarcat, am designat bine fiecare "camp" si i-am dat sa se incarce. Mia aparut cum ca tot sa facut corect. Fisierul s-a incarcat si s-au adaugat produsele. Cand m-am dus sa ma uit in catalog in back office nu apare nici un produs. A mai patit cineva asta sau sunt primu? astept un raspuns multumesc!
  9. Hola, acabo de importar archivo CSV a productos (50 productos) Se carga perfectamente el archivo y dice que "Los productos se han cargado correctamente" pero no aparecen en el catalogo "ni en el backoffice ni en el catalogo de la pagina principal" a alguien le ha pasado esto? un saludo!
  10. mda.. credeam ca.mi dai vreun raspuns mai dezvoltat... in fine... din cate am spus pana acum.. permisiile sunt perfect, exact asha cum se cere la Instalare. Ce fac acum.. ma apuc sa schimb permisii la fiecare directoriu in parte sa probez? ¿Sau stiti vreo metoda care sa aflu exact directoriu/fisieru care trebuie sa ii schimb permisiile? ms
  11. sal, adresa este: demo.taurosfactory.com Cum am scris mai sus, nu am umblat la drepturile de scriere (chmod) Doar am urcat 4 poze
  12. Salut Sper sa ma puteti ajuta voi. Am postat in cateva forumuri pana acum si nici un raspuns.. Am un magazin online cu prestashop 1.3.2 Am facut detule modifcari la el (template, module, etc.) Am bagat si vreo 150 de produse (mai am de bagat) Dar am patit o chestie care nu.i gasesc eexplicatia. Acum 2 zile, am gasit 3 sau 4 produse fara poza. M.am pus sa le modific si sa le adaug poza la fiecare. Dupa ce am adaugat poza la fiecare am incercat sa intru in pagina principala (front) si nu mai mergea Apare erroarea 500 - internal server error Nu am schimbat permisiunile (chmod) la nici un fisier/folder dar nush dc mi.a aparut asta dintr-o data. Exact dupa ce am urcat pozele acelea la produse. Eu am un MODUL pentru (multi-image upload) dar nu cred sa fie din cauza la asta pentru ca inainte de asta am urcat numai cu MODUL.u asta pozele (150 de produse aproape) Nuam revizat si CHMOD si e totul in odrine Iar la .htaccess nu am umblat deloc. Stie cineva ce poate sa aiba? A-ti mai patit asta? Multimesc!
  13. Hola. me ha ocurrido algo un poco extraño. Despues de subir unas imagenes a 5 de los productos que les faltaba la imagen (1 imagen por producto). Ya no se muetra la pagina principal. aparece el error 500 El BackOFFICE siguie funcionando bien, pero pa pagina principal ya no se muestra: demo.taurosfactory.com He revisado el "Error Log" en cPanel y esto es lo que me aparece. [Thu Feb 24 06:03:07 2011] [error] [client 88.13.211.75] Premature end of script headers: /home/taurosfa/public_html/demo/index.php [Thu Feb 24 06:01:59 2011] [error] [client 66.249.71.250] Premature end of script headers: /home/taurosfa/public_html/demo/404.php No he cambiado los permisos (chmod) de ninguna carpeta o fichero. Exactamnte despues de subir esas imagenes, volvi a cargar la pagina principal y ya aparecia esto. Alguien le ve alguna solucion a esto? Gracias!
  14. link: http://demo.taurosfactory.com am rezolvat problema cu categoriile, acum se vad, DAR... MODUL de filtre tot nu se vede, si este INSTALAT si ACTIVAT chiar nu inteleg cum nu s-a raspuns pe nicaeri la problema asta desi am vazut prin mai multe forumuri POST cu intrebarea dar nimeni nu raspunde. Nici pe forum in spaniola, nici in engleza, nici in romana...
  15. Hi, I working with prestashop 1.3.2 and I have installes this module "Filter Search 2.1 Community Edition" but the module don't display anything. And, when the module is Active don't show CATEGORIES on HOME in categories block (the block is empty). That's the problem? HELP ME PLEASE! PD: sorry for my bad english, I'm spanish!
  16. Where you found the solution? Post tle link please... I have the same error.. PD: sorry for my bad english, i'm spanish! Where did you write the solution? I don't find it. It would be grate to have this module in my new project, because on version 1.3.1 it works perfect on my shop. Now I am trying to make it work on prestashop 1.3.2 version. And I am still lost reading all treads of this topic. Oh. I am so sorry Artx. I found your solution about protocol_link. It works now!!!
  17. si eu am patit exact acelasi lucru... stie cineva care e problema? p aici nu intra/raspunde nimeni???
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More