Jump to content

manu

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by manu

  1. merci pour vos réponses ... j'ai réussi à remettre tout en ordre en restaurant une sauvegarde et après j'ai tout refait un par un en prenant garde à chaque action faite pour faire retour en arrière si besoin .. mais plus de soucis pour le moment ... sinon 1.7.2.4 est la première version que je mettais en place ... je n'avais jamais testé auparavant !
  2. je vais passer a un autre logiciel .. prestashop devient trop pro et des on touche ca bug partout ... je perds argent a passer mon temps a réparer des que je mets une catégorie ou un nouveau produit dedans ... découragé !
  3. oui j'ai voulu à un moment réorganiser mes catégorie avec des sous catégorie et le menu est parti en vrille ... et apres on cherche, on touche un peu partout .. et rien ne revient .. merci déjà pour votre avis !! je cherche
  4. oui j'ai un configurateur de thème .. dedans tout est placé au bon endroit ... mais au résultat mais lien de catégories sont masqués par le header .. avant ça fonctionnait parfaitement sans que je vienne y toucher ... le sélecteur de style est revenu aussi et je ne sais plus ou l'enlever, j'ai cherché partout .. et depuis hier mes images de produits dans les catégories sont devenues petites ... je commence à me lasser de prestashop .... j'utilise ce site depuis une bonne année et là juste en ajoutant catégorie et produits .. ça commence à déconner partout .. du coup j'avance plus dans mon taff non plus ... ça fait plusieurs jours j'essaye de remettre en état !!
  5. https://100huiles.com j'ai réactivé le site si ça peut vous aider à m'aider
  6. bonsoir j'ai juste ajouté des catégories et des produits et quand le problème est arrivé j'ai essayé juste de regarder le thème configurateur
  7. bonjour à tous je ne sais pas ce que j'ai fait mais le header cache le haut de mes catégories (voir photos), le sélecteur de style (couleur) est réapparu (voir photo) et dans mes catégories je me retrouve avec des petites images. Je suis sur prestashop 1.7.2.4 avec un thème que j'ai acheté il y a plusieurs mois. Tout allait bien et là j'ai fermé le site car sans liens de catégories .. ça fait amateur .. qui peut m'aider svp .. manu
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More