Jump to content

astragor

Members
  • Posts

    671
  • Joined

  • Last visited

Everything posted by astragor

  1. Il y a un bug sur la version 1.4.3 Il faut que tu aille dans ton BO. Onglet Préférence Tout en bas de la page tu cherhe : Utiliser Smarty 2 au lieu de Smarty 3 et tu répond non
  2. Allez on continue avec les problèmes avec le nouveau module Paypal ! Donc j'ai du effectueé un remboursement partiel de 2 produits à un de mes clients pour cause d'erreur de stock, depuis la commande du client. 1 Seul produit à été pris en compte par paypal. L'autre remboursement à généré une erreur. Voila ce que j'obtiens dans mon BO : e 06-07-2011 14:47:27 de Privé : Résultat du remboursement de produit: REFUNDTRANSACTIONID: 3Y075914WM790911S FEEREFUNDAMT: 0.01 GROSSREFUNDAMT: 0.50 NETREFUNDAMT: 0.49 CURRENCYCODE: EUR TIMESTAMP: 2011-07-06T12:47:27Z CORRELATIONID: 89252973c2627 ACK: Success VERSION: 60.0 BUILD: 1968762 Le 06-07-2011 14:47:23 de Privé : Résultat du remboursement de produit: TIMESTAMP: 2011-07-06T12:47:23Z CORRELATIONID: d56f0b762e7dc ACK: Failure VERSION: 60.0 BUILD: 1968762 L_ERRORCODE0: 10001 L_SHORTMESSAGE0: Internal Error L_LONGMESSAGE0: Internal Error L_SEVERITYCODE0: Error Ce remboursement à été fait a partir d'une des rare commande qui avait fonctionné correctement avec l'API ! Autre bizarrerie. J'ai donc fait 2 remboursement : 1 de 50 cts via la boutique et 1 de 40 cts via paypal directement. Donc pour le remboursement de 50 cts j'ai eu 1 cts de commission remboursé, pour celui de 40 cts j'ai eu 2 cts de remboursé... ce qui signifie qu'en plus il est plus interressant de faire le remboursement via l'interface paypal que via la boutique !
  3. Bien visiblement tu est tombé sur quelqu'un d'hyper procédurier. Donc assure tes arrières. Bon courage.
  4. Bonjour Ce que dit Najis est tout a fait juste. J'en profite pour revenir sur un point. Tes mentions légales ne sont pas correctes. Tu dit être enregistré au registre de commerce du rennes et tu donne un n° de SIRET hors le n° de SIRET n'est pas le n° RCS (Il est proche mais n'est pas le même). De plus tu dit dans le post suivant être auto-entrepreneur donc tu n'est pas enregistré au RCS ! Tu as un simple n° SIRET qui est une imatriculation INSEE rien de plus ! D'ailleurs en faisant une recherche sur inforeffe cela est bien indiqué sur ta fiche : Non Inscrit au RCS Voila je tenais à te le dire pour que tu change ca avec que tu n'est plus d'ennui. (A titre info la DGCCRF peut te tomber dessus pour ce genre de détail) Dernier point je t'invite à retirer de ta boutique le produit litigieux ou de changer son nom, tu pourras ainsi montrer ta bonne fois ! Ce sera plus facile pour les négociation.
  5. Confirmé : Fatal error (OrderHistory -> id_order_state is empty) Avec API activé. On en est donc au même point qu'avec l'ancien module sans API
  6. Oki merci Fabien, j'ai hate de tester ce nouveau module !
  7. Oki merci de tes infos, il semblerait d'après un autre post du forum que le bug va bientot être corrigé mais si ca continue de merder je vais faire ca, je les appelle carrément. Encore merci de ta réponse.
  8. Bizarre moi la notification est activée et nada ca fonctionne quand même pas (remarque c'est parce que tu est en 1.4.0...) Sinon tu as fait quoi comme manip sur paypal pour savoir si j'ai bon au cas ou ?
  9. On en est tous au même point malheureusement... Mai je te rassure ca marche très bien selon les DEV ! Enfin je trouve que ca fait pas mal de monde à avoir des problèmes pour un module qui marche bien ! Tu peux désactiver les API ca marchera mieux (en effaçant les infos concernant l'API tout simplement). Ta commande n'apparait pas plus dans l'onglet commande mais elle est mise en attente sur la fiche client (et tu n'a plus qu'a la valider manuellement). C'est toujours mieux que de devoir transformer la commande avec le module payant de presatshop !
  10. Ca aurait été sympa d'avoir une réponse d'un dev... Bon moi j'en peux plus d'attendre que le problème soit fixé, demain je ressort mon vieux module paypal 1.6 ! et je teste
  11. En effet toujours aucune solution.... pour paypal ! Moi aussi j'en ai marre de devoir me confirmer toutes les commandes à la main parce qu'elle ne sont pas validée automatiquement. Et pas de nouvelles des devs... ca aurait été sympa d'avoir un retour même pour nous demander d'attendre ! Coté page de produits, attention il faut que ton thème soit compatible SMARTY 3 et que tu ai bien activé le smarty 3 dans ton back-office (il y a un bug avec le smarty 2... sur la 1.4.3) Pour tes recherches google est ton ami. Quand tu fais ta recherche tu rajoute site:www.prestashop.com à la suite de tes mots clés comme ca tu es sur d'aboutir sur prestashop
  12. En effet, le remplacement du dossier "Paypal" par celui fourni dans ce fil de discussion règle très bien le problème.. Chez toi peut-être mais visiblement pas chez tout le monde. Déjà dit et répété ! Donc ce n'est pas parce que ca marche chez toi... que ca marche forcément chez tout le monde. Peut être aussi justement parce que tu es nouvel utilisateur de Prestashop tu n'as pas le problème. La plupart de ce qui ont le soucis on fait 2 voir 3 migrations de versions, on des boutiques qui tourne depuis longtemps... Ensuite, je pense que tout les utilisateurs ne sont pas des buses... et donc savent remplacer un dossier sur leur FTP ! Ou encore faire la différence entre le mode test (sandbox) et le mode normal ! (Avec tout ce qui va avec).
  13. C'est exactement ce que fait prestashop en standard ! Si tu as bien configuré ton transporteur et tes zones ton client voit le prix du transport directement dans le panier, a condition qu'il soit identifié ! Sinon il y a un nouveau module "Estimation des livraison" dans la v 1.4 de prestashop qui devrait te permettre de résoudre ton problème.
  14. Retelecharge ton logo depuis le back-office de ta boutique. Il prendra les bonnes dimensions !
  15. Oki merci pour ta réponse Fabien... je peux faire mieux si tu veux, je te donne l'accès au back office de ma boutique et je te dis sur quelles commandes j'ai eu le problème. Si ok je t'envoie ca en privé !
  16. Ah oui tiens... j'avais pas fait gaffe ! Bon ben reste google... quand on fait une recherche sur prestashop 9x sur 10 on tombe sur un post du forum.
  17. Salut Laurent je crois que la majorité de nous en est au même point. Ca merde grave sur les modules paypal et money brooker. Sur paypal, un conseil désactive l'API... certe ta commande n'est pas validée automatiquement mais tu peux la récuperer sur la fiche de ton client et ensuite passer en statut payment accepté ! Si tu active l'API et bien c'est la roulette russe, un coup ca marche un coup ca marche pas ! Et pour ceux qui n'ont pas encore migré en 1.4.3, un conseil abstenez vous d'installer cette version, attendez la prochaine !
  18. normalement il n'y a aucune raison que tu ne trouve pas le produit dans ton catalogue. A la limite tu as une fonction de recherche dans ton Back Office (en haut à gauche de l'écran) tu peux donc trouver ton produit en tapant son nom
  19. Pareil, non le problème n'est pas résolu ! Les fonds apparaissent bien sur le compte paypal mais la commande n'est pas enregistrée... Et le patch qui corrige le problème d'arrondi s'avère être inéficace dans 50 % des cas. Perso j'ai une commande sur 2 qui passe ! Seule solution a peu près viable trouvée, désactiver l'api mais c'est loin d'être la panacée....
  20. Désolé de te contredire , mais ce fix ne corrige pas totalement le problème. Ca marche on va dire sur 50% des paiement. Mais pour les 50% restant ca reste foireux ! La première chose que j'ai faite quand j'ai eu le problème c'est d'aller voir dans la forge et d'appliquer ce patch mais NADA... Et pareil que les collègue en désactivant l'API le fameux message d'erreur et la commande qui prend le statut annulé.... C'est toujours mieux que de devoir revalider les panier à la main mais c'est loin d'être le top, d'autant que le client de reçoit plus le recap de commande.... Bon sang, c'est quand même important de faire quelque chose ! S'il le faut revenez en arrière et virez ce module puisque visiblement il crée plus de problème qu'il n'en résoud... Ah oui pardon, avec l'ancien module on ne pouvait pas s'abonner à PAYPAL évolution...
  21. Oui la touche F5 de ton clavier ou vider le cache de ton navigateur... en tout cas chez moi ca marche bien quand je suis en mode dev ! C'est normal que tu ai des fichiers dans le répertoire compile... puisque smarty effectue quand même un compilation de tes pages. La différence c'est que quand tu force la compilation smarty recompile systématiquement chaque page !
  22. Bien au pire tu va dans tes bon de réduction et tu supprime tout les bons dont le nom contient follow... Sinon si tu met 0% et 0 jour dans les règles ca génère quand même un bon ?
  23. Bon en retirant l'API ca va mieux, par contre PLUS AUCUNE COMMANDE n'apparait dans le BO, elles ont toutes les statut commande invalide sur la fiche client et doivent être validée à la main une par une ! Ce qui veut dire vérifier les paiements paypal 5x par jour, récupérer les noms clients, aller sur leur fiche et valider le paiement manuellement... YOUPI c'est la fête ! Y a un moyen de Downgrader prestashop jusqu'à la v 1.1 où là je n'avais aucun problème ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More