Jump to content

Fuchs Andreas

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by Fuchs Andreas

  1. Danke für die Rückmeldung. Es kann tatsächlich daran liegen, dass die Prestashop 1.7.4 mit den neu upgedateten Modulen nicht mehr so kompatibel ist wie es sein soll. Gegen ein Prestashop Update spricht eigentlich nur meine fehlende Erfahrung. Der Shop ist ziemlich groß und aufwändig, viele Module ect. bin mir zu 100% sicher, dass es schief laufen wird. Dazu brauche ich erstmal jemanden der weiß was er macht und auch was er machen muss, wenn etwas nicht stimmt. Weist du ob es in dem Bereich irgend eine deutsche Agentur gibt? Ich habe bis jetzt immer wieder ausländische freelancer für etliche Aufträge benutzt, aber dafür sind die mir zu riskant. Und noch eine Frage, ich bekomme seit heute ständig Log-Warnung E-Mails mit (Schweregrad 127 Unauthorized) sobald ich die Übersicht Panel im Backend aufrufe und auch wenn ich die Übersicht Seite neu lade. Sonst ist die Log Warnung bei mir auf 4 eingestellt und ich bekomme eigentlich nie E-Mails. Weist du zufällig durch was es ausgelöst werden kann? Vielen Dank im Voraus
  2. Es geht hier um die Module "Prestashop account" und "ps_emailalerts" hab mich vertippt. Ich habe bei diesen Modulen Update gemacht und seit dem ist der oben beschriebene Fehler aufgetreten.
  3. Hallo an alle! Hab seit heute Mittag ein Problem im Shop. Heute war wieder der Prestashop account ps_emailarts update und kurz danach habe ich das Problem entdeckt. Und zwar kommt bei dem Abschluss der Bestellung folgender Fehler (siehe Anhang) Der Kunde bekommt eine weiße Seite mit 500 ERROR, bekommt keine Eingangsbestätigung der Bestellung. Im Backend sehe ich die Bestellung ohne Status, einfach ein ein Strich ohne Farbe. In der Bestellung sehe ich weder die bestellten Artikel, noch die Versandmethode. Der Status lässt sich ändern und der Kunde bekommt die entsprechende e-mail. Habe das Modul E-Mail Alerts deaktiviert und jetzt laufen die Bestellabschlüsse gewöhnlich ab, aber ich bekommen natürlich keine Benachrichtigungen darüber. Hat das jemand schon gehabt und weiß evtl. wo der Fehler genau ist und vielleicht wie ich den beheben kann? PS Version: 1.7.4.4 PHP: 7.1.33 Vielen Dank im Voraus Fuchs Andreas
  4. Hallo an alle PrestaShop Kollegen! habe seit kurzem ein Problem mit einem Modul (Hermes Shipping Interface Connector). Nach einem Absturz bei Hermes wurde die Verbindung zu der Schnittstelle unterbrochen. Daher kommt bei der Etiketterstellung die Meldung <<no acccess token>> Ich weiß aus früheren Abstürzen, dass die Verbindung durch ein einfaches Modul Reset und wieder Eingabe der Zugangsdaten wiederhergestellt werden kann. Leider funktioniert es nicht mehr wie früher und ich komm einfach nicht dahinter warum es nicht mehr geht. Wenn ich das Modul resete und dann auch den Cache lösche bleiben die Zugangsdaten trotzdem im Modul gespeichert. Weiß vielleicht jemand an was es liegen kann, dass ich das Modul nicht reseten kann?
  5. Hallo an alle PrestaShop Kollegen! habe seit kurzem ein Problem mit einem Modul (Hermes Shipping Interface Connector). Nach einem Absturz bei Hermes wurde die Verbindung zu der Schnittstelle unterbrochen. Daher kommt bei der Etiketterstellung die Meldung <<no acccess token>> Ich weiß aus früheren Abstürzen, dass die Verbindung durch ein einfaches Modul Reset und wieder Eingabe der Zugangsdaten wiederhergestellt werden kann. Leider funktioniert es nicht mehr wie früher und ich komm einfach nicht dahinter warum es nicht mehr geht. Wenn ich das Modul resete und dann auch den Cache lösche bleiben die Zugangsdaten trotzdem im Modul gespeichert. Weiß vielleicht jemand an was es liegen kann, dass ich das Modul nicht reseten kann?
  6. Danke für die Rückmeldung! Ich habe das mit dem Cache Ordner gemacht, leider nichts gebracht. Hab den screenshot gemacht aus der Konsole wo dieses "?" zu sehen ist. IONOS meint es ist irgendeine Einstellung die evtl. falsch eingestellt ist und die Funktion des Schiebereglers verhindert. Eindeutig, dass da ein Fehler ist, aber ich kann den selber nicht beheben. Wissen Sie evtl. was ich tun kann? Der Fehler ist schon sehr ärgerlich...
  7. Vielen Dank für die Antwort Herr Richter, die PHP ist 7.2.34 und ich habe eigentlich die selbe Vermutung gehabt, dass es mit PHP zusammen hängt. ich habe die nämlich auf Empfehlung von IONOS auf 7.4. hochgestuft. Danach war der BO komplett durcheinander und ich habe die Version zurückstellen lassen. Kurze Zeit danach habe ich diesen blöden Fehler gemerkt. Die Frage ist wenn es mit PHP Version zusammenhäng, was glaube ich eindeutig ist, warum es nicht bei der Zurückstellung auf 7.2. behoben wurde wie alle anderen Fehler im Ansicht des BO? Und wie kann ich das wieder korrigieren? Vielen Dank im Voraus Andreas
  8. Guten Abend PrestaShop Kollegen, habe seit kurzem ein Problem den ich nicht nachvollziehen kann. Ich kann die Position meiner Artikel im Backend>Katalog>Artikel nicht mehr verändern. Anstatt den Pfeile Symbol ist jetzt ein Fragezeichen ? Im Debug mod wird mir an dieser Stelle kein Fehler angezeigt. Hat jemand eine Ahnung was es sein könnte? Vielen Dank im Voraus. Andreas
  9. Die Adress-ID gibts irgendwie nicht. Auch im Backend Kunden>Adressen gibt diese ID nicht. Aber so wie es aussieht könnte diese ID zu dem Kunden gehören den ich nicht aufrufen kann. Der Kunde hat eine Bestellung gemacht, aber den Hausnummer nicht eingetragen. Ich habe den Kunden kontaktiert um die Hausnummer zu erfahren. Gestern Abend hat der Kunde geschrieben, dass er selber seine Adresse korrigiert hat. Seit dem kann ich weder seine Kundendaten noch die "aktive Warenkörbe" aufrufen. Soll ich evtl. den Kunden einfach löschen? Oder kannst du mir noch was empfehlen?
  10. Danke für deine Rückmeldung! Ich kenne mich mit dem ganzen Zeug nicht so gut aus. Ich würde dir sehr dankbar sein wenn du mir die Möglichkeiten das Problem zu beheben genauer beschreibst. Seit heute früh ist es so, dass ich die „aktiven Warenkörbe“ bzw. Bestellung/Warenkörbe nicht aufrufen kann. Es kommt eben die 500 server error Seite raus. Und was ich auch bemerkt habe, dass ich nur bei einem Kunden nicht in die Kundendaten reingehen kann, kommt der selbe Fehler. Alles andere scheint zu funktionieren. Ich hab im Forum nachgeschaut, aber nichts genaues gefunden. Danke im Voraus
  11. das ist das erste was ich gemacht habe, hat nichts gebracht. Hast du eine andere Idee was dagegen helfen kann?
  12. Hallo, habe seit heute das gleiche Problem. Habt Ihr eine Lösung dafür? Danke
  13. [PrestaShopException] Invalid address #10638 at line 444 in file classes/Address.php Hab seit heute plötzlich das Problem. Kann mir jemand sagen wie ich es korrigieren kann? Danke
  14. Was genau ist hier rechtlich nicht in Ordnung? Oder darf man in DE keine Erinnerungen an verlassene Warenkörbe verschicken? Danke für Info
  15. Hallo an ALLE! hab ein kleines Problem mit Modul "Kunden Nachfassaktion" Der Link zur Ausführung des cron jobs funktioniert weder automatisch noch manuell. Hab im englischen Forum nachgelesen, dass man den Link korrigieren soll und statt "/modules/followup/cron.php" soll mann "/modules/ps_reminder/cron.php" schreiben. Es hat dann auch funktioniert. Die E-Mails sind rausgeschickt worden, aber die E-Mail sind bis auf dem Betreff komplett leer. ich habe dann bei den Übersetzungen geschaut und gemerkt, dass die E-Mail Template die zu ps_reminder gehört komplett leer ist und kann auch nicht bearbeitet werden. Hat jemand dafür eine Lösung?
  16. Hallo rictools und danke für deine Antwort. Ich habe von 1.7.4.4 auf 1.7.6.0 upgrade gemacht. Wenn die Datenbank nicht gefunden wird, kann ich das Problem selber beheben? Kannst du mir ein Tipp geben, was ich machen soll?
  17. Hallo, hab folgendes Problem: Back office und Shop ist nach dem Upgrade auf 1.7.6 ist nicht mehr erreichbar. Bei Back office kommt weisse Seite und bei Shop kommt error 500. Hab überall schon Dach der Fehlerbehebung gesucht. Alles was ich gefunden habe ist ist den shop Manuel über ftp in debug modus zu versetzen damit die Fehlermeldung angezeigt wird. Und das kommt jetzt wenn ich das Back office aufrufe (siehe Bild). Weis jemand wie ich es beheben kann?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More