Jump to content

garfield

Members
  • Posts

    29
  • Joined

  • Last visited

Everything posted by garfield

  1. Bonjour, J'ai un double probleme : Sur cette page : http://www.ambre-cosmetiques.fr/fabricants Quand il y a des produits associés au fabricants, cela met un lien sur la description du fabricant et surtout cela souligne le texte. Comment supprimer ce soulignement ou ce lien ? (cf logona) Sur les pages affichants les produits par fabriquant : http://www.ambre-cosmetiques.fr/4_logona J'aimerai pouvoir afficher le logo et la description courte du fabricant. Une idée de comment faire ? Merci d'avance.
  2. cela cause un probleme oui car il faut un chmod 777 pour les droits en écriture dont a besoin le script...
  3. Si tu peux pas faire de chmod avec ton logiciel ftp c'est que ton serveur doit etre configuré pour ne pas le permettre. Donc il faut voir avec ton hebergeur ou ton admin reseau
  4. demande a ton hebergeur les droits de chmod
  5. Visiblement c'est pas le meme probleme : Be sure $compile_dir is writable by the web server user. Le repertoire ou le fichier ne semble pas avoir les droits en écriture...
  6. par classement dans l'admin, cela ne marchait pas avec la version d'origine
  7. oui ca marche : http://www.ambre-cosmetiques.fr/ lol un peu de pub cela ne fait pas de mal
  8. Bonjour, Voila mon probleme, je dois mettre le code suivant : [removed] window.addEvent('domready', function(){ var myMenu = new ImageMenu($$('#imageMenu a'),{openWidth:310, border:2, onOpen:function(e,i){alert(e);[spam-filter]); }); [removed] sur la page header.tpl, mais j'ai l'erreur suivante : Fatal error: Smarty error: [in /home/ambre-cosmetiques.fr/www/dev/themes/ambrecosmetiques/header.tpl line 26]: syntax error: unrecognized tag 'var' (Smarty_Compiler.class.php, line 590) in /home/ambre-cosmetiques.fr/www/dev/tools/smarty/Smarty.class.php on line 1095 Dois je declarer quelque chose quelque part ? Merci pour votre aide. Martial Paillaugue J'ai trouvé la solution : [removed] window.addEvent('domready', function(){literal}{ var myMenu = new ImageMenu($$('#imageMenu a'),{openWidth:310, border:2, onOpen:function(e,i){alert(e);[spam-filter]); }{/literal}); [removed] Il faut utiliser les balises {literal} et {/literal} pour signifier à Smarty de ne pas interpreter le code...
  9. Laissez tomber et meme supprimer ce post, j'avais oublié d'activer les bons de reduction... le champagne des fetes n'est pas encore evaporé...
  10. Bonjour, J'ai crée un bon de reduction dans l'admin de ma boutique mais il n'apparait pas sur le panier lors d'une commande. Quelqu'un a des infos sur ce probleme ? Merci d'avance. http://www.ambre-cosmetiques.fr
  11. Il y a t il une date prévue pour la version finale 1.1 ?
  12. Bon c'est retablie... j'ai viré le module des meilleures ventes, pui je l'ai re-installé et maintenant c'est nikel...
  13. Merci, Vous avez aussi le probleme du bloc lien dans la colone de droite ?
  14. Et là ? peux tu me donner ta version de IE6 stp ? Sur IE 6.0 cela marche
  15. C'est pas mon theme Cela le fait aussi avec le theme général
  16. Bonjour, J'ai resolue mes problemes de CSS et IE6 ainsi : Dans le fichier index.php à la racine : if (!empty($_SERVER['HTTP_USER_AGENT'])) { $HTTP_USER_AGENT = $_SERVER['HTTP_USER_AGENT']; } else if (!empty($HTTP_SERVER_VARS['HTTP_USER_AGENT'])) { $HTTP_USER_AGENT = $HTTP_SERVER_VARS['HTTP_USER_AGENT']; } else if (!isset($HTTP_USER_AGENT)) { $HTTP_USER_AGENT = ''; } if (ereg('Opera(/| )([0-9].[0-9]{1,2})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[2]; $nav_agent = 'Opera'; } else if (ereg('MSIE ([0-9].[0-9]{1,2})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[1]; $nav_agent = 'Internet Explorer'; } else if (ereg('OmniWeb/([0-9].[0-9]{1,2})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[1]; $nav_agent = 'Omniweb'; } else if (ereg('Netscape([0-9]{1})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[1]; $nav_agent = 'Netscape'; } else if (ereg('Mozilla/([0-9].[0-9]{1,2})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[1]; $nav_agent = 'Mozilla'; } else if (ereg('Konqueror/([0-9].[0-9]{1,2})', $HTTP_USER_AGENT, $log_version)) { $nav_ver = $log_version[1]; $nav_agent = 'Konqueror'; } else { $nav_ver = 0; $nav_agent = 'Autre'; } puis : if ( $nav_agent == "Internet Explorer" and $nav_ver == "6.0" ){ include(dirname(__FILE__).'/headerIE6.php'); } else { include(dirname(__FILE__).'/header.php'); } Apres il faut creer un fichier headerIE6.php dans lequel on indique un header.tpl et un global.css spécialement dédié à IE6. Par precaution, j'ai aussi mis le chemin du global.css en dur dans le header.tpl dédié à IE6. Voil&, c'est à ameliorer sans doute mais cela marche...
  17. Je veux bien qu'on le depalce... mais meme si je supprime le bloc de l'affichage dans l'admin cela reste affiché...
  18. Bonjour, J'ai un bug tres bizare sur mon site : http://www.ambre-cosmetiques.fr/ Sur Internet Explorer, le bloc de lien permanent s'affiche dans la colone de droite et sur le footer. Je tiens a préciser que je ne l'ai absoluement pas placé sur le colone de droite. Par contre sur Firefox il n'apparait pas ! Une explication ? une solution ? Merci d'avance Martial
  19. Bonjour, Je n'arrive pas à trouver comment faire pour mettre les produits en promotion et les faire apparaitre dans le bloc promotion. Tant qu'a faire, dans les questions bete, je n'arrive pas non plus a comprendre comment on gere le bloc publicité. Mon site : http://www.ambre-cosmetiques.fr Pouvez vous m'aider ? Merci d'avance. Martial
  20. En fait cela vien de moi... j'ai laissé les prix en TTC pour les transport et j'ai mis la taxe à 0. Là, aucun changement, alors j'ai fermé le navigateur et j'ai reouvert le site... et cela marche j'ai les bon prix. Merci à tous
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More