Jump to content

jstillings1

Members
  • Posts

    105
  • Joined

  • Last visited

Profile Information

  • Location
    Mobile Rogue

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

jstillings1's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Probably has more to do with the hosting enviroment for PHP then the version. Have you ran the phpchecker? have a look at it here https://github.com/jstillings1/psphpchecker
  2. I bet if you check the admin folder is not named Admin123. It appends a huge string of characters sometime during the install after you delete the install folder. If it was just admin when you renamed it, then Prestashop probably renamed it after you did.
  3. If your on shared hosting 100 processes is not for your share but the whole server ... Every ten minutes of someone connects to check a branded email.. that is 1 process. Look at your cpanel version. If not most current, update it. They had a php bug with 5.6+ that was not dockering shared hosting, the fix is in the new cpanel. Hosting is not a set it and forget it thing.
  4. Maybe I am being dumb but I can not find where to update my email address for the forums. Any ideas?
  5. Welcome to the fun of Cache! Your server is very powerful but the cache will time out and a day later a problem will show up or go away if you are developing with the hardware or software cache on and forgetting to clear it before checking. I check all my stuff with firefox with developer mode on with network tools button disable cache checked and then I have cache off under performance till its done.
  6. just put in a ticket with the dev here. https://www.sunnytoo.com/product/panda-creative-responsive-prestashop-theme The tool I am using is web developer tools in firefox and chrome. they are available to anyone that click it in the menu. They will know what to do. Most likely you just need an update.
  7. Good luck best I can do is point ya here, as what your trying to do is out of my expertise. http://doc.prestashop.com/display/PS17/Sample+Usages+and+Specifics#SampleUsagesandSpecifics-Dataexchangebetweenstores
  8. I think the reason your seeing CMS is cause you have a different Contact module enabled. Look for modules that are disabled and renable contacts.
  9. Cool info musicmaster thanks for that! I will check it out. The coding in 1.7 is a wild ride but the end user experience on the backoffice of the shop we built has been fantastic. Straight out of college and she was 100 percent using it by day 3 with confidence. The big box guys can't even claim that after weeks.
  10. See if ya can find this http://prntscr.com/l668ym http://prntscr.com/l666vf i do not know if that is a fix I used a buddys backend demo to locate that . Hope i didnt monkey it up for him, Thanks @Prestaheroes
  11. Normally people tell me i am nuts and block me:) haha Hope cpanel gets a fix in soon. Easy Apache 4 had an update to the repository oct 10. You can see if updating cpanel will fix anything:)
  12. Prestashop has a ton of .htaccess files in it under numerous folders. The 500 Error is solvable the 403 that will follow is not unless Cpanel pushed a fix that i am unaware of. But I admire you for sticking at it! You can catch some of the fun i had on youtube if you get board and want to see me trouble shoot that 500 and 403 all night long:) jeremiah stillings is the thing to search. or you can catch some fun on the https://github.com/PrestaShop/PrestaShop/issues/10768 lots of fun videos there!
  13. Without coding Haha THROW money at it! https://addons.prestashop.com/en/shipping-costs/19959-shipping-costs-per-zipcode-zone-country-state-city.html
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More