Jump to content

gouna

Members
  • Posts

    194
  • Joined

  • Last visited

Everything posted by gouna

  1. J'avais trouvé des pistes ici : https://www.prestashop.com/forums/topic/957524-probléme-avec-google-il-faut-indiquer-offers-review-ou-aggregaterating/ dont cette aide : + mon message précédant :
  2. Bonjour, Donc j'apporte une réponse, pour les champs, dans mon fichier product.tpl j'ai cela, juste après la balise H1 (en italique dans mon exemple) : <h1 itemprop="name">{$product->name|escape:'html':'UTF-8'}</h1> <meta itemprop="brand" content="{$product->manufacturer_name|escape:'html':'UTF-8'}"> <meta itemprop="productID" content="{$product->id}"> <meta itemprop="mpn" content="{$product->id}"> <meta itemprop="sku" content="{$product->reference}"> Il me reste toujours les avertissements google pour les champs AggregateRating et Review par contre.
  3. Bonjour, Merci beaucoup, après avoir supprimé tous mes caches cela fonctionne correctement. Désolé du dérangement.
  4. Bonjour, Je me rends compte que, depuis peu de temps, il m'est impossible de modifier la position de mes produits dans le BO. Je suis sous PS 1.6 et j'ai testé avec Chrome et Firefox sans succès. Le clic gauche maintenu sur ma ligne de produit puis le glissé-déposé pour changer la position ne donne rien. Avez-vous remarqué ce soucis chez vous? Merci.
  5. Bonjour, Je viens avec une question tout bête mais qui me pose problème au niveau de l'ergonomie de mon site. En effet, lors de la sélection d'un point Mondial Relay, j'aimerais rendre le clic inactif sur toute la zone grise sur l'image ci dessous : La raison de ma demande, est que si par inadvertance on clic sur la zone grise, alors le popup se ferme et on a un message d'erreur demandant de sélectionner le point relay, ce n'est pas intuitif. De puis, sur mobile, cela se complique car il est fréquent que le pop up se ferme lorsqu'on fait défiler la liste des points relay (surement à cause de la petite taille de l'écran, le contact doit se faire dans la zone grise...). Donc, est-il possible de corriger cela en autorisant les clics que dans la zone "centrale" du popup? Merci encore une fois.
  6. Bonjour, je me permet de remonter ce sujet, au cas ou il y aurait une solution.
  7. Bonjour, J'aimerais savoir si quelqu'un aurait une solution pour changer les déclinaisons par défaut de plusieurs produits, sans avoir à devoir modifier chaque fiche une par une? Je suis sous PS 1.6. Merci beaucoup. Cordialement
  8. Bonjour, oui c'est çà l'idée serait d'enregistrer les personnalisations texte et fichier ET d'ajouter au panier en un seul clic. J'ai déjà suivi quelques tutoriels par le passé, mais il y avait toujours des soucis : personnalisation des champs de fichier pas prise en compte, perte des données personnalisées lorsque que le client change la déclinaison d'un produit, etc...
  9. Bonjour, Je cherche une solution efficace pour permettre de regrouper les boutons d'enregistrement des personnalisations (texte et fichier) et d'ajout au panier, pour faciliter le processus d'achat. Ma boutique est en PS 1.6.1.2 J'ai déjà fais pas mal de modification pour éclairer l’acheteur mais ce n'est jamais optimal. Si une solution fiable existe en 2020, je vous remercie par avance... (ps : lien vers ma boutique si cela est nécessaire ou utile : gounacreations.com) Cordialement
  10. Bonjour, J'ai un soucis avec google shopping. Je suis sous PS 1.6, j'ai le module "google shopping flux" avec tous mes produits parfaitement classés, le fichier xml est correct, l'intégralité de mes articles est bien en "Articles actifs" dans la console Google merchant center, par contre quand je fais une recherche d'un de mes articles sur google shopping, absolument rien ne ressort. J'ai mis à jour mon fichier fin février. Savez vous s'il y a un soucis connus ou si je dois juste patienter encore un moment? Merci.
  11. Voilà je fais un test en retirant ma bordure en pointillée et en retirant la marge de 5px, afin que mon image corresponde bien au format 458 x 458 px. Cela dit il y a toujours un écart de 0.5px dans la zone img#pigpic (suffisant pour créer le fameux flou) : 457,5 x 457,5 px au lieu de 458 x 458 :
  12. Bonjour, Merci pour votre réponse, oui effectivement cela n'a aucun sens, je suis passé à côté de çà curieusement, du coup je vais essayer de modifier la valeur de Large-default à 444x444... Désolé du dérangement.
  13. Bonjour, J'ai un soucis d'images floues sur mon site (PS 1.6). Voici l'url : gounacreations.com Voici la configuration de mes images (je précise que mes fichiers d'image uploadés sur le serveur sont tous en 1000px minimum de largeur) : Voici maintenant le problème de flou sur mes fiches produit : Si je supprime les réglages de width, le flou disparaît (mais mon image produit sort de son cadre et n'est plus responsive) : L'image est bien en 458x458 (large-default), et le fichier image source est bien largement supérieur à cette valeur. Si quelqu'un à une solution... Merci.
  14. Bonjour, Je m'excuse de vous déranger une nouvelle fois (j'espère que c'est la dernière fois, mais j'ai des doutes...). Je viens d'éditer un tout petit blog sur mon site (gounacreations.com/blog), sous PS 1.6. La console google me donne 2 erreurs, qui sont les suivantes : - données strucutrées : Valeur non valide dans le champ "itemtype" - fil d'ariane : Vous devez indiquer "name" ou "item.name" J'utilise le module de blog "Smartblog", je suppose qu'il faut ajouter un schémas dans le TPL de ce module? Merci, bonne journée!
  15. Bonjour, Je viens de faire une grosse refonte visuelle de mon site sous PS 1.6. J'utilise maintenant le module "Responsive mega menu plus". Dans ce menu, prenons l'onglet "Contact", il est naturellement "clickable" et renvoi vers la page d'accueil, hors j'aimerais rendre ce lien inactif. Voici le lien vers mon site : gounacreations.com En BO, voilà ce que j'ai comme option dans mon module "Responsive mega menu plus" : Donc, même si je ne remplis pas le champs "Custom URL", le lien renvoie vers l'accueil, je suppose qu'il faut agir ailleurs pour stopper çà. (Les autres options du champ "Link" sont "System link", et "HTML link" (si je choisi cette option sans rien remplir, l'onglet "Contact" disparaît du menu)). Merci à vous!
  16. Problème réglé avec ce tuto: https://css.comonsoft.com/tutoriels/creer-hook-module-prestashop.htm
  17. Bonjour, je remonte ce sujet pour prestashop 1.6 J'ai le même problème, j'offre les frais de port à partir de 65€, mais je calcule mon port selon le poids. J'aimerais modifier le montant déclenchant les frais de port offerts suivant le pays de destination. Exemple : pour l'outre mer, il faudrait désactiver les frais de port offert, car le colissimo est bien trop élevé. Merci.
  18. Avec la console de chrome je peux déplacer mon menu, le sortir de la Div d'origine. L'organisation d'origine avec le menu qui ne prend pas toute la largeur de la page : Et l'organisation modifiée avec la console de chrome, le menu prend bien toute la largeur de la page dans ce cas : Je suppose qu'il faut que je créé un Hook et que j'y assigne mon Menu? Si quelqu'un a une marche à suivre, ce serait top! Merci.
  19. Bonjour, Je suis sous PS 1.6.1.2, et dans le cadre d'une réorganisation de mon menu, je suis en train de faire pas mal de petites modif. J'aimerais que mon menu (ou en tout cas la couleur de son background) prenne toute la largeur de l'écran. Je suis actuellement avec le menu haut horizontal d'origine, mais je vais passer au menu "responsive mega menu pro" (j'adapterais les modifs). Merci! ps : lien du site : https://gounacreations.com/
  20. Bonjour, Je me permets de remonter le problème, je suis en train de mettre en place un formulaire de contact sur mon site sous PS 1.6.1.2, et j'ai le même soucis, les mails sont à priori bien envoyés, mais je ne les reçois pas.
  21. Bonjour, Merci d'avoir lancé ce sujet, je me pose pas mal de questions en ce moment sur la pertinence de passer à la version 1.7 ou pas. J'ai lancé mon e-commerce à l'été 2018, j'avais donc essayé la version 1.7 de prestashop et ce fut un désastre avant même d'avoir pu créer la moindre fiche produit. J'ai donc décidé de lancer mon site en version 1.6.1.2. Je me pose la question par moment : est-ce que je DOIS passer maintenant la version 1.7 ou pas? Après tout le temps passé à modifier la mise en page, faire des ajustements par ci par là, utiliser le moins de module possible, etc... J'ai bien conscience que mon site est une minuscule goutte d'eau, à ce jour il fonctionne "correctement" sous PS 1.6, j'espère pouvoir retarder au maximum une éventuelle migration dont je ne vois pas vraiment les avantages pour le moment. Merci.
  22. Bonjour, la solution de Daresh semble contourner ce problème il me semble.
  23. Bonjour merci pour votre réponse, je vais m'atteler à la tâche demain matin 👌
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More