Jump to content

gouna

Members
  • Posts

    190
  • Joined

  • Last visited

Everything posted by gouna

  1. Bonjour, Depuis ma migration de PS 1.6 vers 1.7, je ne recois plus de mail lors de mes commandes client. J'ai installé le module ps_emailalerts, mais toujours rien. Avez-vous une idée? Cordialement
  2. Bonjour, Je suis dans la même situation et je me permets de répondre directement dans ce sujet, mon soucis est que je ne peux pas installer le module Module 1-Click Upgrade. Une fois sur la page du produit je n'ai aucun lien de téléchargement. Il n’apparaît pas non plus dans mon catalogue de modules en Back office...
  3. Bonjour, effectivement ma mémoire a flanché! Tout fonctionne correctement via la module Google Shopping Flux. Désolé, il faut dire qu'entre ma migration et mes centaines d'heures passées à la refonte de mon site, les choses les plus évidentes m'échappent parfois....
  4. Bonjour. Effectivement je suis d'accord avec vous. Sous PS 1.6 l'import de ce fichier fonctionnait correctement cependant. Bref je passe à une autre méthode via google merchant center (le scan du site par le robot). Bien cordialement.
  5. Bonjour, Je viens de repartir d'une installation "neuve" sous PS 1.7.6.8 afin de migrer ma BDD anciennement sous PS 1.6 (via un module payant). Maintenant, j'ai un soucis avec mon sitemap. Je ne peux plus importer mon sitemap dans google merchant center, l'erreur est la suivante : "Erreur de format XML" Voici le début de mon fichier XML : <urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9" xmlns:image="http://www.google.com/schemas/sitemap-image/1.1"> <url> <loc> <![CDATA[ https://gounacreations.com/ ]]> </loc> <changefreq>weekly</changefreq> <priority>1.0</priority> </url> <url> <loc> <![CDATA[ https://gounacreations.com/mug/91-mug-photo-chat.html ]]> </loc> <lastmod>2020-11-24T15:32:38+01:00</lastmod> <changefreq>weekly</changefreq> <priority>0.9</priority> <image:image> <image:loc> <![CDATA[ https://gounacreations.com/5725-large_default/mug-photo-chat.jpg ]]> </image:loc> <image:caption> <![CDATA[ Le mug photo animaux personnalisé, cadeau idéal et original pour immortaliser vos clichés! ]]> </image:caption> <image:title> <![CDATA[ Mug photo Chat ]]> </image:title> </image:image> </url> Y a t-il une solution à mon problème extrêmement génant? Merci...
  6. Bonjour, Dans le cadre de ma migration de PS 1.6 vers une nouvelle installation PS 1.7, j'arrive à la "fin" du travial sur mon thème perso. Je bloque sur les couleurs des icones de validation dans les formulaires (cases rondes à cocher en bleu ciel, et icone de validation verte). Voici les éléments que j'aimerais passer dans une autre teinte : Donc à priori il s'agit d'images prédéfinies, est-ce que je dois uploader des icônes dans mon dossier prestashop et renvoyer l'url directement sur mes propres icônes? Merci.
  7. J'ai pu effectuer une migration de mes clients avec ce module gratuit : https://github.com/ets-soft/prestashop-migrator-free-version A priori pas de soucis mes nouveaux clients apparaissent bien.
  8. Merci. En fait sur ma base 1.7 en développement (local) j'ai bien l'historique de mes commandes, j'ai mes clients, ils ont tous là, l’historique de leurs commande est OK. Sur ma base 1.6 en ligne (site actif) j'ai pour le moment un seul nouveau client. Quand je compare mes tables Ps_customer, je me rends compte que le type de cryptage des mots de passe à l'air différent, je ne sais pas si je peux exporter mon nouveau client vers ma base en développement, manuellement? Autre chose, recevez-vous une notification en Back Office sous PS 1.7 lorsque vous avez une nouvelle commande avec paiement par chèque ou virement? Lors de mes tests de ce matin, si je créé un nouveau client sur ma base 1.7, il apparaît bien dans ma BDD et dans mon BO, mais je n'ai pas de notification BO (par mail oui par contre). Pareil pour les commandes par chèque ou virement, mon statut "Commandes" reste à 0 dans le BO, mais la commande apparaît bien en "attente de paiement" dans l'onglet "Commandes". Je ne sais pas si je peux m'en sortir simplement ou si je dois repartir encore une fois de 0... Merci infiniment.
  9. Bonjour merci pour votre réponse. Ce type de module permet-il d'importer uniquement les données clients/commande ? Il n'y a pas de possibilité de faire ça manuellement ? Cordialement
  10. Bonjour. Je suis actuellement sous PS 1.6, et je fais une migration en local vers 1.7 depuis quelques jours/semaines. Mon site en local est bientôt terminé, je vais bientôt pouvoir le mettre en ligne à la place de mon PS 1.6 actuel. Je vais devoir trouver un moyen d'exporter mes nouveaux clients ainsi que mes nouvelles commandes issues de ma BDD 1.6 en ligne, vers ma BDD 1.7 "locale" dans ma BDD, chose que je n'ai jamais pu faire auparavant (j'en apprends tous les jours). Si quelqu'un pourrait m'aiguiller, ce serait super sympa! Merci à vous.
  11. Bonjour, J'ai un soucis avec mon block reassurance (site en PS 1.7.6.8). Je le place bien dans le "Before Footer", mais le bloc se place toujours dans le haut du footer (avec le fond bleu du footer donc). J'aimerais qu'il se place juste audessus du footer (fond blanc). Il me semble qu'avec le thème classic normal, cela fonctionne bien, mais avec le classic Rocket cela pose soucis. Je suppose que c'est lié à la présence de class="l-footer" Même problème avec ce thème je n'arrive pas à placer mon block panier et mon bloc de connexion dans le banner header (là aussi présence de class="l-header"). Merci beaucoup...
  12. La réponse si quelqu'un cherche un jour, j'ai trouvé une solution : supprimer le div class container contenant le hook displayNavFullWidth, et placer ce hook dans un nouveau block : {block name='header_top'} <div class="container header-top d--flex-between u-a-i-c"> <button class="visible--mobile btn" id="menu-icon" data-toggle="modal" data-target="#mobile_top_menu_wrapper"> <i class="material-icons d-inline">&#xE5D2;</i> </button> <a href="{$urls.base_url}" class="header__logo header-top__col"> <img class="logo img-fluid" src="{$shop.logo}" alt="{$shop.name}"> </a> <div class="header__search"> {hook h='displaySearch'} </div> <div class="header__right header-top__col"> {hook h='displayTop'} </div> </div> {/block} {block name='menu_full'} {hook h='displayNavFullWidth'} {/block}
  13. J'ai changé de thème pour le classic-rocket. Donc j'ai pu greffer mon menu sur le hook DisplayNavFullWidth en ajoutant ce code dans le fichier de mon module de menu "nomdemodule.php": public function hookdisplayNavFullWidth($params) { return $this->hookDisplayTop($params); } Par contre ce hook est fixé dans le header, il prends bien 100% de la largeur "centrale" mais je n'arrive pas à l'élargir à tout l'écran (il y a des variable comme header-top d--flex-between u-a-i-c, je suppose que c'est çà qui pose problème, je ne connais pas assez). Voici mon fichier header.tpl : {block name='header_banner'} <div class="header-banner"> {hook h='displayBanner'} </div> {/block} {block name='header_nav'} <div class="header-nav u-bor-bot"> <div class="header__container container"> <div class="u-a-i-c d--flex-between visible--desktop"> <div class="small"> {hook h='displayNav1'} </div> <div class="header-nav__right"> {hook h='displayNav2'} </div> </div> </div> </div> {/block} {block name='header_top'} <div class="container header-top d--flex-between u-a-i-c"> <button class="visible--mobile btn" id="menu-icon" data-toggle="modal" data-target="#mobile_top_menu_wrapper"> <i class="material-icons d-inline">&#xE5D2;</i> </button> <a href="{$urls.base_url}" class="header__logo header-top__col"> <img class="logo img-fluid" src="{$shop.logo}" alt="{$shop.name}"> </a> <div class="header__search"> {hook h='displaySearch'} </div> <div class="header__right header-top__col"> {hook h='displayTop'} </div> </div> <div class="container"> {hook h='displayNavFullWidth'} </div> {/block} Merci
  14. Bonjour, J'ai le même soucis (PS 1.7.6.8). Y a t'il un moyen de sauvegarder les positions de modules ? Merci
  15. Bonjour, Je suis en train de faire une mise à jour de PS 1.6 vers 1.7.6.8, en local... Pour le moment çà va, je suis en train de galérer par contre afin d'afficher mon menu sur toute la largeur du site (couleur unie). Je n'arrive pas à créer un nouveau Hook. J'ai suivi des tutos (ajout du hook dans les fichiers theme.yml et dans le fichier TPL concerné, mais rien, impossible de retrouver mon hook dans les positions en back office). Avez vous une solution? Merci
  16. Bonjour, Je suis sous prestashop 1.6, et je cherche un module me permettant de personnaliser complètement mes articles. J'en ai trouvé des modules de personnalisation, mais il me semble que ce sont des modules surtout très utiles pour personnaliser des articles vierge. Je me pose une question, admettons que j'ai un mug avec un texte prédéfini (qui apparaît donc sur l'image à personnaliser), existe-il un module permettant d'éditer, par exemple, ce texte? Ou mieux vaut t-il charger une image avec la zone de texte libre? Ma requête en image (plus parlant sans doute) : Merci.
  17. Merci. J'ai encore le fichier bajatax.php qui revient dans mon dossier Modules, je cherche la cause du problème.
  18. A priori le module vérolé chez moi était : everpsorderoptions, caché dans un dossier nommé "9789e8e1bf4e1511012a90f9be3cf871".
  19. Merci, Je n'ai pas de modules JMS, par contre je viens de voir de nouveaux fichiers malicieux : bajatax.php, ex_bajatax.php, atx.php (??), hi.php (??), oop.php (?), etc...
  20. Bonjour, Depuis quelques jours j'ai un fichier xsamxadoo.php qui revient chaque jour à la racine de mon site (PS 1.6). J'ai scanné mon site, aucune trace de phpunit. Y a t-il une solution pour stopper définitivement l'intrusion de ce fichier? Cordialement.
  21. J'avais trouvé des pistes ici : https://www.prestashop.com/forums/topic/957524-probléme-avec-google-il-faut-indiquer-offers-review-ou-aggregaterating/ dont cette aide : + mon message précédant :
  22. Bonjour, Donc j'apporte une réponse, pour les champs, dans mon fichier product.tpl j'ai cela, juste après la balise H1 (en italique dans mon exemple) : <h1 itemprop="name">{$product->name|escape:'html':'UTF-8'}</h1> <meta itemprop="brand" content="{$product->manufacturer_name|escape:'html':'UTF-8'}"> <meta itemprop="productID" content="{$product->id}"> <meta itemprop="mpn" content="{$product->id}"> <meta itemprop="sku" content="{$product->reference}"> Il me reste toujours les avertissements google pour les champs AggregateRating et Review par contre.
  23. Bonjour, Merci beaucoup, après avoir supprimé tous mes caches cela fonctionne correctement. Désolé du dérangement.
  24. Bonjour, Je me rends compte que, depuis peu de temps, il m'est impossible de modifier la position de mes produits dans le BO. Je suis sous PS 1.6 et j'ai testé avec Chrome et Firefox sans succès. Le clic gauche maintenu sur ma ligne de produit puis le glissé-déposé pour changer la position ne donne rien. Avez-vous remarqué ce soucis chez vous? Merci.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More