Jump to content

amanuensis

Members
  • Posts

    159
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

amanuensis's Achievements

Newbie

Newbie (1/14)

7

Reputation

  1. I have a client with Prestashop v 1.1 and I need to upgrade it to the latest version - it has been suggested that I upgrade every version one by one as it may break if i don't - is this the way to go - the 1.1 version is sending out spam so has some vunerability - any advice would be more than welcome.
  2. I am having the same problem - all is well until the installer tries to input the demonstration data - previous versions seem ok - any further might been shed on this problem yet?
  3. Hi I have tried to upload a jpg product image at 800k and I keep getting the error message "TimeoutError: DOM Exception 23" Can anybody shed some light on this issue please
  4. The following module(s) were not installed properly: autoupgrade : Unable to write in the directory "/var/www/vhosts/xxxxx/httpdocs/ecommerce/adminxxxx/autoupgrade" I have changed the permissions on directories commerce, adminxxxx/and auto upgrade to 777 and still getting the same error - ideas anyone? the xxxx's are mine
  5. Hi I have three Prestashop store running on a dedicated server - I administer it via Plesk v9 - I am having to upgrade Plesk to the latest version which will in turn upgrade my PHP from version 5.2.4 to 5.3 My question is, will my stores still work with the PHP upgrade - each store is a different version of Prestashop. One is PS version 1.1.0.5, another is version 1.4.1.0 and the other is version 1.5.0.17 Looking forward to your reply. Many thanks in advance for your help.
  6. Is it possible or is there a module that will allow the voucher/ discount codes to be entered at the point of checkout. Having to go into the basket to add the code is causing lots of problems. It is not very intuitive, especially considering that the shopper can already see their basket on the main page anyway, this alone would prevent someone needing to go into the basket area. Having the code entry at checkout where everyone has to go makes much more sense to me. Is it possible to get this feature in th checkout process ? Many thanks for any help or guidance.
  7. Hi i am having problems with the 'voucher code' system - it seems like the majority of clients are going (quite naturally to me) straight through to the checkout and not re-checking the basket where the 'voucher code field' is at present, why would they re-check it as it is there with its contents for the client to see on the front page anyway. My question is - can I get the voucher code area to be available during checkout and not after having to click basket. The system in its present iteration is not particularly intuitive and could do with a rethink considering that it is such a useful facility to have functioning properly. Any help is very much appreciated
  8. Hi I have been asked by a large number of my clients whether or not Prestashop will integrate with any of their point of sale software. All of my clients are using Vend ( www.vendhq.com ) with great success. After my initial enquiries, I was sad to find despite all Prestashops many features a glaring omission from them, and an important one is Point-of-Sale integration. I contacted the Vend to see what e-commerce carts did in-fact integrate with the Vend, and there seems to be only two the MagentoGo and Shopify. Both of these options are not something that interests me, but what does interest me is having a top end Point of Sale software able to integrate with Prestashop. Is it possible to open a category on the forums specifically to discuss point-of-sale and point-of-sale integration with Prestashop? I believe this to be a positive way forward as I have no retail clients working without a point of sale software. Maybe even the Prestashop team could contact them to find some common ground, they have already told me that they would be more than interested. Looking forward to trying to encourage some kind of dialogue between PS, Vend and the PS community.
  9. I have tried to change the text in the new footer on PS v1.5 - at the moment it says free shipping and we dont do this - i have gone into the localizations> translations > installed module translations and changed the text there, but despite this it is not changing in the store, why?
  10. Hi Can someone be gracious enough to help me with my problem please.
  11. Come on PS - help please - I have tried changing the text in localization> translation> front office translation - and it doesn't have any effect. Am I in the wrong place to effect the change?
  12. I have used the rollback and it failed - couldn't unzip the original version of PS that 1.5.2 was supposed to replace - so I changed the 'public static $force_pclZip = true;' back to false and again it failed - I returned it to 'true' for a second time and it seems to have rolled-back. Images have returned and also the animation at checkout (select a product and it floats to cart animation) It is certainly not 1 click upgrade - all my boxes had a 'green tick' for go before I proceeded with any of this - I did all that was requested yet this mess occurs, it really isn't good enough. I have become a fan of PS since its inception, but this hugely important step of upgrading as well as a professional back up scenario to somewhere like Amazon S3 should, I feel, be at the top of your list of glaring omissions to fill. I have a really slick plug-in installed in all of my Wordpress sites that backs up to Amazon S3, it works like a dream, and I can sleep at night. For all the ease PS offers, this negates it all. I hope the above info helps to get a solution to this, as i now have the old version in place and am left wondering how to upgrade - is there a manual way of doing this with concise instructions?
  13. Hi I have tried the suggestion from Tushee and PS seems to have upgraded, although the line of code is on 314 ad not 341 also it seems that the change only attends to the 'unzipping' of the initial upgraded zip file - as you can see below there is a plethora of error messages relating to the unzipping of modules: In the admin it tells me that it is now 1.5.2 - in the front end of the shop all the images associated with the products are not showing: Even when I upload a fresh image for a product it does not bring the new image up - any ideas please. [ERROR] /modules/autoupgrade/ has not been unzipped [ERROR] /modules/autoupgrade/db/ has not been unzipped [WARNING] error when trying to upgrade module autoupgrade. [ERROR] /modules/autoupgrade/ has not been unzipped [ERROR] /modules/autoupgrade/db/ has not been unzipped [WARNING] error when trying to upgrade module autoupgrade. [ERROR] /modules/cashondelivery/ has not been unzipped [WARNING] error when trying to upgrade module cashondelivery. [ERROR] /modules/cashondelivery/ has not been unzipped [WARNING] error when trying to upgrade module cashondelivery. [ERROR] /modules/paypal/ has not been unzipped [ERROR] /modules/paypal/upgrade/ has not been unzipped [ERROR] /modules/paypal/css/ has not been unzipped [ERROR] /modules/paypal/views/ has not been unzipped [ERROR] /modules/paypal/views/templates/ has not been unzipped [ERROR] /modules/paypal/views/templates/back/ has not been unzipped [ERROR] /modules/paypal/views/templates/back/admin_order/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/integral_evolution/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/payment/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/express_checkout/ has not been unzipped [ERROR] /modules/paypal/mails/ has not been unzipped [ERROR] /modules/paypal/mails/en/ has not been unzipped [ERROR] /modules/paypal/mails/es/ has not been unzipped [ERROR] /modules/paypal/mails/fr/ has not been unzipped [ERROR] /modules/paypal/mails/de/ has not been unzipped [ERROR] /modules/paypal/mails/it/ has not been unzipped [ERROR] /modules/paypal/controllers/ has not been unzipped [ERROR] /modules/paypal/controllers/front/ has not been unzipped [ERROR] /modules/paypal/integral_evolution/ has not been unzipped [ERROR] /modules/paypal/api/ has not been unzipped [ERROR] /modules/paypal/js/ has not been unzipped [ERROR] /modules/paypal/img/ has not been unzipped [ERROR] /modules/paypal/img/logos/ has not been unzipped [ERROR] /modules/paypal/img/logos/express_checkout_mobile/ has not been unzipped [ERROR] /modules/paypal/img/default_logos/ has not been unzipped [ERROR] /modules/paypal/img/bo-cards/ has not been unzipped [ERROR] /modules/paypal/express_checkout/ has not been unzipped [ERROR] /modules/paypal/backward_compatibility/ has not been unzipped [WARNING] error when trying to upgrade module paypal. [ERROR] /modules/paypal/ has not been unzipped [ERROR] /modules/paypal/upgrade/ has not been unzipped [ERROR] /modules/paypal/css/ has not been unzipped [ERROR] /modules/paypal/views/ has not been unzipped [ERROR] /modules/paypal/views/templates/ has not been unzipped [ERROR] /modules/paypal/views/templates/back/ has not been unzipped [ERROR] /modules/paypal/views/templates/back/admin_order/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/integral_evolution/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/payment/ has not been unzipped [ERROR] /modules/paypal/views/templates/front/express_checkout/ has not been unzipped [ERROR] /modules/paypal/mails/ has not been unzipped [ERROR] /modules/paypal/mails/en/ has not been unzipped [ERROR] /modules/paypal/mails/es/ has not been unzipped [ERROR] /modules/paypal/mails/fr/ has not been unzipped [ERROR] /modules/paypal/mails/de/ has not been unzipped [ERROR] /modules/paypal/mails/it/ has not been unzipped [ERROR] /modules/paypal/controllers/ has not been unzipped [ERROR] /modules/paypal/controllers/front/ has not been unzipped [ERROR] /modules/paypal/integral_evolution/ has not been unzipped [ERROR] /modules/paypal/api/ has not been unzipped [ERROR] /modules/paypal/js/ has not been unzipped [ERROR] /modules/paypal/img/ has not been unzipped [ERROR] /modules/paypal/img/logos/ has not been unzipped [ERROR] /modules/paypal/img/logos/express_checkout_mobile/ has not been unzipped [ERROR] /modules/paypal/img/default_logos/ has not been unzipped [ERROR] /modules/paypal/img/bo-cards/ has not been unzipped [ERROR] /modules/paypal/express_checkout/ has not been unzipped [ERROR] /modules/paypal/backward_compatibility/ has not been unzipped [WARNING] error when trying to upgrade module paypal. [ERROR] /modules/themeinstallator/ has not been unzipped [ERROR] /modules/themeinstallator/export/ has not been unzipped [ERROR] /modules/themeinstallator/import/ has not been unzipped [WARNING] error when trying to upgrade module themeinstallator. [ERROR] /modules/themeinstallator/ has not been unzipped [ERROR] /modules/themeinstallator/export/ has not been unzipped [ERROR] /modules/themeinstallator/import/ has not been unzipped [ERROR] /modules/themeinstallator/backward_compatibility/ has not been unzipped [WARNING] error when trying to upgrade module themeinstallator.
  14. "The best place in the world to ask questions about Prestashop and get advice from our passionate community" Your words, not mine! I am beginning to doubt it! Backing up the whole website and upgrading with some kind of ease are without the two biggest omissions fro PS. They are also the two biggest and most important things to have right, they are also the two things, that we who have chosen to use PS, will be doing (or should be doing) on a regular basis. Yet they are either missing or the weakest link in the chain. Come on guys - lets remove a couple of the worst deficiencies - I have web designers moving away because of this nightmare ! It is something if we are to be 'good PS citizens' we are all going to have through. It lets the rest of your great software down.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More