Jump to content

Silvia

Members
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Silvia's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Non ci posso credere.... due giorni che smanetto.... ed è una cavolata...... Grazie davvero
  2. Grazie, per ciò che riguarda la top bar ho fatto ma non riesco a capire dove posso cambiare la scritta wishlist. Cioè vorrei aggiungere qualche altra cosa. Invece per il menu qual è il file dove modificare il css? Sono andata in theme/warehouse/assets/themcss ma non trovo la sezione del menu da modificare
  3. CIao vorrei in qualche modo aggiungere nella stessa barra del menu orizzontale altre voci a menu che però devono essere staccate dal menu... Come vedete in foto in pratica nella zona rossa vorrei inserire i link a Chi siamo, brand, saldi ed esterno che invece ho dovuto mettere come testo in alto. Inoltre vorrei aggiungere nella top bar dove ora sono presenti i social, anche indirizzo orari e numero di telefono. In entrambi i casi non trovo dove poter fare queste modifiche.... PS 1.7.7.5 warehouse 4.4.2 Grazie
  4. Ho installato tramite filezilla. non ho mai usato 1 click. In ogni caso il problema è stato risolto dall'assistenza aruba. CIoè tramite filezilla copiavo il sito in locale e poi lo reimportavo in remoto nuovo dominio. hanno risolto importando un backup fatto tramite cpanel. e cosi ora vedo le cartelle che nella fase di copiatura sparivano.... ora, è rimasto il fatto che le immagini non sono visibili quindi immagino dovrò rigenerare le miniature, ma almeno posso testare gli aggiornamenti
  5. Ciao a tutti. Ho un sito regolarmente funzionante con PS 1.7.5.1 e php 7.0.33. Devo fare degli aggiornamenti e per sicurezza vorrei copiarlo su un dominio test o in locale. Ho provato entrambe le soluzioni ma l'errore, anzi gli errori sono gli stessi. Warning: require(/web/htdocs/www.testgiemme.com/home/public_html/public_html/config/config.inc.php): failed to open stream: No such file or directory in /web/htdocs/www.testgiemme.com/home/public_html/public_html/index.php on line 27 Warning: require(/web/htdocs/www.testgiemme.com/home/public_html/public_html/config/config.inc.php): failed to open stream: No such file or directory in /web/htdocs/www.testgiemme.com/home/public_html/public_html/index.php on line 27 Fatal error: require(): Failed opening required '/web/htdocs/www.testgiemme.com/home/public_html/public_html/config/config.inc.php' (include_path='.:/php7.2/lib/php') in /web/htdocs/www.testgiemme.com/home/public_html/public_html/index.php on line 27 Ora.. questi sono i passaggi che ho fatto: - copiato sito tramite FTP nel pc - esportato il DB - copiato sito nel nuovo spazio ( l'ho fatto una volta tramite FTP e una volta trascinando, il risultato identico) - Importato il DB nel nuovo DB ( ho provato sia lasciando lo stesso nome del DB che cambiandolo, stesso risultato) - Modificato tabelle PS_SHOP_DOMAin e DOMAIN_SSL con nuovo indirizzo - Modificato il dominio anche nella tabella CONFIGURATION - Modificato parameters.php con nuovo host, DB name,user, pw. Questi passaggi li ho fatti sia provando a portarlo in wamp che su questo dominio. GLi errori sono identici. Nell'esempio vedete 2 cartelle public_html ma è soltanto l'ultima prova dopo 10 gg di tentativi. In ogni caso l'errore mi dice che non c'è il file config.inc.php nella cartella config in public_html. Ma questo è ovvio perchè dalla1.7 la cartella config è stata posizionata in public_html/app . Dentro cofig non c'è il file config.inc.php. ma la stessa cosa accade nel sito online e funziona. Ho provato a modificare il file index manualmente modificando il percorso aggiungendo app ma la cosa non cambia. DI seguito il file index <?php /** * 2007-2018 PrestaShop * * NOTICE OF LICENSE * * This source file is subject to the Open Software License (OSL 3.0) * that is bundled with this package in the file LICENSE.txt. * It is also available through the world-wide-web at this URL: * https://opensource.org/licenses/OSL-3.0 * If you did not receive a copy of the license and are unable to * obtain it through the world-wide-web, please send an email * to [email protected] so we can send you a copy immediately. * * DISCLAIMER * * Do not edit or add to this file if you wish to upgrade PrestaShop to newer * versions in the future. If you wish to customize PrestaShop for your * needs please refer to http://www.prestashop.com for more information. * * @author PrestaShop SA <[email protected]> * @copyright 2007-2018 PrestaShop SA * @license https://opensource.org/licenses/OSL-3.0 Open Software License (OSL 3.0) * International Registered Trademark & Property of PrestaShop SA */ require(dirname(__FILE__).'/config/config.inc.php'); Dispatcher::getInstance()->dispatch(); Non so più che fare.... ho provato di tutto eliminato tutto e ricominciato, sia nel dominio test che i nwamp.. non se ne esce e tutte le soluzioni trovate in rete le ho provate ma niente. Ho verificato che il sito fosse stato copiato interamente ed è tutto ok. Spero che almeno qui qualcuno possa aiutarmi. Grazie
  6. Ciao non riesco ad aggiornare la versione di warehouse. PS 1.7.5.1 Warehouse 4.2.1 ho l'avviso che mi dice la versione è obsoleta, e la più recente è la 4.3.2. Scarico l'aggiornamento da themeforest. tra le cartelle vedo updates e aprendo varie cartelle dei vari aggiornamenti di cui l'ultimo è da 4.2.1 to 4.2.2. Apro file zilla, aggiornato, e la cartella è diventata 4.1.7 to 4.2.2. trasferisco su sito. trasferimenti ok ricontrollo la versione nel sito e niente è sempre la 4.2.1 Cosa sto sbagliando? grazie
  7. è la cartella dell'aggiornamento del tema, non un solo file. in ogni caso è ovvio che c'è un problema. in ogni caso ho appena aperto un ticket sull' hosting
  8. Ciao sto cercando di aggiornare warehouse dalla versione 4.2.1 a 4.2.2. La versione di PS è 1.7.5.1 In sede ti trasferimento tramite FTP ; il trasferimento è molto lento ( circa 20 ore) una buona parte dei file non vengono trasferiti e ovviamente alla fine il tema non risulta aggiornato. Ho riprovato ma niente è lentissimo. Qual è il problema? purtroppo non riesco a trovare una guida del tema oltre il video tutorial che ho seguito. Grazie
  9. AGGIORNAMENTO Sono riuscita ad entrare nel backoffice copiando il nome della cartella admin che era cambiato e ho visto che tutto è ok compreso la Uribase. ma.... altro problema... il sito no nsi vede... pagina bianca.... ho controllato domain url domain ssl e physicalurl ed è tutto ok... che altro devo guardare???? grazie
  10. Ciao, disperazione totale. Dovevo spostare il sito da sotto cartella prestashop a directory. faccio backup di file e db. copio i file e le cartelle della sotto cartella in public html. vado in bo a modificare url in Seo e Url, Uri base per errore elimino anche lo /. Pagina bianca. non riesco più ad accedere e ovviamente niente sito. ok vado nelle tabelle del db per shop_url e vedo che è ok. entro in settings_inc per modificare base URi e inserire /, ma .. settings_inc ha solo 2 righe <?php //@deprecated 1.7 ho anche ripristinato i lbackup ma niente e tra l'altro ho notato che in tutti i backup precedenti il file settings aveva solo 2 righe eppure i lsito era funzionante che devo fare? la disperazioen sale Grazie
  11. RISOLTO!!!!!!!! era una combinazione di associazioni di province e zone che no navevo fatto.. praticamente... Provincia Reggio Calabria ha come nazione Calabria e zona Calabria. Invece io provavo come nazione sia calabria che italia ma nella zona mettevo eurpa o italia .. mai tutte e tre Calabria.. e invece era quella giusta
  12. Si.. ho 5 zone perche in piu ho europa e 4 nazioni : attualmente sto facendo le prove con la Calabria. Zone Italia Calabria Sardegna e Sicilia; Nazioni Calabria (sto facendo le prove con la calabria), province me le da già tutte quelle di italia e reggio calabria ha come nazione Italia e zona Europa... E cosi non va. Allora ho cambiato mettendo Zona Europa, Nazione Calabria (ho creato la nazione calabria) , province Reggio Calabria (che mi viene data già in elenco con nazione italia) ho modificato nazione in Calabria. Niente... Ma credo dipenda da qualcos'altro perche rimane sempre nel carrello che la spedizione è gratuita anche se non lo è.. quindi secondo me è lo stesso errore che fa scaturire tutto sto casino ma non so piu dove guardare
  13. Ho attivato Europa niente. per stabilire che la Calabria paga di piu rispetto al resto dell'Italia come la devo configurare? Zona nazione o provincia? cmq ho fatto tutte le prove e niente... e niente neanche se faccio un ordine da Milano e rimane sempre spedizione gratis nell'ordine non so piu che fare
  14. Ciao no.. non ho attivato alcuna gestione avanzata magazzino perche per ora i prodotti sono davvero pochi... allego le schermate delle zone....che parametri avevi inserito per la gestione avanzata? magari c'è qcs di simile che gli da fastidio...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More