Jump to content

electroclopes

Members
  • Content count

    11
  • Joined

  • Last visited

1 Follower

About electroclopes

  • Rank
    PrestaShop Newbie

Profile Information

  • Gender
    Not Telling
  1. Augmentation de la TVA au 1er janvier 2014

    Bonjour, J'ai utiliser ça : Update ps_product set price=price*0.9966667; Puis passer la TVA de 19.6% à 20% dans le BO de prestashop. Fonctionne parfaitement et fait en 2 minutes, les factures de 2013 sont ok. Je rencontre un seul petit problème, depuis le changement de la TVA, quelques commandes payé par Paypal ont le statut erreur de paiement. En vérifiant sur Paypal la commande est bien payée mais il y à un écart de 1 ou 2 cts. Savez vous comment réglée ce problème. Bonne année 2014 à tous. Arnaud
  2. [MODULE GRATUIT] texte qui défile

    Bonjour, Johann Merci pour ce module, il fonctionne bien chez moi à condition de désactiver le module "recherche rapide". Par contre j'ai du le désactivé car lorsqu'un client valide sont panier, qu'il coche j'ai lu les conditions générales de ventes, les moyens de paiement ne s'affiche pas. Le problème à disparu en désactivant votre module. Cordialement Arnaud
  3. Bonjour à tous Cela fait 2 jours que je lis tout ce qui concerne les pages blanches avec presta mais je ne m’en sort pas. Je voulais faire une installation sur un nouveau serveur VDS chez easy-hebergement. Car avec le mutualisé que j’avais chez eux ça ramé trop. j'ai importé la base de donnée sql sur le nouveau serveur. J’ai transférez les dossier et fichier par FTP sur le nouveau serveur J’ai refait une installation en indiquant comme prefixe ps7 Ensuite dans le fichier settings.inc.php j’ai juste modifier le prefixe ps2 (celui de mon ancienne base) J’arrive à me connecter à l'interface d'administration du site, mais sur la boutique j'ai une page blanche vide. aucun contenu. Du coté administration j’ai tout récupérez, par contre les accents et le signe euros ne fonctionne pas Pourtant la base est en uft8 Pourriez vous me dire pourquoi je n'ai aucun contenu sur ma page d'accueil alors que l'admin fonctionne? Est-ce une erreur de configuration? Ou un paramètre à changer dans la base de données? Merci pour votre aide.
  4. bon blague à part, personne ne peut me dire ce qui coince sur mon site, c'est quand même dingue ces erreurs. Je trouve presta vachement bien et bravo aux concepteur mais pour la mise a jour quelle galère. Merci de votre aide Arnaud
  5. Personne pour me donner un coup de main, Ce problème est très gênant, car je peut vendre des produits qui ne sont plus en stock. Qu'elles sont les fichiers a vérifier et quel table dans la base ? Merci Arnaud
  6. Bonjour, Suite a une mise a jour, tout fonctionne très bien en front office. Par contre au niveau du back office, j'ai une erreur importante, les quantités des produits vendu ne se décomptent plus des stocks. Plutôt embêtant... Je ne peut plus non plus modifier les quantités dans la fiche produit, j’obtiens le message d'erreur suivant : Si j'utilise le module "modification diverse", je peut modifié les quantités. J'ai tout réinstallé mais toujours le même problème Si quelqu'un a une idée, ce serait vraiment sympa, je n'en peut plus de chercher seul... Merci a vous
  7. @ Maury Girard : Merci. Oui tout fonctionne mis a part les mdp des clients qui doivent le régénéré. Et quelques liens qui ne fonctionnent plus ( mais je pense que c'est du a la migration). Pour les sites ayant fait des liens ou pour les moteurs de recherche ex: les liens http://monsite.com fonctionnent très bien les liens http://monsite.com/categorie/produit ne fonctionnent plus Cordialement Arnaud
  8. Merci Maury Girard J'ai acheté ce module et je l'ai installé. C'est super pour plus tard si j'arrive a faire repartir le site. Parce que si j'ai bien compris on peut restaurer une bdd sauvegarder avec ce module mais pas une ancienne. Donc mon problème est toujours le même Comment reinjecter une bdd sur une nouvelle install J'ai vraiment besoin d'aide Ca fait 48 heures que mon shop est HS Cordialement Arnaud
  9. bonjour planete.game57 et merci En fait je n'ai pas de sauvegarde de mon ftp. Il ne me reste plus que la bdd J'ai changé d'hébergement ce matin, j'ai uploder la version 1.3.4.0 par ftp, et installé sur une nouvelle base de donnée. Maintenant ce que je voudrais faire c'est récupérer les donnée de l'ancienne base pour les réinjecter dans la nouvelle si cela est possible.
  10. Bonsoir à tous, Voilà j’ai un gros problème, J’ai tout d’abord supprimé l’intégralité du dossier prestashop par ftp. J’ai uploder de nouveau presta par ftp Lancer l’install par mon navigateur web à http://monsite/install.php J’ai renommé le préfixe des tables en ps5_ Tout fonctionne parfaitement, mais comment remettre les données des anciennes tables qui ont elles comme prefixe ps1_ Merci de votre aide, j’ai peur de tout perdre. Cordialement Arnaud
×