Jump to content

b2comm

Members
  • Posts

    134
  • Joined

  • Last visited

b2comm's Achievements

Newbie

Newbie (1/14)

6

Reputation

  1. Bonjour, sur un Prestashop 1.5 j'ai installé le module Paybox Crédit Agricole fourni par Prestashop Addons. - Au niveau du back-office : Ok, la solution est pour l'instant en mode test - Au niveau du Front-office, j'ai bien ce nouveau moyen de paiement qui s'affiche dans la liste de mes paiements. par contre quand je clique dessus,il est censé exécuter un script cgi, au lieu de ça il se télécharge. Le script cgi appelé se situe ici : http://www.lesite.com/modules/paybox/cgi/modulev2.cgi J'ai vérifié sur le serveur, le script existe bien à l'endroit indiqué, j'en ai passé le chmod à 755 comme demandé, mais rien à faire. Le site est hébergé sur un mutualisé ikoula, apparemment l'éxecution de scripts Cgi y est autorisée (je connais très mal cet hébergeur, ce site n'est pas à moi, j'essaie juste de rendre service). Si quelqu'un a vécu la même chose ou a une idée.... Cordialement
  2. Bonjour je ne sais pas (pas testé) mais vu les changements entre prestashop 1.4 et 1.6, ça m'étonnerait beaucoup. !!! Cordialement
  3. Bonjour, à l'attention de l'équipe développant le module paypal : suite à la mise à jour du module vers Paypal 3.8.0, puis 3.8.1 (je suis sur un prestashop version 1.4), voici un mail d'avertissement reçu de la part de Paypal : Objet : Avertissement de notification instantanée de paiement (IPN) PayPal Bonjour, Vérifiez le serveur gérant les notifications instantanées de paiement (IPN) PayPal. Les IPN envoyées à ces URL ont échoué : http://www.monsite.com/modules/paypal/validation.php Si vous ne reconnaissez pas cette URL, vous faites peut-être appel à un fournisseur de services utilisant la notification de paiement instantanée en votre nom. Veuillez contacter votre fournisseur de services et lui communiquer les informations ci-dessus. Si ce problème persiste, il est possible que les notifications instantanées de paiement soient désactivées pour votre compte. Nous apprécierons l'attention que vous voudrez bien porter à cette question. A savoir que ce souci n'empêche pas le module de fonctionner, et qu'effectivement le fichier verification.php a bien disparu de la racine du module. Par quoi doit-on remplacer l'url de notification de paiement pour ne plus recevoir cet avertissement ? Bien cordialement
  4. Bonjour, UP ! Cela n'est donc arrivé à personne d'avoir un montant commande différent du montant payé ? Car cet écart de montant s'est encore reproduit dernièrement, et avant de désactiver la commande en 1 clic, je voudrais savoir si c'est bien de ça que viendrait le problème... WebRep Évaluation globale Ce site n'a pas été évalué (pas assez de votes)
  5. Hi, this module display activated and inactivated categories and sub-categories, how can I hide the inactivated one ? Thank you, great module. Just one thing : it will be greatest if, when a product in a subcategory is displayed, its principal categories remain open and continue to show the sub-categories (in this case the customer don't have to click again on the category to see, choose and return on the sub-category). Bye
  6. Bonjour, j'ai un souci sur le module "Commentaires produit" sur Prestashop 1.5.2. Je l'ai configuré en BO de telle sorte que seuls les clients inscrits puissent laisser un avis. Ensuite pour test je m'identifie sur le site en tant que client. Impossible d'afficher le lien "Soyez le premier à donner votre avis". Après recherche, il s'avère que ma variable smarty {$logged } affichée dans la page productscomment.tpl affiche un superbe 0 au lieu du 1 attendu. Cette même variable dans les autres modules affiche bien 1 (block user info par exemple) ce qui est logique puisqu'à leur niveau, tout marche nickel. Cette variable étant je pense, globale, je ne vois pas du tout de quoi le passage de la valeur 0 dans cette variable à 1 peut provenir....
  7. Hi, I tried to modify the AdminplPost.php file to add the tinyMce Editor to the content Textarea. I want to add the "autoload_rte=true" parameter into the line.75 but impossible to do. $this->displayRowMultiLang($this->l('Content'), 'post_description', 'textarea', $obj, null, 90, 10, true); I've done : $this->displayRowMultiLang($title = $this->l('Content'), $name = 'post_description', $type = 'textarea', $obj, $note = null, $cols = 90, $rows = 10, $autoload_rte=true); You can see Im' not an expert with this process (different from prestashop 1.4), but it can be very usefull for everyone ! If someone haven an idea....
  8. Hi, I've got the same problem : Even with this .htaccess configuration, even with cache disabled/activated : "page not found". An idea ? Thanks Prestashop 1.5.2
  9. En poussant plus loin, je constate ceci. Quand j'entre des prix spécifiques (-5% sur le montahnt à partir de 10 articles, -7.5% sur le montant à partir de 20 articles), sur la fiche produit il apparaît ceci : Onglet Prix dégressifs Il n'y a pas de remise par quantité pour ce produit (!) puis en dessous Produit X - A partir de 10 exemplaires - Remise 5% Produit X - A partir de 20 exemplaires - Remise de 7.5% Que je choisisse 10 ou 20 exemplaires, le prix ne change pas. En base de données j'ai ceci (voir PJ). Le champ price donne -1.00000 (lorsque je n'indique rien dans prix HT) Les champs id_shop, id_shop_group, currency sont à 0. Est-ce normal ?
  10. Bonjour, je relance le post car j'ai le même souci sur une version 1.5.2, en première installation (donc ici pas de souci de migration base de données etc...)
  11. Bonjour, pour moi le problème est désormais résolu. J'avais appliqué un filtre sur le nom des produits dans la gestion du stock avancée, pour pouvoir n'en afficher qu'un (celui que je devais traiter). Depuis que j'ai réinitialisé ces filtres, tous mes produits apparaissent dans la gestion de stock avancée, mais aussi dans catalogue > produits. Je ne sais pas pourquoi ça fait ça, mais j'espère que ça marchera pour toi aussi !
  12. Bonjour, sur un Prestashop 1.5.2, dans l'administration onglet Catalogue, la page produits est totalement vide après avoir désactivée dans préférences > Produits la gestion du stock avancée. Je l'ai désactivé car, en modifiant la quantité d'un attribut de produit, cela a généré une erreur disant qu'il fallait indiquer l'entrepôt sélectionné. Et depuis, plus de page Produits donc plus de possibilité de les gérer, ce qui est plus que facheux...! Une idée de se qui a pu se produire, ou de ce que j'aurais mal renseigné ?
  13. apparemment c'est pour simplification... sauf que là c'est tellement simplifié - il manque des fonctionnalités majeures -qu'effectivement, ça n'a plus aucun sens !
  14. Bonjour, merci pour le merci, mais l'astuce n'est pas de moi ! Moi ce que je fais, je me créé un dossier "hack", dedans je mets une copie de mes quelques fichiers avec mes propres hacks (modifs etc... qui ne passent pas par un override) avec le chemin complet (j'y créé les dossiers nécessaires jusqu'au fichier). Comme ça quand je mets à jour, j'ai juste à remplacer ces quelques fichiers - qu'en plus je repère très facilement quand j'en ai besoin puisque tous situés dans un dossier précis.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More