Jump to content

oguzkiraz

Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by oguzkiraz

  1. Whoops, looks like something went wrong. 1/1ContextErrorException in FrameworkExtension.php line 418:Warning: get_cfg_var() has been disabled for security reasons in FrameworkExtension.php line 418 at ErrorHandler->handleError('2', 'get_cfg_var() has been disabled for security reasons', '/home/tekirsof/public_html/vendor/symfony/symfony/src/Symfony/Bundle/FrameworkBundle/DependencyInjection/FrameworkExtension.php', '418', array('config' => array('engines' => array('twig'), 'hinclude_default_template' => null, 'form' => array('resources' => array('FrameworkBundle:Form')), 'loaders' => array()), 'ide' => null, 'container' => object(ContainerBuilder), 'loader' => object(XmlFileLoader), 'links' => array('textmate' => 'txmt://open?url=file://%%f&line=%%l', 'macvim' => 'mvim://open?url=file://%%f&line=%%l', 'emacs' => 'emacs://open?url=file://%%f&line=%%l', 'sublime' => 'subl://open?url=file://%%f&line=%%l'))) at get_cfg_var('xdebug.file_link_format') in FrameworkExtension.php line 418 at FrameworkExtension->registerTemplatingConfiguration(array('engines' => array('twig'), 'hinclude_default_template' => null, 'form' => array('resources' => array('FrameworkBundle:Form')), 'loaders' => array()), null, object(ContainerBuilder), object(XmlFileLoader)) in FrameworkExtension.php line 111 at FrameworkExtension->load(array(array('assets' => array('version' => '1.7.0'), 'secret' => 't3rhthwjsj15btrsvwvv7metywrkhyzqrml1br5lmizyhzpl6qik75aq', 'translator' => array('fallbacks' => array('default')), 'router' => array('resource' => '/home/tekirsof/public_html/app/config/routing.yml', 'strict_requirements' => null), 'form' => null, 'csrf_protection' => null, 'validation' => array('enable_annotations' => true), 'serializer' => array('enable_annotations' => true), 'templating' => array('engines' => array('twig')), 'default_locale' => 'en-US', 'trusted_hosts' => null, 'trusted_proxies' => null, 'session' => array('handler_id' => null), 'fragments' => null, 'http_method_override' => true), array('router' => array('resource' => '/home/tekirsof/public_html/app/config/routing_dev.yml', 'strict_requirements' => true), 'profiler' => array('only_exceptions' => false))), object(ContainerBuilder)) in MergeExtensionConfigurationPass.php line 59 at MergeExtensionConfigurationPass->process(object(ContainerBuilder)) in MergeExtensionConfigurationPass.php line 39 at MergeExtensionConfigurationPass->process(object(ContainerBuilder)) in Compiler.php line 102 at Compiler->compile(object(ContainerBuilder)) in ContainerBuilder.php line 583 at ContainerBuilder->compile() in bootstrap.php.cache line 2758 at Kernel->initializeContainer() in bootstrap.php.cache line 2533 at Kernel->boot() in bootstrap.php.cache line 2564 at Kernel->handle(object(Request), '1', false) in index.php line 86 BU HATA NEDİR??? dEBUG MODUNU AÇTIGIMDA ALIYORUM BU HATAYI...
  2. Baska hata cıkmazsa sorunu bu sekilde çözdüm: KOmbinasyon hatalarını ve resim ekleyememe hatalarını çözdüm sanırım. Sunucumu boşaltıp yeniden CPANELdeki otomatik kurulumla kurdum. Kurarken JAVA ile ilgili bir hata verdi. Dosyanın uzerine yazılsınmı yada silermisiniz?? şeklinde bir hata idi. Anladım ki gizli klasörler arasında ki bu dosya benim Prestamın java ayarlarını bozuyor. Üzerine yazdırdım su anda 1.7.3 ile sorunsuz calısıyorum. Otomatik kurulum olunca ingilizce geldi sistem ama onu da türkçeleştirdim çevirilerden. default yapınca turkceyi http500 hatası verdi. Yani trkçe ile ilgili bir hata aşağıdaki şekilde çözdüm. Tabi baska problem cıkmazsa... config.php de setlocale(LC_COLLATE, $locale.'.UTF-8', $locale.'.utf8');//setlocale(LC_CTYPE, $locale.'.UTF-8', $locale.'.utf8');setlocale(LC_TIME, $locale.'.UTF-8', $locale.'.utf8');setlocale(LC_NUMERIC, 'en_US.UTF-8', 'en_US.utf8'); BU satırları buldum ve LC_CTYPE kısmını iptal ettim başına // koyarak.
  3. Sunucu uyumsuzlugundan kastınız nedir? Yani hangi özelliklere sahip bir sunucu da barındırmalıyım ki bu hataları almayayım??? KOmbinasyon hatalarını ve resim ekleyememe hatalarını çözdüm sanırım. Sunucumu boşaltıp yeniden CPANELdeki otomatik kurulumla kurdum. Kurarken JAVA ile ilgili bir hata verdi. Dosyanın uzerine yazılsınmı yada silermisiniz?? şeklinde bir hata idi. Anladım ki gizli klasörler arasında ki bu dosya benim Prestamın java ayarlarını bozuyor. Üzerine yazdırdım su anda 1.7.3 ile sorunsuz calısıyorum. Otomatik kurulum olunca ingilizce geldi sistem ama onu da türkçeleştirdim çevirilerden. default yapınca turkceyi http500 hatası verdi. Yani trkçe ile ilgili bir hata yukardaki şekilde çözdüm. Tabi baska problem cıkmazsa...
  4. Prestashop kurulumda 1724,1725,1730 gibi kurduktan sonra admin paneline gecilirken http 500 hatası veriyor. çözmek için setlocale(LC_COLLATE, $locale.'.UTF-8', $locale.'.utf8'); //setlocale(LC_CTYPE, $locale.'.UTF-8', $locale.'.utf8'); setlocale(LC_TIME, $locale.'.UTF-8', $locale.'.utf8'); setlocale(LC_NUMERIC, 'en_US.UTF-8', 'en_US.utf8'); altı cizili alanı başına // koyarak etkisiz hale getiriyoruz. Peki bunu etkisizleştirmek diger fonksiyonları bozar mı??? Acaba aldıgım resim ekleyememe, kombinasyon hataları bundan mıdır? Bunun dısında cozumu varmıdır???
  5. Arkadaslar 1.7.3e geçtim. hata ayıklama modunu actıgımda hata alıyorum admin paneli atıyor beni. Hadi ondan vazgeçtim. Ürün eklerken resim ekleyemiyorum. Upload linki görünmüyor. resim bölümasına tıkladıgımda upload açılmıyor. Resim ekleme alanına resmi bıraksam algılamıyor. Ve de kombinasyonlar 1.7.2.4. , 1.7.2.5 ve 1.7.3 te üretiyorsunuz. Php sürümüm 7.0 dı 7.1. yapımı değişmedi. temayı kaldırdım yine değişen bişey olmadı. Sebebiyle alakalı fikri olan var mı ???
  6. Lokalden webe taşıma için hala yardım bekliyorum
  7. Mevzunun translate kısmını çözdüm inşallah yarın bunu Yeni konu olarak açıp resimli anlatım yapacam. Bu konuyu çözmek için ingilizce ispanyolca rusca ne kadar forum varsa baktım ama çözemedim. Ama deneme yanılmayla sonunda hallettim. Kısa cevab olarak burdan şunu söyleyeyim: path/root/themes/yourtheme/translations kısmına geliyorsunuz orda ingilizce ve diger dillerde çeviri klasörleri var. İngilizce olanı alır tr-TR olarak kaydedin sonra tek tek içindeki dosyalara girip önce içinde en-Us yazan yeri tr-TR olarak değiştiriyorsun. Sonra da orda tek tek istediğin yerleri değiştiriyorsun. Ben tamamını düzenledim tabi saatlerimi aldı ama değdi
  8. Arkadaşlar Prestashop 1.6 ve 1.7 için lokalde düzenledigimiz siteyi hosta attıgımızda calısması için ne yapmak lazım. Birde bazı temalarda my account kısmını türkçeleştiremiyorum. ne admin paneli ceviriler kısmında, ne ftp deki translations kısmından. panelden yapınca hata veriyor. 1 eksik ceviri diyor. call us yazan yeri mesela bulamıyorum admin panelindeki aramalarımda. app/resources/translations tan bakınca da degiştirsemde bir işe yaramıyor. temayla alakalıdır diye düşünüyorum ama nasıl çözerim
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More