Jump to content

Max

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • Location
    France

Max's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Bonjour, Un peu tard mais sur prestashop 1.7 ( je ne connais pas l'arborescence de 1.6) il faut aller dans : SITE/themes/classic(ou theme enfant choisi)/assets/custom.css (peut etre dans 1.6 theme.css ) et essayer cela : /* Body */ #wrapper{background-color: #fff0;} /* Header partie principale */ #header {background:#ffffff9c;} Ici la couleur est légèrement blanche, fff0 pour une transparence totale. Bien à vous
  2. Ok now I have also replaced the html in the module/ ps_searchbar.tpl <!-- Block search module TOP --> <div id="_desktop_search_widget"> <div id="search_widget" class="search-widget" data-search-controller-url="{$search_controller_url}"> <form method="get" action="{$search_controller_url}"> <input type="hidden" name="controller" value="search"> <input class="input-search" type="text" name="s" value="" placeholder="Rechercher"> <button type="submit"> <i class="fa fa-search search"></i> </button> </form> </div> </div> <!-- /Block search module TOP --> But the search icon is over the search bar. Almost there but I cannot find on the CSS where to set that rules to have it on the same line.
  3. Thank you for the quick reply JBW I saw that with inspector but couldn't reach the same effect, by effect I mean the action of wrapping in and back when you click on it. By default having the just the search icon and when clicking on it having the possibility to write something, similar to this as well : https://www.bobbies.com/fr/ I probably need to add a rule in the ; modules/ps_searchbar/ps_searchbar.tpl like IF but I am not that good yet. XD
  4. Bonjour JBW, For a reason this does not work for me, maybe because it is on nav2 display, also on my /theme/classic/assets/css/custom.css I put on css the following : /*search bar - color and shadow */ .search-widget form input[type=text]{border-radius:20%; border:1px solid #ff5555;background-color:#fff0;} .highlighted-informations{box-shadow:none!important;} If that can help. But the most important effect that I am looking for it to have the search icon only and when you click on it have the box window open similar to the minimal theme by prestashop. https://addons.prestashop.com/demo/FO19813.html As I have a video in the background I am looking for a minimalistic rendering. (hide text etc... ) Thank you
  5. Dear All, Under prestashop 1.7.5 / Local install / I am looking to change the Search_bar widget to something similar to the one in the prestashop minimal theme. I moved the search_widget module to the display nav 2 to have it on top but I am not enable or capable to change it as follow; What I am looking to do is the following : Have only the search icon (next to the log-in) and when the user click on it have the search bar appearing. I would like ideally to have just the icon on mobile as well if that is possible. Find enclosed : 4 pictures ; 1- the search bar minimalist I would like 2- the same when you click on it 3- My homepage at the moment 4-Same home page but even with border-radius:25% the effect still not the same Hope I made it clear, staying tuned for any info you might require, Thank you PrestaUsers !
  6. Bonjour, Je vous écris car j'ai un problème avec l'affichage de mon Backoffice en installation en LocalHost. -J'ai installé MAMP version gratuite - PHP 7.2.1 -Prestashop 1.7.2.4 J'ai suivi toutes les instructions d'installation, en créant dans PHPmyAdmin ma base de donnée sans rien ajouter d'autre comme champs ( tables etc..). j'ai ensuite continué mon installation et enfin j'arrive sur deux onglets: cf image ci-dessous : (J'ai alors supprimer le fichier install comme indiqué) Lorsque j'ouvre le front office aucun problème tout s'affiche Lorsque j'ouvre le back office la page ne se charge tout simplement pas, et rien ne s'affiche. J'ai vu que sur certaine ancienne installation le fichier admin dans le fichier Htdocs>Prestashop>admin était parfois renommé, du style admn12345 j'ai donc essayer, relancer la page avec admin12345/, vider ma cache etc.. mais toujours rien. J'ai refait l'installation, meme problème. Le fichier dans mon installation ne change pas de nom et reste admin. De meme en essayant de me connecter en local host seul, dans l'index seul . prestashop/ apparait. Je ne suis malheureusement pas très expérimenté, d'ou le fait de vous solliciter afin de résoudre ce que je pense etre un petit problème. Dans l'attente de vous lire je vous remercie, M.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More