Jump to content

gruby.p

Members
  • Content count

    5
  • Joined

  • Last visited

About gruby.p

  • Rank
    PrestaShop Newbie

Profile Information

  • Gender
  • Location
    Poland

Contact Methods

  • Website URL
    takestore.pl
  1. Logo w ps 1.7.2.4

    Widzę, że pytaniem zagiąłem speców z tego forum. Gdyby ktoś miał opisany wyżej problem, to chyba najprostszym rozwiązaniem jest ręczna podmiana nazwy pliku logo w bazie danych. Oczywiście na serwer należy później wrzucić ręcznie plik o tej samej nazwie.
  2. Logo.PNG at ps 1.7.2.4

    Hello, the first thing is to convert the logo.png to the logo.jpg during the uploading of the logo in BO, although the appropriate settings are enabled by default in the Images settings. The second thing, I say ok, the logo does not have to be transparent. I go to the site through IE and I do not see the logo. In chrome there is. I check the reference on the server and it is the same. I know how to set the logo rigidly in the header.tpl, but I do not think it's the right solution because the logo is displayed in several different sections, eg e-mails My question is. How do I upload the logo.png through BO, so that the show will appear in all web browsers and on all store pages, emails, etc? I provided the address of the store in profile. BR, gruby Logo (not) displayed in IE 11, like below. Image settings:
  3. Witam, pierwsza sprawa to konwertowanie logo.png na logo.jpg w trakcie wgrywania logo w BO, pomimo domyślnie włączonych odpowiednich ustawieniach w sekcji Zdjęcia. Druga rzecz, mówię ok, logo nie musi być transparentne. Wchodzę na stronę poprzez IE i nie widzę logo. W chrome jest. Sprawdzam odniesienie na serwerze i jest jednakowe. Sklep czysty z domyślnym szablonem, delikatnie powoli modyfikowanym przeze mnie. Dodam tutaj, modyfikacja idzie jak krew z nosa. Nie wiedziałem, że można wypuścić stabilną wersję skryptu, w którym po czystej instalacji są problemy z podstawowymi rzeczami... Wiem jak w header.tpl ustawić logo na sztywno, jednak nie uważam tego za prawidłowe rozwiązanie. Blok odpowiedzialny za wyświetlenie logo wygląda jak niżej. {block name='header_top'} <div class="header-top"> <div class="container"> <div class="row"> <div class="col-md-12 hidden-sm-down text-xs-center" id="_desktop_logo"> <a href="{$urls.base_url}"> <img class="logo img-responsive" src="{$shop.logo}" alt="{$shop.name}"> </a> </div> <div class="col-md-12 col-sm-12 position-static"> <div class="row"> {hook h='displayTop'} <div class="clearfix"></div> </div> </div> </div> <div id="mobile_top_menu_wrapper" class="row hidden-md-up" style="display:none;"> <div class="js-top-menu mobile" id="_mobile_top_menu"></div> <div class="js-top-menu-bottom"> <div id="_mobile_currency_selector"></div> <div id="_mobile_language_selector"></div> <div id="_mobile_contact_link"></div> </div> </div> </div> </div> Tak (nie)wygląda logo w IE11 Ustawienia zdjęć: Moje pytanie brzmi. Jak wgrać logo.png poprzez BO, tak żeby wyświetlało się we wszystkich przeglądarkach? Adres sklepu podałem w profilu.
  4. Fajne narzędzie, ale szablon się rozjeżdża po uporządkowaniu składni.
  5. Witam, może pytanie jest trywialne, ale nie jestem profesjonalistą, również nie znalazłem odpowiedzi. Mianowicie, chciałbym pobawić się w edycję domyślnego szablonu zwanego "classic" i mam problem z wyświetlaniem składni pliku theme.css, który znajduję się w folderze assets. Kod zlewa się w jedną, całkowicie nieczytelną całość. Da się to jakoś posortować? Z innymi plikami .css nie ma problemu. Mam ostatnią wersję PS. Chyba, że ten plik jest przekompilowany, a zmiany powinienem wprowadzać w stylach z folderu _dev? Pozdrawiam
×