Jump to content

dekorlabor

Members
  • Posts

    10
  • Joined

  • Last visited

dekorlabor's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. D.h, ich nehme jetzt in der settings.inc.php den code vom server und nicht den von der localhost-installation? oder doch den vom localhost? geändert habe ich nichts an dem code
  2. Hallo, ich habe einen Shop vom localhost auf den Server gelegt und ihn dort installiert. Anschließend ein DB-backup im Shop (localhost) gemacht und es über phpmyadmin (web) eingespielt. In der DB habe ich die 2 Zeilen PS_SHOP_DOMAIN und PS_SHOP_DOMAIN_SSL mit localhost durch Domain ersetzt und auch die settings.inc.php auf ihre Richtigkeit geprüft. Der Shop läuft soweit und es sind alle Produkte inkl. Template drin. Problem ist nur ich komme nicht ins Backend sowie schon angelegte Kunden funktionieren über das Frontend auch nicht. Über schnelle Hilfe würde ich mich freuen dl
  3. Hmm,... am besten mal bei xampp nachschauen ;-) das Program simuliert einen Server auf deinem Rechner... D.h., man kann z.B. ganz einfach php Dateien lokal (firefox) öffnen und somit leichter Anpassungen am Design vornehmen... ... und natürlich vieles mehr...
  4. Habe es eben zum laufen gebracht! Also, sollte es auch jemand über xampp probieren, dann bitte folgendes beachten! Die htaccess.txt im Ordner vom angelegten Shop SO LASSEN!! nicht in .htaccess ändern oder irgend ein Gedöns hineinschreiben (solltet ihr es mit der neuesten Version von xampp probieren, dann haut auch alles mit der php-Version)!!!! Eigentlich war lediglich der Pfad im Explorer der Falsche 8-/ ! D.h., nicht die index.php aus dem install Ordner starten sondern über http://localhost/xxx/install/index.php (xxx=ordner in den ihr es installiert habt). Dazu muss xampp aber direkt auf c: liegen (nicht in c:/Programme, sollte es so ein dann Pfad anpassen) das ist z.B. ein falscher Pfad, wenn ich die php direkt öffne file:///C:/xampplite/htdocs/xxx/install123/index.php So, ich hoffe ich konnte helfen
  5. sollte jemand eine lösung gefunden haben, würde ich mich noch immer über eine idiotensichere erklärung freuen
  6. D.h.? xampp läuft mit PHP: 5.2.6 Muss ich quasi nun doch die einzelnen Dateien auf php5 umstellen, wie in dem frz. Thread erwähnt?
  7. http://www.prestashop.com/forums/viewthread/3956/#24563 Hier der Link zum frz. Thread mit dem gleichen Problem.
  8. Habe im frz. Forum eine Antwort dazu gefunden, jedoch... ist mein frz. nicht das beste!! Ich habe mir den Shop heut geladen und wollte ihn auch gleich probieren, doch bei der Installation klemmt es schon! Probiert habe ich das ganze erstmal Local über xampp, um die ganze Sache zu testen und optisch anzupassen, bevor es letztendlich auf dem Server installiert wird. Öffne ich nun die install/index.php kommt folgende Meldung: "getIncludeTradFilename()) include_once($lm->getIncludeTradFilename()); ?>" und man kann mit der index.php nicht wirklich etwas anfangen! Woran könnte es liegen? Hier noch ein Screenshot: Danke für jegliche Hilfe
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More