Jump to content

boxaccessori

Members
  • Posts

    16
  • Joined

  • Last visited

Profile Information

  • Location
    Firenze

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

boxaccessori's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Buongiorno, vorrei sapere come si potrebbe trasferire gli ordini e i clienti presenti sul mio sito Prestashop 1.7.2.4, nel nuovo sito che avrei preparato su altro hosting con la versione 1.7.4. La mia esigenza è sopratutto, cambiare hosting, così ho deciso di rifare tutto il sito ex novo, da pubblicare poi sul nuovo hosting al posto di quello in essere.... Pensavo che recuperare almeno i clienti e gli ordini dal vecchio, non fosse così difficile, ma sto avendo dei problemi.... esiste una procedura sicura da tentare? semplicemente usando l'export da bak office dei clienti e fare l'import nel nuovo, non va, il file di export che si crea non è completo, dei campi obbligatori che richiede l'import, e anche modificando la query per i campi, dopo si ricevono degli errori.... è fattibile in qualche modo, oppure è operazione piuttosto impossibile? Grazie
  2. Salve, ho realizzato e testato un sito prestashop 1.7.4 su un mio dominio di terzo livello su aruba.... una volta verificato che tutto funziona, ho copiato tutto il sito su un mio dominio che deve diventare quello principale sul sito, sempre su Aruba, e seguendo varie istruzioni online, ho cercato di riconfigurare tutto come descritto, ma il sito sul nuovo dominio non si apre, browser come mozilla dicono che non reindicizza correttamente.... le modifiche che ho apportato sono solo sulla tabella ps_shop_url, poichè il database a cui deve puntare è il solito usato per il sito test, ed è un database sql sempre su aruba, quindi non credo che il problema stia nella riconfigurazione del database..... quali altri file andrebbero modificati per far si che il sito da un terzo livello tipo shop.xxx.it possa funzionare correttamente nel dominio principale www.xxx.it ??? Grazie
  3. Ciao, opsss…. vero, grazie, mi ero scordato di oscurare l'url…. cache non è abilitata, ho allegato i pdf di tutti i +.... se riusciamo a capire, volentieri….
  4. Salve a tutti, ho 2 diversi siti su 2 hosting perfettamente identici, entrambi aggiornati a prestashop 1.7.4 e entrambi con il solito tema .... funzionano perfettamente, ma su un sito entrando nel backoffice in parametri negozio - prodotti, ricevo un internal error, che se abilito il debug mi rende questi log come da allegato... degli errori symfony\component\form\exception.... sull'altro sito invece no problem.... qualcuno ha idea di cosa possa controllare?? symphexception.pdf symphony stacktrace.pdf
  5. Come già detto, il problema nel mio caso riguardava la compatibilità del tema da me scelto, ho segnalato l'errore allo sviluppatore del tema e mi ha risolto lui
  6. yes… it seems because the theme doesn't work for presta 1.7.4... with update from my webmaster's theme now it works!
  7. Dopo diversi tentativi di autoupgrade alla 1.7.4, sono riuscito a farla, ma riattivando il modulo del tema personale che avevo installato sulla 1.7.3, in front office ricevo questi errori (durante e dopo l'aggiornamento avevo abilitato il modulo base): (1/1) SmartyException Source: Missing name in smarty_template_source.php line 167 at Smarty_Template_Source::load(object(SmartyCustomTemplate))in smarty_internal_template.php line 160 at Smarty_Internal_Template->__construct(null, object(SmartyCustom), null, 'app_profile_5|displayHeader|SSL_1|c_group_1|ctry_10', null, null, null)in Smarty.class.php line 955 at Smarty->createTemplate(null, 'app_profile_5|displayHeader|SSL_1|c_group_1|ctry_10', null, object(Smarty_Data), true)in SmartyCustom.php line 123 at SmartyCustomCore->createTemplate(null, 'app_profile_5|displayHeader|SSL_1|c_group_1|ctry_10', null, object(Smarty_Data))in appagebuilder.php line 2319 at APPageBuilder->getCurrentSubTemplate('modules/appagebuilder/views/templates/hook/header.tpl', 'app_profile_5|displayHeader|SSL_1|c_group_1|ctry_10', null)in appagebuilder.php line 2301 at APPageBuilder->isCached('header.tpl', 'app_profile_5|displayHeader|SSL_1|c_group_1|ctry_10')in appagebuilder.php line 1599 at APPageBuilder->hookdisplayHeader(array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 10))in Hook.php line 924 at HookCore::coreCallHook(object(APPageBuilder), 'hookdisplayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 10))in Hook.php line 328 at HookCore::callHookOn(object(APPageBuilder), 'displayHeader', array('cookie' => object(Cookie), 'cart' => object(Cart), 'altern' => 10))in Hook.php line 860 at HookCore::exec('displayHeader')in FrontController.php line 552 at FrontControllerCore->initContent()in IndexController.php line 37 at IndexControllerCore->initContent()in Controller.php line 255 at ControllerCore->run() in Dispatcher.php line 428
  8. Perfetto! con questa versione, l'upgrade è terminato senza errori, e dando ok…. da verificare se effettivamente funziona tutto, farò sapere…. Grazie
  9. ciao…. grazie…. sinceramente avevo già controllato, e lo sono 755 e 644.... trovo strano che pur non completando l'aggiornamento, non funzioni nemmeno il rollback del backup che crea…. dando lo stesso errore ajax server… da qualche parte ho letto che il problema potrebbe essere poprio l'estrazione dei file zip, non tanto la creazione e il download che li fa, ma al momento in cui va a estrarre…. può essere?? con 1 click upgrade non avevo avuto problemi dalla 1.7.2 alla 1.7.3.... anche se a quel tempo non avevo un tema diverso dal base, sul sito….
  10. la versione 1 click installata da me è quella ufficiale degli addons, non mi segnala aggiornamenti x il modulo…. possiamo anche provare, visto che con quel backup che ho, torna sempre tutto a posto, ma da dove si scarica la beta??
  11. ciao, con il file zip, manualmente ho recuperato tutto…. ho poi provato a reeseguire 1 click upograde reimpostando il tema classico, come alcuni dicevano, ma al termine dà l'errore ajax come prima…. facendo poi rollback, anziché chiudere la pagine come è successo l'altro giorno, va in errore ugualmente, cioè non riesce a fare rollback con il solito errore ajax sul server….. avendo lo zip, faccio ripartire il sito, però mi piacerebbe fare l'upgrade a 1.7.4.... leggo che molti hanno questo errore….
  12. Salve, ieri pomeriggio ho lanciato 1 click upgrade da 1.7.3 a 1.7.4.... al termine del processo, ho ricevuto l'errore ajax etc.… e proponeva di fare il rollback…. ho lasciato lì, ero in negozio avevo gente, poi dopo erroneamente ho chiuso il browser…. adesso all'indirizzo admin ricevo questo errore: Warning: require(/web/htdocs/shop.sexybox.it/home/config/../app/autoload.php): failed to open stream: No such file or directory in /web/htdocs/shop.sexybox.it/home/config/autoload.php on line 33Fatal error: require(): Failed opening required '/web/htdocs/shop.sexybox.it/home/config/../app/autoload.php' (include_path='.:/php5.5/lib/php') in /web/htdocs/shop.sexybox.it/home/config/autoload.php on line 33 … tutto il sito adesso non si apre e va in pagine bianche…... da ftp trovo lo zip del rollback etc.…. posso recuperare in qualche modo??? Grazie
  13. Su Prestashop 1.7 avrei la necessità di aumentare il nome del prodotto visualizzato backend.... Il valore di default dovrebbe essere il 30 caratteri seguiti da '...' vorrei, poter aumentare questi caratteri e/o visualizzare il nome completo magari anche su 2 righe anzichè una unica.... quale sono i file corretti da modificare con codice, se non è possibile un settaggio all'interno del backoffice? Grazie
  14. salve a tutti, ieri dopo aver effettuato un import prodotti sul sito prestashop 1.7, con un modulo che aveva sempre funzionato, ma che non usavo da qualche settimana, e il sito era perfettamente funzionante, dopo che ho ricevuto l'ok dell'import da back end, andando sul front e cambiando pagina sul back, ho ricevo pagina bianca senza che compaia niente.... ho abilitato il debug e ricevo questa serie di errori. come da allegato, cosa può essere successo?? Grazie
  15. Perfetto! Grazie Sito Lab, così funziona...... Ti seguo già su youtube, credo che fra un po' ti contatterò per una chiacchierata.... Buon Lavoro
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More