Jump to content

bofy

Members
  • Posts

    18
  • Joined

  • Last visited

bofy's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. impossible de créer un produit qui soit expédié en 3 colis par exemple, c'est incroyable.....
  2. Le problème est le calcul des frais de port car chez certain transporteurs trois colis de petite taille, ce n'est pas pareil qu'un gros. pour le moment je triche dans mon tableau de calcul de coût du transport j'ai mis des dimensions fictives qui correspondent à l'addition des volumes de mes colis mais je travaillais avec un seul transporteur. mais maintenant je vais utiliser Myflyingbox qui calcule auprès de plusieurs fournisseurs différents tarifs mais en utilisant mon systeme actuel j'arrive en limite de dimensions autorisées chez certain fournisseurs. il faut que je puisse indiquer que mon expédition est faite de 3 ou 4 colis de plus petites dimensions et non pas un seul de grande taille.
  3. Bonjour je suis à la recherche d'un module ou d'un moyen de créer une expédition mutlicolis. je suis en PS 1.6.0.9 et je ne peux ajouter des colis dans l'onglet livraisons des produits. Je vends des instruments de musiques, des batteries pour être précis et chaque expedition est un casse tête car je ne peux pas créer pour un seul produit une expedition en plusieurs colis. pour moi un kit de batterie se compose à l'expedition de 3 ou 4 colis et donc pour les calculateurs comme myflyingbox c'est un casse tête..... y a t-il un module qui permette de créer des expeditions multicolis, je n'en ai pas trouvé. pour le moment je triche en indiquant des dimensions qui représentent le même volume et poids de mes trois ou quatre colis mais avec un calculateurs certains problèmes apparaissent comme des dimensions non autorisées chez certains transporteurs..... merci de votre aide.
  4. Bonjour, en testant mes url d'indexation pour googlebot j'ai remarqué que les URL fr etaient toutes redirigées sur les url en donc si je comprend bien le googlebot ne va indexé que mes pages anglaises et pas mes pages françaises, comment remédier à ça ? voici le site concerné, j'ai fait un sitemap incluant les pages françaises mais c'est le bot qui est systematiquement redirigé sur les pages anglaises car il doit etre avec une ip US. http://www.sleishmaneurope.com
  5. hi everyone, I have a problem when printing the invoices. when I receive the mail everything is fine with right size and places. but when I want to print, part of the message doesn't print and I can see at the bottom of my preview before printing that there is a slider at the bottom of the document showing than there is not enough space to print everything... so maybe it come from the adjustment of the margins but I try nearly everything I could fine on the subject. blocking the width and height of the logo in pdf generator same in the pdf/header.tpl but nothing is changing as you can see on the joined piece it is the all page that doesn't fit , like it is to large to fit there. is that coming from my printer? I tried two different and have the same problem any idea?
  6. j'ai fait une nouvelle installation mais comment je fais pour rentrer les données qui étaient sur la base de donnée de mon ancien site. la base contient une partie des données mais pas les catégories ni les textes des produits la base est en vrac, pas de document config .xml pour mon ancien thème donc il ne marche pas.(peut on le créer depuis la version 1.3.6) y a t-il un moyen de mettre la base sql à jour version 1.4.4 puis de la réimporter apparament quand on importe la base sql en version 1.3.6 vers la base SQL du nouveau site en clean install, il n'aime pas ça du tout.
  7. j'ai fait une nouvelle installation mais comment je fais pour rentrer les données qui étaient sur la base de donnée de mon ancien site. la base contient une partie des données mais pas les catégories ni les textes des produits la base est en vrac, pas de document config .xml pour mon ancien thème donc il ne marche pas.(peut on le créer depuis la version 1.3.6) y a t-il un moyen de mettre la base sql à jour version 1.4.4 puis de la réimporter apparament quand on importe la base sql en version 1.3.6 vers la base SQL du nouveau site en clean install, il n'aime pas ça du tout.
  8. je n'ai pas encore essayé avec une installation fraiche mais j'y vais de ce pas.....
  9. tried it... increased the stock of one product and tried to edit the product....no changes, same message: Fatal error (StockMvt -> id_stock_mvt_reason = -1) and I can create a product but not edit it. anyway my site is just a showcase and don't have stock.
  10. coté front office tout fonctionne à merveille Pour le moment je n'ai pas encore modifié le site sur le serveur public je suis sur le serveur d'évaluation alors peut être est ce une erreur de config mais dans ce cas je ne pourrai pas créer de produit...... la je peux le créer en partant du menu sous categorie mais dés que je rentre dans le produit et quelque soit la modification apportée j'ai le même message et rien à voir avec le mouvement de stock puisque mon site a la gestion de stock en position desactivé. j'arrive à dupliquer une fiche mais pas à l'éditer par exemple.
  11. bonjour, suite à la mise à jour de 1.3.6 vers 1.4.4 en suivant le pas à pas vimeo. j'ai bien sélectionné une mise à jour, pas une nouvelle installation. Depuis je ne peux plus modifier mes produits, pas possible d'ajouter des photos ou de modifier un texte sans avoir ce message Fatal error (StockMvt -> id_stock_mvt_reason = -1) la boutique est en mode catalogue et la création d'un nouveau produit est possible mais pas son édition. j'ai déjà épluché les dossiers des deux version pour vérifier si je n'avais pas oublié de copier un document ou un dossier vers la nouvelle version mais je n'ai rien trouvé. auriez vous une idée sur la direction à suivre pour la recherche... merci
  12. The front office is working perfectly and it is just impossible to change anything on an existing product. I tried to create one and it works but when I edit it I receive the same error message. any idea....
  13. Hi, since I've updated from 1.3.6 to 1.4.4.0 I cannot add any product.or I get this message: Fatal error (StockMvt -> id_stock_mvt_reason = -1) the same problem and same message appears when trying to add a photo to an existing product thanks for your help.
  14. bon pas de réponse ????? c'est que la question est idiote ou c'est trop compliqué. ? ou c'est juste moi.
  15. BOUUUU HOOOUUUUU pas d'indice....... y a t-il un tuto qui explique comment utiliser le nouveau modèle de réduction de prix?? bien entendu je peux entrer le prix directement mais dans ce cas comment montrer au client la différence avec le prix hors promo?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More