Jump to content

Alexandre

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by Alexandre

  1. Bonjour, je suis actuellement sur la 1.7, et j'aimerais bien avoir sur mes fiches produits le "en Stock en vert" ou "rupture de stock en rouge" comme ci joint. Je sais que sur la 1.6 c'était intégré de base, existe t-il un module afin de l'avoir? ou il faut modifier le code, dans ce cas là.... Cordialement Alexandre www.figurines-goodies.com
  2. Re, J'aimerais juste avoir ' En Stock" en vert et "Rupture de stock" en rouge. Je le met ou dans le fichier, je met le fichier en PJ si vous voulez jeter un œil. Cordialement Alexandre product.tpl
  3. Si je rentre le code que vous m'avez envoyer dans le fichier ça devrait marché logiquement? Cordialement
  4. En gros ce que j'aimerais c'est comme sur la pièce jointe En stock et rupture de stock sans cliqué sur la fiche produits
  5. Re, Sur la 1.7 que vous détestez messieurs, je ne sais pas si c’est natif peut être que le theme que j’ai mis l’a enlevé. www.figurines-goodies.com
  6. Bonjour, Je cherche un module qui permet d'avoir le "En stock" sans avoir à cliquer sur le produit, qu'il s'affiche juste en dessous? Ou s'il faut taper un peu de code dans le thème Cordialement Alexandre
  7. Je vais regarder, mais tous les modules de ce thème ont le sliders...
  8. C'est le module natif qu'ils ont modifié avec du Java dedans, je vous joins le fichier tpl. J'aimerais juste que ça soit sur deux ou lignes au lieu d'une avec un sliders, je pense que ça doit être easy pour un dev Cordialement Alexandre ps_newproducts.tpl
  9. Non on ne peux pas modifier dans le module, ce que j'aimerais idéalement c'est avoir le module sur plusieurs lignes de 4 actuellement pour afficher 12 produits d'un coup sans a avoir a slider. Après je ne sais pas si c'est possible.
  10. Bonjour, J'ai actuellement le bloc nouveau produit (Nouveau produits sur le site) sur mon site qui est en sliders, j'aimerais que celui ci soit sur deux lignes voir 3 lignes pour afficher plus de produits et ne plus avoir le sliders. www.figurines-goodies.com Est-ce que c'est possible. Si oui quelqu'un aurait le code pour modifier le fichier. Cordialement Alexandre
  11. Bonjour, J'ai supprimé des catégories sur mon site et il me met la page en 302 vers 404 au lieu de me l'a mettre directement en 404 ou 301 vers 404. ci joint un lien que j'ai supprimé https://www.figurines-goodies.com/83-dragon-ball-z Merci pour votre aide. Alexandre.
  12. Re, J'avais prévu de garder le domaine chez OVH dans ce cas ça fonctionnera toujours? Mais effectivement l'hébergement est passé chez Online.
  13. Bonjour, ça a l'air de marché j'ai fais quelques tests sur des adresses hotmail,gmail ça ne vas plus en spam. Merci pour tout.
  14. Bah là je viens de créer une adresse sur OVH ou j'ai le domaine, j'ai rentré le SMTP en manuelle les adresses hotmail reçoivent maintenant mais en SPAM, mais ils reçoivent c'est déjà mieux...
  15. Bonjour, Pouvez-vous m’expliquer la procédure quand vous dites utiliser les mails du domaine? il faut que je crée une adresse mail sur OVH c’est ça ? Ou sur Online? Sachant que le domaine est toujours sur OVH Cordialement
  16. Bonjour, Je viens de passer de OVH mutualisé vers un serveur dédié en infogerance vers online.net. Je viens de me rendre compte que depuis que je suis chez Online tous les clients qui ont des adresse mail hotmail ou Yahoo ne reçoivent pas leur mail. j’ai un retour sur mon adresse mail qui me dit block list error S3140. Par contre pour toutes les autres adresse mail je n’ai aucun souci mise à part gmail ou sa part en spam.. mais ils reçoivent.. Le site : www.figurines-goodies.com j’ai joint en PJ une photo. Merci de votre aide. Alexandre
  17. Donc si j'ai bien compris cela viens de l'hébergeur, pour la base de donnée je ne peux rien faire? Cordialement
  18. Si quelqu'un peux me renseigner savoir si ça viens de mon hébergeur Ovh offre performance 1 ou bien de mes modules. Je n'ai pas envie de changé d'offre pour rien. Je trouve que le site est lent à venir.. Et le back office est plutôt très lent... Je suis sous presta 1.7.2.4 Si quelqu'un a une solution je suis preneur. Merci www.figurines-goodies.com
  19. Je viens de trouver pourquoi j'avais enlever le .html à la fin depuis que je l'ai remis ça marche niquel juste avec le ficher htaccess d'origine. Merci à tous.
  20. Re, je viens de le rentrer, en pièce jointe le fichier .htaccess mais toujours une erreur je me suis peut être trompé htaccess
  21. Mon problème c'est lorsque j'enlève {category:/} normalement il devrait faire les redirection tout seul on d'accord? Mais là pas du tout? quelqu'un a une solution à me donner j'aimerais seulement utiliser {id}{-:id_product_attribute}-{rewrite} . Mais lorsque je fais ça j'ai une erreur 404 sur tous mes produits. Cordialement
  22. re je dis n'importe quoi au dessus La ligne que je met : {id}{-:id_product_attribute}-{rewrite} = erreur 404 à tous les coup! {-:id_product_attribute} = impossible à enlever sur presta 1.7 Pour chacune des routes ci-dessous, plusieurs mots-clés sont disponibles. Veuillez noter que les mots-clés marqués d'une étoile (*) sont requis! Mots-clés : id*, id_product_attribute*, rewrite*, ean13, category, categories, reference, meta_keywords, meta_title, manufacturer, supplier, price, tags Une solution?
  23. le d c'est une erreur de frappe {-:id_product_attribute}-{rewrite} bah quand je fais ça il me fais des erreurs 404 sur toutes les fiches produits de mon site.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More